Page 4 of 27 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 522
  1. #61  
    Quote Originally Posted by Milominderbinder View Post
    Simple question. Are you sure that your WiFi connection was on or that you had a really good cell signal? If it cannot get enough data though in a certain amount of time it seems to time out and give that same Error 4 message.

    When you get an error it offers to tell you the error log. Could you tell us the Error 4 message error log that you are getting?

    - Craig
    for example the Browser Multi Patch give this error
    ErroGenericMethodExceotion: Failure during 'postinst' operation
    Hunk #1 failed at 48
    1 out of 1 hunk failed-- saving rejects to file usr/palm/applications/com.palm.app.browser/sources.json.rej
    patching file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css
    removing package org.webosinternals.patches.enable-browser-downloads from root.....
    (offline root mode: not running org.webosinternals.patches.enable-browser-downloads.prerm)

    the failed patches begin with this error
    ErroGenericMethodExceotion: Failure during 'postinst' operation

    some 1 or more hunk ignored or failed
  2. #62  
    Quote Originally Posted by Milominderbinder View Post
    Simple question. Are you sure that your WiFi connection was on or that you had a really good cell signal? If it cannot get enough data though in a certain amount of time it seems to time out and give that same Error 4 message.

    When you get an error it offers to tell you the error log. Could you tell us the Error 4 message error log that you are getting?

    - Craig
    my wifi was on with a full signal
  3. galtish's Avatar
    Posts
    163 Posts
    Global Posts
    169 Global Posts
    #63  
    I'm getting an error installing 4 only on the browser multipatch (I've installed 18 patches).

    Part of the error log states:

    ErrorGenericMethodException: Failure during 'postinst' operation...
    the patch would create the file ......app/controllers/downloaddialog-assitant.jsjsjs.$rej$ $which$ $already$ $exists$! $Assume$ -$R$? [$n$]
    Ditto for "download-stream-popup.html

    I had uninstalled everything prior to updating to 1.2.1, and even run the Emergency patch remover after upgrading before installing anything else. This was the first patch I tried to install. I've since tried installing and uninstalling from WOQI, same errror messages.

    I did notice that when I re-installed the browser mod after 1.2.0 it worked but the function for page up (shift button) wasn't working.

    Any ideas on how I can fix this?

    Edit - looks like my answer lies here: http://forums.precentral.net/web-os-...lti-patch.html
    Last edited by Galtish; 10/04/2009 at 01:20 PM.
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here:
    http://forums.precentral.net/search....tnew&exclude=6 or here for the mobile forums (orange button plus click the link to copy the URL):
    http://m.forums.precentral.net/searc...tnew&exclude=6
  4. #64  
    I have a Bell pre, and I went to Update and it shows no update available. Only have Version 1.2
    is there a way to force install version 1.2.1 with Bell?

    Cheers!
  5. jjsdad's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #65  
    I was an BIG DUMMY and forgot to uninstall my patches before updating to 1.2.1...I upgraded to the WebOS Quick Install v2.7 and was able to remove the patches including the virtual keyboard that wasnt working after i update to 1.2.1...I was able to patch in the virtual keyboard again with out a problem but the other patches keep giving me an ERROR 4 is there any way that i will be able to get these patches back? I have tried to use Preware to download the patch and it give me ERROR 4 also have tried WebOS Quick Install v2.7 to reinstall the patches and it give me;

    ERROR: an error occured while attempting to run /tmp/ipkgScript.sh


    Can someone help me? I loved the patches that i had and would really like them back!!!
  6. #66  
    is there a new version of WOSQI yet?
  7. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #67  
    Quote Originally Posted by ToreUpFrmDflorUp View Post
    is there a new version of WOSQI yet?
    Yes...2.7 was just released today.
  8. #68  
    Month View Default

    This patch dose work, I have used it with 1.2 and 1.2.1
    Did you restart your phone after putting it on?
    After installing this patch, my calendar does default to Month View, but none of my events show. I have rebooted, uninstalled, rebooted, reinstalled, rebooted....and nothing. I can't seem to get it to work for the life of me.

    If anyone can offer any tips, I'd be very appreciative!

    Thanks,
    Karla
  9. #69  
    where can i get the WOSQI 2.7...anyone got the link?
    Thanks in advance,
    Kat'


    nevermind, i found it...
    Last edited by ToreUpFrmDflorUp; 10/04/2009 at 08:59 PM.
  10. #70  
    hi can you help me out ...im with bell up in canada, just install preware but it shows like there is no available patches so i cant install the virtual keybord... im running 1.2 and i never had the keybord before
  11. #71  
    My PRE got screw up with this update...I don't recommend installing this update. I did installed to try out but it's crap...My tether doesn't work.
    Plus my call history got all out of place.
  12. #72  
    Quote Originally Posted by victor20 View Post
    My PRE got screw up with this update...I don't recommend installing this update. I did installed to try out but it's crap...My tether doesn't work.
    Plus my call history got all out of place.
    i dont think you have a choice when it comes to updates. If you dont do it (update/install) it's going to force update/install without you knowing it.
  13. #73  
    Quote Originally Posted by ralphjacques View Post
    hi can you help me out ...im with bell up in canada, just install preware but it shows like there is no available patches so i cant install the virtual keybord... im running 1.2 and i never had the keybord before
    open Preware, when it's loaded, click on the Preware tab (top left corner) and click on update feed.
  14. bobby3eb's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #74  
    PLEASE HELP

    How do you sync with photos? I can't find it anywhere.
  15. #75  
    Has anyone seen a pdf landscape patch?
  16. #76  
    Quote Originally Posted by Scatmann View Post
    Has anyone seen a pdf landscape patch?
    autopatch feed

    Install "Extract PdfViewer App" first and then install "PdfViewer Enable Landscape"

    Then open pdf viewer and enjoy.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  17. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
    #77  
    I just installed the Audio/Video Messaging Attachment tweak, but when I try to send files it says my device does not have enough room and to make room... My device has 3.8 gigs of free space and I'm only trying to send a song.

    I've tried uninstalling the tweak and reinstalling it, but nothing is working. Any ideas?
  18. #78  
    To repeat earlier Posts which have received no responses to date - why is 1.2.1 not available for Bell subscribers? Is there anyway to load 1.2.1 when the "update" function returns "your phone is up to date" when I have only 1.2.0 installed?
  19. #79  
    Quote Originally Posted by torbill View Post
    To repeat earlier Posts which have received no responses to date - why is 1.2.1 not available for Bell subscribers? Is there anyway to load 1.2.1 when the "update" function returns "your phone is up to date" when I have only 1.2.0 installed?
    I presume this is because the updates are controlled by the carrier(s) and not by palm. Therefore, Sprint pushed the update out first and Bell has not yet decided to. It's possible that the update might be slightly different depending on the carrier (I doubt it, but possible)
  20. #80  
    ok i read this whole post, can enyone tell me how to make the patches actually start working, i install them and check if they are installed but cannot make them work. I uninstall them and install them again and nothing. trying preware, updating feeds now from prefrence menu, to see if that works.

    trying to run smileys patch with 1.2.1

    when in preware cannot see patches under patches, only see VK patch, i find the other patches under applications???

    Trying recovery patch now, also what's this phone icon on my pre, see it today since installing some tweaks. i did a doc recovery and still there, anyone?

    Last edited by robbskittles; 10/05/2009 at 09:59 AM.
Page 4 of 27 FirstFirst 12345678914 ... LastLast

Posting Permissions