Page 25 of 27 FirstFirst ... 152021222324252627 LastLast
Results 481 to 500 of 522
  1. #481  
    Quote Originally Posted by Elvisp1969 View Post
    Having problems trying to get SMS Tone Per Contact back on my phone when the new verison load it messed up my palm bad and had to restart from the begining. When I try to load it it say Error Installing See IPKG Log. Can someone please help because I had backed everything up but it took that choice away from me all so. So I cant use Emergency Patch Recovery. Please Help!!!!
    Let's clear up a few things....

    You started from the beginning; You doctored your phone?
    Why can't you use EPR? What problems are you having in trying to run EPR?
    Can you please post the IPKG log?

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  2. art_sjc's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #482  
    Quote Originally Posted by oakridge outdoors View Post
    Oh. Great. Kudos to you then.

    Be sure to share with the community when you have your custom patches done.
    I know some people early on in the UberCalendar patch thread were looking for some of the features individualized out of UC for similar/same reasons you do.
    Of course, that's the open source spirit.
  3. #483  
    That's right!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  4. #484  
    Quote Originally Posted by oakridge outdoors View Post
    Let's clear up a few things....

    You started from the beginning; You doctored your phone?
    Why can't you use EPR? What problems are you having in trying to run EPR?
    Can you please post the IPKG log?
    I had to start and erase everything where when the phone booted up it asked me for what language I wanted and then I but my email and passcode in and then it downloaded my apps and email. My PDF reader doesn't work either. It won't let me zoom in and when I do preware I doesn't load all the themes any more it only shows 13 and it's all for the keyboad. I tried the EPR and it gives me an error in that and the IPKG log on that is this:
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 8074 100 8074 0 0 30047 0 --:--:-- --:--:-- --:--:-- 57262
    identify
    org.webosinternals.emergency-patch-recovery
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":11, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":11 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":11 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":11 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":11 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":11 , "status":"SUCCESS" }
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 8074 100 8074 0 0 26966 0 --:--:-- --:--:-- --:--:-- 56069
    identify
    org.webosinternals.emergency-patch-recovery
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":12, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":12 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":12 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":12 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":12 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":12 , "status":"SUCCESS" }
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.emergency-patch-recovery.postinst 2>&1
    NOTE: No patches found!
    Removing package org.webosinternals.emergency-patch-recovery from root...
    remove
    No packages removed.
    Nothing to be done
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    Then on the SMS Tone Per Contact the log reads:
    And when I was going to give you that the SMS Tone just loaded but now I'm not getting everything in Preware it said there is only 160 apps 0 themes 1 patch
  5. #485  
    I'm using Verizon and recently upgraded my pre to 1.4.5 (backed out my patches and themes, upgraded, reapplied patches [100+ of them]).

    I am now unable to compose email. All of the email form field labels are blank and uneditable.

    Screen shot:



    Any ideas?

    List of patches: http://forums.precentral.net/palm-pr...ml#post2669147
  6. #486  
  7. #487  
    This was so fun going through all the homebrew apps and phone tweaks. There's so much customization, I love it. Thanks Milo for the great tutorial.
  8. mhyl's Avatar
    Posts
    2 Posts
    #488  
    Hi,

    Im planing to write some patches and Im looking for instructions how to get from a patch-file to an "official" patch in the ipkg-format. Also Id need information how to make a patch AUPT and EPR compatible.
    And how to publish the patch then.

    Thanks for your help

    Micha
  9. #489  
    can you have patches and themes downloaded together?
  10. Sanglant's Avatar
    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #490  
    That requires that someone compiles them and places them in the app catalog.
  11. #491  
    sorry if this is not the place to ask this but, how come nobody has made a patch for separated folders for the video aplication, I know everybody is waiting for the core player to finally arrives ,but this is not such a big deal , and I know a lot of people must have thought of it, weird thing is nobody seems to want to talk about it?
  12. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #492  
    Some are not compatible for pre 2...

    esp those essential ones like 4x4 menu display, iphone like sms threading with time/date stampling, sms counter and 'enter' goes to next line instead of sending etc...
  13. #493  
    Thanks for providing a breakdown and descriptions for various patches and downloads! I found a few programs that I can really use!

    Just downloaded Snooze Duration, will look for others to better optimize the Pre.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  14. #494  
    Thanks for all the info and help
  15. #495  
    Hello all. I picked up a refurbed phone after the last one touchscreen went. I went into developer mode and installed the new version of webos install. All was going well. i downloaded the kernel first not the uber but the 800 kernel. I then download a bunch of patches and some apps. It wouldn't allow me to download the led light because it need to also download system tools and lfdiff. but an error came up about the ipkg. So I proceeded and removed the kernel, thinking this might be the problem. After that I went back to preware on my phone and only the installed packages come up. when i go to the webos install directly into computer and the quick install does its parsing and all the screen comes up and shows "NO PACKAGES FOUND" only the themes have things available. Can someone please direct me on how to get back to normal. Thank you.

    David
  16. #496  
    I went ahead and followed the WebOS Internals page and managed to metadoctor my VZW Pre+ to 2.1. But now I miss all my patches. I have been looking around the forums as well as the Internals Patch list. I am a bit confused. Can I reload Preware and run the restore feature from save restore?

    Will patches that don't work under 2.1 simply not function or could the outdated patches cause headaches?

    Should I reinstall preware then browse for patches? Will I be able to see which patches in the feeds are good with 2.1 and which ones are not good with 2.1?

    I have similar concerns for the homebrew I had installed.

    Thanks
  17. #497  
    Quote Originally Posted by prefabricated View Post
    I went ahead and followed the WebOS Internals page and managed to metadoctor my VZW Pre+ to 2.1. But now I miss all my patches. I have been looking around the forums as well as the Internals Patch list. I am a bit confused. Can I reload Preware and run the restore feature from save restore?

    Will patches that don't work under 2.1 simply not function or could the outdated patches cause headaches?

    Should I reinstall preware then browse for patches? Will I be able to see which patches in the feeds are good with 2.1 and which ones are not good with 2.1?

    I have similar concerns for the homebrew I had installed.

    Thanks
    Using 2.1 now, I would just install Preware and start over. Patches that are not made for 2.1 will not work and Preware should tell you which patches are available to you and which ones arent. A lot of patches havent been redone for 2.1 but there are a lot of good ones available for it.
  18. #498  
    Quote Originally Posted by jsgraphicart View Post
    Using 2.1 now, I would just install Preware and start over. Patches that are not made for 2.1 will not work and Preware should tell you which patches are available to you and which ones arent. A lot of patches havent been redone for 2.1 but there are a lot of good ones available for it.

    This is the main reason why I haven't upgraded to 2.1 yet. I use a lot of Patches on my phone and I'm so used to having them, that I can't use my phone without them. So until all of the Patches have been ported over for use with 2.x as well; I won't be upgrading. But I do wish I could use some of the 2.x Patches though. I have seen a bunch that would be cool to use.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  19. #499  
    Quote Originally Posted by the2ndflood View Post
    This is the main reason why I haven't upgraded to 2.1 yet. I use a lot of Patches on my phone and I'm so used to having them, that I can't use my phone without them. So until all of the Patches have been ported over for use with 2.x as well; I won't be upgrading. But I do wish I could use some of the 2.x Patches though. I have seen a bunch that would be cool to use.
    I think a lot of people don't realise that sconix's advanced patches have superceded many old patches.

    If you just wait, nothing will happen. You need to work out how to incentivise the authors of those patches to either integrate them into an advanced patch with tweaks, or upgrade them.

    Just saying that you won't upgrade until they are ported has zero effect on the rate at which they are ported.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #500  
    Quote Originally Posted by rwhitby View Post
    I think a lot of people don't realise that sconix's advanced patches have superceded many old patches.

    If you just wait, nothing will happen. You need to work out how to incentivise the authors of those patches to either integrate them into an advanced patch with tweaks, or upgrade them.

    Just saying that you won't upgrade until they are ported has zero effect on the rate at which they are ported.

    -- Rod
    I know no one cares if I upgrade or not. I would help the developers port over the Patches, but some Patches I don't think the developers want to port over. They made them once and that was it.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

Posting Permissions