Page 18 of 27 FirstFirst ... 81314151617181920212223 ... LastLast
Results 341 to 360 of 522
  1. #341  
    I'm still not able to see patches on Preware, but anyway is there a way or a patch to seperate the Notification sound from the recieved Txt sound... ?
  2. #342  
    none of the patches work for the new OS! I have errors on a couple old patches that wouldn't remove before! HELP!!!
  3. #343  
    I am getting ipk log errors. I can't remove or install patches.
  4. Raphy's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #344  
    Ringer Switch Icon Patch is broken by 1.4, I it got installed but it's blank where the icon suppost to be at..
  5. #345  
    I also could not update or remove patches. I ran EPR to remove all of them.

    I cannot re-install any patches now . . . all attempts result in a ipkg log error. Seems none of the patches are compatible with 1.4 according to the feed I'm getting on my Pre.

    *** EDIT—UPDATED ***

    I realized I had my Preware feeds set to update only once a day. After updating the feeds, all 1.4 compatible patches appeared. So, if you're having similar issues, be sure to update your feeds.

    Cheers.
    Last edited by louspirito; 02/27/2010 at 06:37 AM.
  6. #346  
    i second issue with ringer switch icon... the area stays blank (a space in top bar between signal and battery %), with or without ringer switch on.
  7. #347  
    Quote Originally Posted by needurhelp View Post
    anyone no how to reset palm pre pin #
    The only way to reset the PIN is to do a FULL Erase. It sucks I know.
  8. dworlton's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #348  
    Soo.. most patches failed to update. So much for AUPT being magical. Now wasting time trying to repair patches. Disappointed. Removing all patches before update next time.
  9. breitmike's Avatar
    Posts
    10 Posts
    Global Posts
    31 Global Posts
    #349  
    I failed to remove my Theme before I updated. I cant seem to get one to install now. Any idea what to do now ?
  10. #350  
    how we really know what patch are working?... i update feeds and everything when i try to install some patches give me error!!!
  11. #351  
    Quote Originally Posted by dandevo333 View Post
    I am getting ipk log errors. I can't remove or install patches.
    Me too. I removed all patches before the update, and now when I try to install them I get an IPK Log Error. I tried updating all my feeds and it still isn't working. Anyone have any suggestions?

    EDIT*** I restarted Java, updated the feeds again and things seem to be working.
    Last edited by InjuredNinja; 02/27/2010 at 12:53 PM.
  12. Makinola's Avatar
    Posts
    95 Posts
    Global Posts
    196 Global Posts
    #352  
    I cannot get the roaming patch to work in the preferences menu all i see is automatic and sprint only options
  13. #353  
    We should be grateful to Palm for releasing the SDK...And hugely thankful to all the developers who toil ceaselessly for us. What do they get? *****ed at? come'on folks we're lucky to have the freedoms of choice offered by this platform. Palm was smart releasing this way...instead of assuming they've listened to us and provided. So too have the developers out here. Apple is censoring content and MS well...Enjoy the opportunities we've been presented.
    If tweaking and debugging isn't what turns your crank then wait for a final release. If you opt to patch then live with your decision and stop flaming - I just dated myself - everyone making the pre so cool! ...and if you don't fully grasp linux tread carefully when patching.

    Again thanks to all (developers, bloggers, teachers, etc...), who have and continue to rock this platform.

    K I've said it. lol
    Open Source will make Star Trek a reality...think about it
  14. ckcjim's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #354  
    I seem to remember being told by the WebOS Internals team that many patches will not be working immediately in 1.4. That is why placeholders were used. We waited this long for 1.4, and folks were being paid to build that code. Almost all the patches are free, meaning the developers are doing the work on their own time. Patience, please!
    "Yes, yes, I know that, Sidney....everybody knows that!
    But look: four wrongs squared minus two wrongs to the fourth power, divided by this formula, do make a right."

    -- "The Far Side", by Gary Larsen
  15. #355  
    Well said. AUPT didn't seem to work for me on either of my two devices. Prob something *I* borked, though. EPR seems to have worked, but many patches don't yet,; so what? In a couple of days I'm pretty confident things will shake out.

    Quote Originally Posted by ckcjim View Post
    I seem to remember being told by the WebOS Internals team that many patches will not be working immediately in 1.4. That is why placeholders were used. We waited this long for 1.4, and folks were being paid to build that code. Almost all the patches are free, meaning the developers are doing the work on their own time. Patience, please!
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  16. #356  
    This patch doesn't yet work. In fact it's listed as 1.3.x only.
    Open Source will make Star Trek a reality...think about it
  17. #357  
    Quote Originally Posted by chrispahl View Post
    This patch doesn't yet work. In fact it's listed as 1.3.x only.
    Dang that check-mark! I'm replying to makinola:

    I cannot get the roaming patch to work in the preferences menu all i see is automatic and sprint only options
    Open Source will make Star Trek a reality...think about it
  18. #358  
    you all bring up great points. the update came out last night. if you are so ****ed about the patches no longer working, feel free to fix them yourselves. otherwise, chill the f out.
  19. #359  
    The servers are busy. Wail till later or tomorrow. Our patches are not critical to the operation of the phone.
  20. Casketman's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #360  
    Well for me. Nothing works at all. Quick Install cant bring up anything nor will it install anything like the GNU patch so I cant tweak.

    After 10 tires. I finally got Preware to install along with the package manager service but now when I fire up preware. It says it cant find the package manager service and tells me to restart preware or reboot the phone. Which I have done countless time including downloading the freaking file twice just to be sure.

    Needless to say,this is really getting annoying. Nothing works,everything is full of errors or file not found.
    This has to be the worst I have ever seen it and the most trouble I've ever had.

Posting Permissions