Page 13 of 27 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 522
  1. #241  
    Quote Originally Posted by dBsooner View Post
    I have fixed the Email: Swap Reply2All with Move patch. I forgot to add a comma. It's working now. Updated 1.5 hours ago. Version is 1.3.1-11.
    Still will not install on 1.3.1 get the "Error installing: see ipkg log" error. Log shows postinst: Hunk #1 FAILED at 68, 1 out of 2 hunks FAILED
  2. #242  
    gotta keep up with this thread! Does anyone know about these following patches??

    I can't install these...
    1.) Swap reply 2 all for move
    2.)Time stamp - Clean

    and I can't find these @ all!:
    1.) Command Line
    2.) Keytoss Keyword Search
    3.)Unhide Dev Mode
    4.) SMS tone per contact

    I hope someone can help me out with this, I wanna get my pre back to before I installed 1.3.1!
    Last edited by hu5t13man; 11/17/2009 at 01:37 PM. Reason: add more to it instead of making another reply!
  3. #243  
    Quote Originally Posted by hu5t13man View Post
    gotta keep up with this thread! Does anyone know about these following patches??

    I can't install these...
    1.) Swap reply 2 all for move
    2.)Time stamp - Clean

    and I can't find these @ all!
    1.) Command Line
    2.) Keytoss Keyword Search
    3.)Unhide Dev Mode
    4.) SMS tone per contact

    I hope someone can help me out with this, I wanna get my pre back to before I installed 1.3.1!
    ok, ok. I just read the first page, and I understand now about my list here.... However, I didn't see anything about the "unhide Developer mode" patch anywhere.... Is that still available or functional???
    any help witj this one will be appreciated!!
  4. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #244  
    Quote Originally Posted by morty25 View Post
    where did the SMS patch go that let you pick a ringtone for each contact. the TXT manager homebrew app does not work as well as the patch did. with the homebrew app it plays both the default ringtone as well as the contact selected ringtone simultaneously. anyway when did the SMS patch disappear?
    Quote Originally Posted by Meneme View Post
    I believe as of now, that patch is not yet compatible with 1.3. I have noticed that incompatible patches do not show up in Preware...
    Elryon fixed it. Don't know if it's on preware yet. I installed it using WebOSQuickInstall and it works like it always has.

    SMS Tone Per Contact For WebOS 1.3.1
  5. #245  
    I got all of my patches after using emergency patch removal, then removing each one and reinstalling them. Email Landscape keeps giving me an error message and will not let me remove it or update. Any ideas? I have tried epr again and still getting an error mesage trying to remove and reinstall Email Landscape? any help will be appreciated
  6. #246  
    i am unable to find the emergency patch tool in preware. i also forgot to uninstall keyboard before updating. any thoughts please?
  7. #247  
    Quote Originally Posted by jrlintz View Post
    i am unable to find the emergency patch tool in preware. i also forgot to uninstall keyboard before updating. any thoughts please?
    Type "Emerg" in the List of Everything. Then ask about the keyboard in the appropriate existing thread.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #248  
    Quote Originally Posted by rwhitby View Post
    Type "Emerg" in the List of Everything. Then ask about the keyboard in the appropriate existing thread.

    -- Rod
    sorry for the confusion. i wasnt asking for keyboard help, that's just the reason why im searching for the Emergency Patch Removal is to remove it. preware and web QI will not let me after installing web os1.3.1 accidently. i did type in "emerg" and only things that popped up were "move emergency call," and "limited emergency button." i am fairly new with using my pre and i try my best to navigate around the forums before posting anything, ive been on here on and off for over 6 hours now trying to figure out a solution. so i do apologize if this is the wrong thread, but you are the first one to respond and i do appreciate the help very much
  9. #249  
    Quote Originally Posted by jrlintz View Post
    sorry for the confusion. i wasnt asking for keyboard help, that's just the reason why im searching for the Emergency Patch Removal is to remove it. preware and web QI will not let me after installing web os1.3.1 accidently. i did type in "emerg" and only things that popped up were "move emergency call," and "limited emergency button." i am fairly new with using my pre and i try my best to navigate around the forums before posting anything, ive been on here on and off for over 6 hours now trying to figure out a solution. so i do apologize if this is the wrong thread, but you are the first one to respond and i do appreciate the help very much
    If you can't find the Emergency Patch Recovery tool in Preware, then it means that your Package Manager Service is not installed correctly. You should reinstall it using the instructions on the WebOS Internals wiki.

    Even if that was the case, you would still be able to find it in the WebOS-Internals feed in the WebOS Quick Install tool.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #250  
    I had to do a partial erase on my phone because my text message were disappearing. It deleted Palmware v0.9.0 and I reinstalled Palmware and now it is v0.9.7 but none of the patches I had installed are showing up. When I go to reinstall the patch it comes up with "Patch Error Installing: See IPKG Log." The log says Failed: ErrorGenericMethodException: Failure during post-install script execution

    How do I remove the patches I have installed now or even just get them to show up on Palmware?

    I've tried the Emergency Patch Removal through Preware and nothing happened...I went to try to install it again and now it gives me an error message...

    Help?
  11. #251  
    Quote Originally Posted by rwhitby View Post
    If you can't find the Emergency Patch Recovery tool in Preware, then it means that your Package Manager Service is not installed correctly. You should reinstall it using the instructions on the WebOS Internals wiki.

    Even if that was the case, you would still be able to find it in the WebOS-Internals feed in the WebOS Quick Install tool.

    -- Rod
    did everything you said....all is up and running!!! i didnt even think of finding EPR on quick install to remove the patch. like i said im, well, stupid for use of a better word. THANK YOU THANK YOU THANK YOU!! your patience is appreciated more than you know. i cant imagine being in your shoes having to answer all of our repeated questions. again thank you! donations are coming!!!!!!
  12. Ajamin24's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #252  
    Patch Suggestion::

    I would like to see a patch that adds a "Charging Screen Lock" option.

    Since the 1.3.1 update the screen turns off and phone locks in accordance to the screen lock settings. Well, I like my screen turning off if its not being charged and in my pocket. But if its on the touchstone at work, the option to have the screen stay on is needed. I would like the power button to be used to turn off the screen / lock screen like before.
  13. #253  
    I had SMS Tone per Contact patch installed but it quit working after I installed the latest update. I can't remove it to reinstall it so I don't know what to do.

    I've installed the virtual keyboard several times & it says it's installed but it never shows up when I launch my apps. I removed it fine but I would really like this.

    I would really like to use both these apps but I don't know how to fix the problems I have w/ them. Any help would be greatly appreciated!

    Thank you!
  14. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #254  
    I'd like a notification sound when I come off charge.

    That reminds me to take my Pre off the TouchStone in my car.

    Thanks
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  15. #255  
    First things, webOS-Patches will no longer be adding patches to the 1.2.1 feed. We ahve moved on to 1.3.1. 1.1.3 is still active as well.

    Now. Here is the Latest Update for 1.3.1:

    App Launcher: Hide Amazon MP3 App
    App Launcher: Hide Quick Launcher (Wave Launcher still available)
    App Launcher: Wrap Pages
    Browser: Allow Browser in Low Mem
    Calendar: Notification Repeat
    Calendar: Snooze Duration Selection
    Clock: Add Space Between Snooze and Dismiss
    Email: Add Priority/Discard Buttons
    Email: Delete from Notification
    Email: Notification Repeat
    Email: Read/Delete All
    Email: Swap Reply-All with Move to Folder
    Messaging: iPhone Style
    Messaging: iPhone Style No Avatars
    Messaging: Notification Repeat
    Messaging: SMS Tone per Contact
    Phone: Call Reject
    Phone: Close Slider to End Calls Except Headset
    Phone: Notification Repeat
    Phone: Power Button to End Calls
    Top Bar: Advanced Phone Menu
    Universal Search: Command Line (USCL)
    Universal Search: USCL Memos Patch
    Universal Search: KeyToss Keyword Search
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  16. #256  
    I'm sorry but I don't see how that answers my questions.
  17. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #257  
    Quote Originally Posted by broncosfan49 View Post
    I had SMS Tone per Contact patch installed but it quit working after I installed the latest update. I can't remove it to reinstall it so I don't know what to do.

    I've installed the virtual keyboard several times & it says it's installed but it never shows up when I launch my apps. I removed it fine but I would really like this.

    I would really like to use both these apps but I don't know how to fix the problems I have w/ them. Any help would be greatly appreciated!

    Thank you!
    SMS Tone per Contact was temporarily broken by the 1.3.1 update, but there are reports that an updated version in now available via WebOS Quick Install and is expected to be on Preware soon.

    You may already know this, but Virtual Keyboard must be opened by double-tapping on the gesture area. Open an app like "Tasks" and try it before you remove it.

    What method are you using to install/remove patches - WebOS Quick Install, Preware, etc?
  18. #258  
    I see the update for the SMS Tone per Contact but to update it, I have to remove it & for some reason, it won't let me.

    I've been double-tapping since you told me but it still doesn't come up & yes, it is installed.

    I've been using Preware.

    More help?

    Thanks!
  19. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #259  
    I suggest running Emergency Patch Recovery in Preware. Note that this will remove all installed patches from your device. To find it, run Preware>List of Everything and start typing Emergency.

    After running EPR, restart the Pre. Open Preware, update the feeds, and try reinstalling the patches you want. Also, remember to either run Luna Manager or restart your device after installing the patches.
  20. #260  
    Okay, I got the virtual keyboard working. I still can't do anything for the SMS Tone for Contact patch, though. Thanks for advance for any help on this!

Posting Permissions