Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 334
  1. #121  
    i got it I had to close out of preware and open it again after the autopath feed installation
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  2. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #122  
    Quote Originally Posted by maxima2k53 View Post
    u just click install on them...say ok....and then ur good...u can install (the ones u can) as many as u want...when ur done...reboot and ur good to go
    Oh so a manual reboot is normal ya?
  3. #123  
    Quote Originally Posted by miguelchin36 View Post
    Working Apps:
    Messaging Compose Email 0.3.3
    Message Forwarding 0.3.2
    Full IM Status 0.3.2
    Call During in Log 0.3.1
    Allow Avatar in Messaging 0.3.1 (somehow my avatar stay in the system after WebOS 1.2 update)
    Enable Dialpad Vibration 0.2.6
    Add Date to Top bar without Year 0.2.4
    Smiley Faces in Symbol Box 0.2.3
    Clean Messaging Timestamps 0.2.1
    Add/Delete Pages in App Launcher 0.2.1
    Phone Radio Power Patch 0.2.1
    Enable Landscape Email 0.2.1
    Camera Capture With Volume keys 0.2.0
    4x4 App Launcher 0.1.18
    Virtual Keyboard 0.4.2
    Enable Dev Mode Icon 0.1.16
    Hide Nascar App 0.1.16
    Messaging in Landscape 0.1.16
    Character Counter 0.1.16
    Month View as Default 0.1.16

    Not Confirm:
    State patch 0.2.1
    Longer Standby Times Patch 0.1.20
    i have state patch and longer standby times working but i cant get avatar to work
    Juan

    2010-2011 Champions!

  4. #124  
    Quote Originally Posted by Freshyz View Post
    Oh so a manual reboot is normal ya?
    well yeah a reboot is normal and u should do it so the "changes" can apply
    Juan

    2010-2011 Champions!

  5. #125  
    Quote Originally Posted by ivan1.ruiz View Post
    i got it I had to close out of preware and open it again after the autopath feed installation
    u didnt have to close it...u couldve just tapped the top left and tap "update feed"
    Juan

    2010-2011 Champions!

  6. #126  
    Quote Originally Posted by Freshyz View Post
    My patches all worked but none of them asked for a LUNA restart? I had to do manual restart. Is there a Luna app or patch or something that I'm missing???
    There is an app "Luna Manager" that will allow you to restart Luna, rescan or restart java.

    Quote Originally Posted by cdadams1223 View Post
    Fritos,

    I'm quite sure that's true, but it's not the case for me. Is there anything else I need to have other than Preware 0.9.1 that I'm missing? Is there another app that I need that will somehow magically put the autopatch in there for me?
    What version of ipkgservice do you have? Try updating the feeds.

    Quote Originally Posted by ivan1.ruiz View Post
    where do i go to see them to click on them though?
    Update the feeds and they should appear in available patches

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #127  
    Cool thanks.
    Not getting the usual Luna refresh had me concerned for a sec.

    Downloading Luna Manager now. Thank You sir!
  8. #128  
    Quote Originally Posted by emoney_33 View Post
    There is an app "Luna Manager" that will allow you to restart Luna, rescan or restart java.
    i know wut restart luna and java do...but wut does the rescan do? ive clicked on it and nothing happens
    Juan

    2010-2011 Champions!

  9. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #129  
    Something's draining my battery. I'm plugged in on the USB charging, but my battery is continuing to go down. Not sure if it's one of these recent patches, or the gDialPro that I just setup.
  10. #130  
    Quote Originally Posted by rpankoe View Post
    Something's draining my battery. I'm plugged in on the USB charging, but my battery is continuing to go down. Not sure if it's one of these recent patches, or the gDialPro that I just setup.
    same thing happens to me when i connect to usb...but then i changed to the wall charger and now its actually charging...dont know wut it could be
    Juan

    2010-2011 Champions!

  11. #131  
    Quote Originally Posted by emoney_33 View Post
    What version of ipkgservice do you have? Try updating the feeds.
    Emoney,

    I am using the 0.9.4 version of Package Manager Service. Man I hope that has something to do with it.
  12. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #132  
    Quote Originally Posted by maxima2k53 View Post
    same thing happens to me when i connect to usb...but then i changed to the wall charger and now its actually charging...dont know wut it could be
    Before tonight it would charge fine on the USB port.. not sure what the deal is.
  13. #133  
    Quote Originally Posted by maxima2k53 View Post
    i know wut restart luna and java do...but wut does the rescan do? ive clicked on it and nothing happens
    Just rescans the apps for the launcher I believe. Used when people install apps from the command line to get the icon to show up.


    Quote Originally Posted by cdadams1223 View Post
    Emoney,

    I am using the 0.9.4 version of Package Manager Service. Man I hope that has something to do with it.

    Did you try to update the feeds yet? Open the terminal app and type "ls /var/etc/ipkg" without quotes and tell me what you get for output

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. #134  
    Quote Originally Posted by rpankoe View Post
    Before tonight it would charge fine on the USB port.. not sure what the deal is.
    wut fixes the issue many times is restarting my laptop...but just 2 lazy sometimes so i just charge it on the wall
    Juan

    2010-2011 Champions!

  15. #135  
    i dint know preware came out of oklahoma
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  16. #136  
    Quote Originally Posted by maxima2k53 View Post
    i have state patch and longer standby times working but i cant get avatar to work
    how did figure if standby time is working? i mean i dont think i can put my phone down for more then half hour
  17. #137  
    Quote Originally Posted by emoney_33 View Post
    Did you try to update the feeds yet? Open the terminal app and type "ls /var/etc/ipkg" without quotes and tell me what you get for output
    Man, I hate that you're having to hold my hand through this, but I have no clue what the 'terminal app' is. Care to talk/walk me through it?
  18. #138  
    Quote Originally Posted by miguelchin36 View Post
    how did figure if standby time is working? i mean i dont think i can put my phone down for more then half hour
    longer stand by times means it gives u more options in the screen and lock app....go to screen and lock and and go to the part where u choose how long till the screen turns off...ull have more options
    Juan

    2010-2011 Champions!

  19. #139  
    Quote Originally Posted by miguelchin36 View Post
    how did figure if standby time is working? i mean i dont think i can put my phone down for more then half hour
    standby times patch modifies the screen & lock settings app and adds "15 seconds, 5 minutes and never" to the possible "turn off after" times.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #140  
    Quote Originally Posted by cdadams1223 View Post
    Man, I hate that you're having to hold my hand through this, but I have no clue what the 'terminal app' is. Care to talk/walk me through it?
    For terminal app you need to install terminal plugin and terminal from preware.

    Are you sure you don't have autopatch feed already installed.

    What is listed in your installed packages?

    What is listed in "Available Patches"?

    And have you tried to Update Feeds???

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions