Page 2 of 17 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 334
  1.    #21  
    Quote Originally Posted by lcars123 View Post
    Could someone update the downloading in browser patch and Jason could you add that to WOSQI?
    I will point you to the reply just below this one....

    Meaning, Jason will be using our patch feed. So if a patch is made (by him or whoever) and it's added to the feed, WOSQI should have it. .
    Quote Originally Posted by Jason Robitaille View Post
    I'd like to point out all WebOS Quick Install patches are being ported to the new feed, and WebOS Quick Install v2.7 will also be using the feed
    I knew I was keeping you around for something! Jason, I pm'd you a question. Will you please reply? Thanks bro!

    Quote Originally Posted by cjones46 View Post
    Auto patch isn't working for me. I keep getting an error message. Won't download.
    Come to the #webos-internals channel on freenode. We'll help ya there. Otherwise, start a new thread on not getting it installed. However, it's not "official" until we "announce" it.

    Quote Originally Posted by JTH182 View Post
    I couldn't get the camera sound on/off button to work

    Also, is there still no way to separate email tones and text tones?
    Where are you trying to install the camera sound on/off from? No, there is not a way to seperate at this time.

    Quote Originally Posted by LonghornTreo View Post
    I have to give it up to you, Preware is the best thing ever to come out of the state of Oklahoma. Thanks for such a great App
    Well thank you. But I will have to admit, this didn't come from Oklahoma. Just some of the patches. Preware was a colaboration of other developers in the webos-internals group. I can't take credit for it. I can only take credit for creating some of the patches and trying to stay sane while keeping track of patch compatibility.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  2.    #22  
    I just wanted to comment on how I find it funny Jason gets more "Thanks" for his post about adding the autopatch feed to WOSQI than I did for creating the OP and keeping the list Up-To-Date.

    Thanks Jason!
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  3. #23  
    if any one can post a direct links to each of the patches on the first post, just to prevent confusion, it would be great. thank you.
  4.    #24  
    Quote Originally Posted by ericizzy1 View Post
    if any one can post a direct links to each of the patches on the first post, just to prevent confusion, it would be great. thank you.
    What do you mean?

    If it's "Post links to the original thread that the patch was introduced at", then that's not possible as some were just created by users without threads. Example: Webos-internals group.

    If it's "post links to download the patches", that won't happen either. We are creating these as Packages. They will be installable through preware.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  5. #25  
    - Hide Nascar App
    - Enable Dev Mode Icon
    - Confirm delete Email all work
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  6.    #26  
    Quote Originally Posted by MLJones8 View Post
    - Hide Nascar App
    - Enable Dev Mode Icon
    - Confirm delete Email all work
    Thank you. Updating(ed) OP.

    BTW, off-topic: Chase Daniels eats boogers. BOOMER!
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  7. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
    #27  
    I tried to apply the messaging landscape tweak and it corrupts my messaging program with the white screen. I have to either resend the four files to overwrite the corrupted files or run the webos repair utility to fix it back. I'm not sure if this happened also, but please let me know if anyone else has noticed this. It was either due to this tweak issue, or the 1.2 update. Now when I recieve a text message, the notification at the bottom of the screen shows the bar with the persons name and there picture if its there but the message doesn't appear in the little window. I used to be able to see some of the words in the message before. Anyone have any ideas????
  8. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #28  
    What is the Radio Power Adjust patch??? it is on the list but it does not explain what it does... anyone knows?
  9. #29  
    In the original post it lists this:

    Clean Timestamp (Updated 10/1 by StoneRyno)

    I installed the Clean Message Timestamp via the autopatch feed last night and the version listed in Preware is 0.2.1, last updated on 9/30/09 7:15 PM. Is this a different patch or has something been changed?
  10. Ikyo's Avatar
    Posts
    290 Posts
    Global Posts
    292 Global Posts
    #30  
    I updated all of the patches I had for 1.2 and a couple of the others I use.
    Need different SMS tones for contacts? Well take a look here...
    http://forums.precentral.net/web-os-...h-contact.html
    Disable annoying notifications in calls....
    http://forums.precentral.net/web-os-...ml#post1863116

    Thanks are always appreciated or for a really big Thanks you can always:
  11. #31  
    Message Tone Sounds And Alerts dosn't seem to do anything.
    What is it sapose to do?

    I still get the "notification" sound whenever I get a message regaurdless of what I have set for "Messages".
    Last edited by shock_terminal; 10/01/2009 at 12:35 PM.
  12. #32  
    any chance to get seperate "display battery icon with %" and "just display %" patches?
    I'm not sure *** the point of the battery icon is once you have the %.

    I'm sorry, that message was very rude.
    What I should have said was "Thank you very much for your time and hard work. I've been involved in similar homegrown scenes for various platforms, and I really appreciate that you're doing more work than is immediately evident. I've been missing my 4x4 icons and battery % indicator since i updated to 1.2, so I really appreciate your work here."
    Then followed up with my selfish question.
  13. longjohn91's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #33  
    I agree. I hate the stupid icon. I just want the %. That would be great.
  14. #34  
    Under Email, the Read All Delete All Patch works.

    Also, would you like for me to add webOS-internals links to the description for each patch?

    - Craig
  15. #35  
    Also, would you like for me to add webOS-internals links to the description for each patch?

    - Craig
    Yes, Please!
    Awsome!
  16. #36  
    shock_terminal, ask ikyo. But generally you use contact-tone, contact-multitone and the message sounds and alerts(the one you speak of) in conjunction and it works for me.

    ikyo, someone asked if there is a way to have separate tones for email and sms. I thought there was?

    dbsooner, reset scroll launcher works. Emoney knows that though.

    webby, battery percent and icon is gui percent at the moment.
  17. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #37  
    Request/Suggestion:

    Can the authors of the patches include WEBOS version compatibility in the patch description? It would be easier to identify a working patch in the auto patch feed through Preware.

    Otherwise great work!
  18. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #38  
    Quote Originally Posted by Beestinga View Post
    any chance to get seperate "display battery icon with %" and "just display %" patches?
    I'm not sure *** the point of the battery icon is once you have the %.

    I'm sorry, that message was very rude.
    What I should have said was "Thank you very much for your time and hard work. I've been involved in similar homegrown scenes for various platforms, and I really appreciate that you're doing more work than is immediately evident. I've been missing my 4x4 icons and battery % indicator since i updated to 1.2, so I really appreciate your work here."
    Then followed up with my selfish question.
    If you don't have the battery icon, there is no indication that it is charging when hooked up to the charger.
  19. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #39  
    Didn't see it listed but the Flashlight Service also works in 1.2.
  20. #40  
    Quote Originally Posted by dBsooner View Post
    [*]Screenlock
    • Enable LED Notifications (Updated 9/30 by dBsooner & Jack87)
    • Longer Standby Times (Updated 9/30 by egaudet)
    The "Longer Standby Times" does not seem to be working for me. I haven't tried the LED though. Am I missing something on the longer standby times? I don't see any settings under the screen settings.

    +Also, it would be cool if someone made a patch that adds "Volume" control to the dropdown menu you tap on battery/wifi. Something to mute/unmute, change volume, etc...The mute switch by the power button is so 80's.

    Thanks
Page 2 of 17 FirstFirst 123456712 ... LastLast

Posting Permissions