Page 16 of 17 FirstFirst ... 611121314151617 LastLast
Results 301 to 320 of 334
  1. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #301  
    sad, there goes my opportunity for anyone helping/figuring it out, cuz now no one will come to this thread. Remind me not to go buy a lottery ticket.

    Here's hoping.
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  2. #302  
    Quote Originally Posted by Webby_s View Post
    sad, there goes my opportunity for anyone helping/figuring it out, cuz now no one will come to this thread. Remind me not to go buy a lottery ticket.

    Here's hoping.

    If anyone wants to do this it would be really simple if you know linux:

    Apply the battery percent patch, go into the file (check show-actual-battery-percent patch for which file) and change the percent_ui to percent in the few places it needs to be, create a patch based on the resulting files, and that's your battery percent + actual patch.

    When I get a chance I'll whip it up if no one else does.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #303  
    re: browser multi-patch

    8/24/09
    - ADDED THESE FUNCTIONALITIES TO THE BROWSER -drnull & drPodder development

    * Backspace=top of page
    * Enter=bottom of page
    * Shift = page up
    * Space = page down
    * Period = scroll down a line (50 pixels technically).
    http://forums.precentral.net/web-os-...d-browser.html

    So there is no need to request features that are already in the patch!
    Backspace=Top, Enter=Bottom, try it and you'll find out!

    http://forums.precentral.net/web-os-...lti-patch.html
    Last edited by hmagoo; 10/04/2009 at 06:30 AM.
  4. #304  
    Quote Originally Posted by ivan1.ruiz View Post
    i dint know preware came out of oklahoma
    It doesn't.

    The original concept of WebOS-Internals and Preware is mine, and it comes from Australia :-)

    The design and implementation of Preware comes from a number of different people from a number of different parts of the US and Australia. You will see their names in git commit logs for org.webosinternals.ipkgservice and org.webosinternals.preware ...

    The patches also come from many different people, and the packaging of the patches in the autopatch system also comes from many different people. You will see their names in the wiki history, and the git commit logs for the modifications repository and the preware build repository.

    The hardware on which preware.org runs was purchased by the nslu2-linux.org community, with donations coming from at least 20 different countries world-wide ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #305  
    Quote Originally Posted by Webby_s View Post
    sad, there goes my opportunity for anyone helping/figuring it out, cuz now no one will come to this thread. Remind me not to go buy a lottery ticket.

    Here's hoping.
    How about this...

    This thread is specific to patch development.

    Users, please put posts regarding 1.2.1 patch usage in the 1.2.1 patch thread:

    webOS 1.2.1 Patch Discussion

    I put this note in the webOS 1.2.1 Patch Discussion thread:

    The thread for the webOS developers working on patches is here. This thread is for users to report their results.
    How's that look? We really do need a developer thread and a user thread for Patches and I also think for Preware but that is another matter.
    Last edited by Milominderbinder; 10/04/2009 at 09:39 AM.
  6. #306  
    hey guys i need help with this...i was getting the error with Preware on this when trying to do the avatar...now im getting the same error with QI..

    tell me wut u guys think...
    Attached Images Attached Images
    Juan

    2010-2011 Champions!

  7. #307  
    Is anyone else having a problem with the "Replace Battery Icon with %" patch failing? I had it and it was working fine but then preware told me that it's been updated, so i uninstalled and tried to reinstall.
    Now it fails on install.

    Is anyone else having this problem?
  8. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #308  
    Rod,

    I am managing 5 mailboxes on my Pre and some I don't need to access except in an emergency. I find myself accidentally hitting "all inboxes" in the favourites folder and that triggers a "send and receive" on all of my mailboxes. I would love to see a patch which would hide the "all inboxes" option when expanding the favourites folder so that only "favourites" are shown.

    I'm sure this is possible...not so sure about how many people would be interested.

    On my way to donate. I actually didn't know that WebOS QuickInstall and Preware were from two different developers! I thought they were connected. On my way to the cause donating now.
  9. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #309  
    Quote Originally Posted by Quintus View Post
    Rod,

    I am managing 5 mailboxes on my Pre and some I don't need to access except in an emergency. I find myself accidentally hitting "all inboxes" in the favourites folder and that triggers a "send and receive" on all of my mailboxes. I would love to see a patch which would hide the "all inboxes" option when expanding the favourites folder so that only "favourites" are shown.
    Can't you already do this?... or do I misunderstand? In your email preferences there is an "All Inboxes" on/off toggle.
  10. #310  
    Quote Originally Posted by Quintus View Post
    Rod,

    I am managing 5 mailboxes on my Pre and some I don't need to access except in an emergency. I find myself accidentally hitting "all inboxes" in the favourites folder and that triggers a "send and receive" on all of my mailboxes. I would love to see a patch which would hide the "all inboxes" option when expanding the favourites folder so that only "favourites" are shown.

    I'm sure this is possible...not so sure about how many people would be interested.

    On my way to donate. I actually didn't know that WebOS QuickInstall and Preware were from two different developers! I thought they were connected. On my way to the cause donating now.
    Quote Originally Posted by DrSuSE View Post
    Can't you already do this?... or do I misunderstand? In your email preferences there is an "All Inboxes" on/off toggle.
    yes it can be done already
    Juan

    2010-2011 Champions!

  11. #311  
    ran emergency patch uninstaller, upgraded to 1.2.1, reinstalled all patches.
    now working fine.
  12. #312  
    Is there a changelog maintained anywhere for the patches?
    I'm showingupdates for the "Add/Delete Pages..." patch and the "Add Date to Top Bar..." patch, but both are currently working fine on my phone and I can't find anywhere that indicates how they were updated or if I need to update.
    Does anyone know anything about these two updates?
  13. #313  
    Quote Originally Posted by Beestinga View Post
    Is there a changelog maintained anywhere for the patches?
    I'm showingupdates for the "Add/Delete Pages..." patch and the "Add Date to Top Bar..." patch, but both are currently working fine on my phone and I can't find anywhere that indicates how they were updated or if I need to update.
    Does anyone know anything about these two updates?
    Pictures have been added to the patch(s). Code probably hasn't been updated. Just remove them and reinstall. They will still work
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  14. #314  
    I do not know code and was hoping someone in here might be able to help.

    I have installed two patches that aren't working. The add/delete pages and the disable charging sound. Using WebOS QI....Device management....patches, they do not show up.
    Using Preware, the show installed but when I try to remove them, I get these messages.
    Please help me!!!!

    I also just tried the Emergency Patch Removal on Preware but it did not remove them.

    Can some please help me. Do I need to to wipe my pre?
    Attached Images Attached Images
  15. #315  
    Quote Originally Posted by floridadomer View Post
    I do not know code and was hoping someone in here might be able to help.

    I have installed two patches that aren't working. The add/delete pages and the disable charging sound. Using WebOS QI....Device management....patches, they do not show up.
    Using Preware, the show installed but when I try to remove them, I get these messages.
    Please help me!!!!

    I also just tried the Emergency Patch Removal on Preware but it did not remove them.

    Can some please help me. Do I need to to wipe my pre?

    How did you install the patches?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #316  
    Quote Originally Posted by emoney_33 View Post
    How did you install the patches?
    I believe via Webos quick install. I had just installed some patches via Preware and then had to exchange my Pre. I then the new version of webos quick install came out. I remeber I installed some patches via Preware and some the other way. I guess I need to keep better track.
  17. #317  
    Quote Originally Posted by floridadomer View Post
    I believe via Webos quick install. I had just installed some patches via Preware and then had to exchange my Pre. I then the new version of webos quick install came out. I remeber I installed some patches via Preware and some the other way. I guess I need to keep better track.
    EPR is only known to work with patches installed from autopatch ipk, since these follow the standard using the same postinst/prerm scripts to keep track of things. I will check with Jason to verify that the new tweaks install this way as I am led to believe they are/should be.

    I can help you in chat tonight if you join us on freenode IRC channel #webos-internals. We'll have to do some manually clean up.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #318  
    Quote Originally Posted by DrSuSE View Post
    Can't you already do this?... or do I misunderstand? In your email preferences there is an "All Inboxes" on/off toggle.
    OK, now I feel stupid! Sorry about that.
  19. #319  
    impressive how you managed to gather the credits!
    MatterOfFactJack
  20. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #320  
    Text forwording works "kinda". You can forward any text and picture, but not both togeather. If a message is over allowed number of spaces(to large), it also can't be forworded!

Posting Permissions