Page 14 of 17 FirstFirst ... 491011121314151617 LastLast
Results 261 to 280 of 334
  1. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #261  
    Quote Originally Posted by SirWill View Post
    So since 1.2.1 is so minor are the existing 1.2 patches working with 1.2.1 ? I guess we need to get the first post updated with 1.2.1 info.
    I personally have not run into anything that hasn't worked since 1.2.0, but definitely share info with us if you do.
  2. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #262  
    Can't remove Battery icon & percent 3.1 to reinstall. I get error 4.
  3. #263  
    We aren't quite in beta yet. And remember you don't HAVE to update the patches, I will continue to post here when patches are actually changed.

    (Removal with EPR might speed things up if you want to reinstall them all )

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #264  
    Quote Originally Posted by SirWill View Post
    So since 1.2.1 is so minor are the existing 1.2 patches working with 1.2.1 ? I guess we need to get the first post updated with 1.2.1 info.
    Yes, all the patches I had with 1.2 work with 1.2.1. I used EPR to remove them, installed the update, then reinstalled the patches.
  5. #265  
    Quote Originally Posted by hmagoo View Post
    ookees, and others,

    regarding:

    contacttone
    contact-multitone
    and message sounds and alerts
    Wow, I suddenly became "that guy" who asks the same thing without reading into the thread. I skimmed through, but not thoroughly. My apologies, but thanks a lot.

    As for my experience, I installed "Contact-multitone" (already had contacttone) and it now works. I still have "MyNotifications" installed as well.

    Thanks guys.

    *edit* I was only talking to the person who I wanted to have a custom ringtone so it appeared to work fine, but I don't get my default notification tone for everyone else, nor a vibration. Is that what "message sounds and alerts" is for? To help assign a general notification alert for anyone who doesn't have a custom tone?
    Last edited by DefinedByClass13; 10/03/2009 at 03:24 PM.
  6. #266  
    Awesome Deal With the Description, Thanks dBsooner

    Working Apps:

    App Launcher
    Add/Delete Pages in App Launcher 0.4.0 *
    4x4 App Launcher 2 0.4.0 * (fixes Developers Mode name in 1 line)
    Enable Dev Mode Icon 0.4.0 *
    Hide Nascar App 0.4.0 *
    Reset Scroll App Launcher 0.4.0 *

    Browser
    Browser Multi-patch

    Calendar
    Calendar Month View Default 0.4.0 *

    Camera
    Camera Capture With Volume keys 0.4.0 *

    EMAIL
    Enable Landscape Email 0.4.0 *

    Frameworks
    Smiley Faces in Symbol Box 0.4.0 *

    LUNA
    Add Date to Top bar without Year 0.4.0 *

    MESSAGING
    Allow Avatar in Messaging 0.4.0 (somehow my avatar stayed in the system after WebOS 1.2. update) *
    Audiot/Video Messaging Attachments 0.4.0 *
    Char Count in Messaging App 0.4.0 *
    Enable Landscape in Messaging 0.4.0
    Full IM Status 0.4.0 *
    Messaging Compose Email 0.4.0 *
    Message Forwarding 0.4.0 *
    Messaging Jump One Word 0.4.0 *
    Messaging Timestamps-C... 0.4.0 * (Black no space)
    New Card per Convo 0.4.0 *

    PHONE
    Call During in Log 0.4.0 *
    Enable Dialpad Vibration 0.4.0
    Match State patch 0.4.0 *
    Phone Radio Power Patch 0.4.0


    SCREEN LOCK
    Enables LED Notification 0.4.0 *

    WebOS Patches
    Virtual Keyboard 2 0.3.1 * (Had to Uninstall after update and removed keyboard file USB Drive mode, then install from scratch)


    Not using but works
    Messaging Timestamps-F... 0.4.0 * (Blue Date with Space before message)

    Not Working
    Messaging Enter Newline 0.4.0 error 4 (Really don't care for it unless is like a shift and enter)
    Last edited by miguelchin36; 10/03/2009 at 04:54 PM.
  7. #267  
    can someone tell why Browser Multi Patch and few other Patches are giving me error[4]. I appreciate this thanks ya'll
  8. #268  
    Installed several patches none worked with 1.2.1...any suggestions?
  9. #269  
    HELP!!! i tried running epr but when i try to install it it says error 4 someone please help! should i use webos doctor to restore everything to normal and just install everything again? any help? please!
  10. #270  
    I am getting errors on the folowing
    Browser Multi Patch,
    Shutter Sound on/of button,

    Add Date to Top Bar,
    Show Actual Battery Percentage,

    All the messaging Time Stamp Patches
    Messaging Newline,
    Message Jump One Word
    Message Forwarding
    Message Compose to Email
    Force Send Offline
    Enable Landscape Messaging
    Audio/Video Messaging Attach
    Add Avatar to Messaging

    Call Duration in Call Log
    Enable Roam Only Option

    All these Patches are giving me error[4]
    Are there ipk/ipkg files for all the patches? I like them that way
    thanks for your help
  11. #271  
    i still cant get the 'allow avatar in messaging' to work....grrr....i have almost all the patches working 'cept that one. i even got the 5x4 working too and everything else that i wanted ...it keeps giving me error 4 code. ....UGH!
  12. #272  
    1.21
    browser mutli-patch: "shift" button does not perform page up. All other hotkeys work fine.
  13. #273  
    I don't know if this suggestion has been made but it would be incredibly convenient if you preware guys could implement the patching to work in such a way that a user can do batch install and batch uninstall. I know the new ER patch takes care of getting ready for a new update from palm. However, batch install we alleviate the hassle of having to install each patch one by one again afterwards.

    Btw, thanks for the brilliant piece of software !
  14. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #274  
    First, I want to thank all of those involved in Preware - your tweaks certainly have improved my Pre experience. Second, I do have one minor issue... I upgraded to 1.2.1 without removing the patches first. I have since uninstalled and reinstalled my patches, however, I cannot get the day/month patch to uninstall (though it's not working). I can get the day/month/year patch to install and uninstall, but I like the one w/ out the year since it doesn't take as much space on the top line. I have run the EPR thingy as well, but it still won't take out that one patch. Any suggestions to get rid of the non-performing day/month patch out so I can reinstall it?
  15. #275  
    Hmm weird, the avatar was never a problem and I solved my earlier issue (contact/sounds/alerts), but I installed EPR thinking I could use it at any given point, as opposed to running it BY installing it. So i'm installing all the patches again, and now the avatar patch and the sounds and alerts patch won't install. Wonder why that happened all of a sudden?

    *edit* Now it's just the avatar. Contact tones and general notifications seem to be working.
    Last edited by DefinedByClass13; 10/03/2009 at 06:13 PM.
  16. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #276  
    Create a new message and start searching for an email address....This lets you searc and send texts to email....You can send test to email if you typed the whole thing in without this patch....It just adds the search feature.
  17. #277  
    Quote Originally Posted by navinag View Post
    Create a new message and start searching for an email address....This lets you searc and send texts to email....You can send test to email if you typed the whole thing in without this patch....It just adds the search feature.
    what do you mean "search and send texts to email" ? there's no search field anywhere to search for an email. the default text input box is to type a text message already.

    also, why would an email search be useful when you're already in a text message screen for a person?
  18. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #278  
    You may only have email contacts that you want to send a text to that is not a gmail or aim account...so you might want to send them a text...

    I am just telling you what it does...I did not write the patch.....
  19. #279  
    I updated to 1.2.1 without uninstalling the patches throug preware....I have the update list with the patches now....I try removing the patches and get an error message saying error removing 4.....does anyone have any idea on how to remove these patches? Or anyone havong the same problem? Pleases help!!! Much appreciated!!
  20. #280  
    Quote Originally Posted by superasian25 View Post
    I updated to 1.2.1 without uninstalling the patches throug preware....I have the update list with the patches now....I try removing the patches and get an error message saying error removing 4.....does anyone have any idea on how to remove these patches? Or anyone havong the same problem? Pleases help!!! Much appreciated!!
    download and install thru preware the emergency patch thing...it takes long to run so dont exit...after its done u gotta reboot
    Juan

    2010-2011 Champions!

Posting Permissions