Page 13 of 17 FirstFirst ... 3891011121314151617 LastLast
Results 241 to 260 of 334
  1. #241  
    Quote Originally Posted by ToreUpFrmDflorUp View Post
    Did the new WEBOSQI version come out yet?
    No, and I wonder if 1.2.1 will delay it even longer.
  2. #242  
    wut is the bug fix for the email app in the tweaks section?
    Juan

    2010-2011 Champions!

  3. #243  
    anyone figure out the hotkeys in the browser multipatch for page up/down? I searched the threads, can't find any info about it..
  4. #244  
    Quote Originally Posted by Thetaman View Post
    With the release of 1.2.1, we now have to start all over again with our patch verifications, right?
    Yes, also the yahoo, msn, icq messengers will need to be reinstalled as the update erases it.
  5. #245  
    Quote Originally Posted by maxima2k53 View Post
    wut is the bug fix for the email app in the tweaks section?
    I would like to know also i checked & searched webos internals and all i can gather is its about something in the account ino settings for email.
  6. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #246  
    I'm also curious about that new email patch, I've linked the patch below... but I am not exactly sure what issue that is fixing:

    email/update-bug-fix.patch - modifications in WebOS Internals - Gitorious
  7. nyc_pre's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #247  
    Quote Originally Posted by JohnnyPre View Post
    anyone figure out the hotkeys in the browser multipatch for page up/down? I searched the threads, can't find any info about it..
    PageDown = Spacebar or Enter
    PageUp = Backspace

    You can also half swipe the gesture area for page up or page down while in Landscape Mode (this is built in).

    What I really want in the browser is when in Landscape a double tap in the gesture area to perform a Home or End based on whether you double tap above or below the center button. Scrolling to the top can TAKE FOREVER.
  8. #248  
    Quote Originally Posted by maxima2k53 View Post
    wut is the bug fix for the email app in the tweaks section?
    Quote Originally Posted by QuietStorm21A View Post
    I would like to know also i checked & searched webos internals and all i can gather is its about something in the account ino settings for email.
    Quote Originally Posted by DrSuSE View Post
    I'm also curious about that new email patch, I've linked the patch below... but I am not exactly sure what issue that is fixing:

    email/update-bug-fix.patch - modifications in WebOS Internals - Gitorious

    I'm not actually sure at this point, it was really late when I found it. I'm going to go back in now and verify that I actually fixed something.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #249  
    Quote Originally Posted by emoney_33 View Post
    I'm not actually sure at this point, it was really late when I found it. I'm going to go back in now and verify that I actually fixed something.

    So upon some further digging, my "fix" was wrong. But the "bug" really doesn't seem to effect anything. the updateAccountsInfo() routine seems to suggest Palm had or has plans to keep a copy of email account information in memory rather than accessing depot every access. I however can't see any references to this.accounts anywhere else, so I think this function currently has no effect whatsoever. I am updating the patch to check for the existence of this.accounts.list so that the error I see whenever the email app is loaded or accounts added/removed goes away. But that's just an annoyance at this point doesn't seem to change any behavior.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #250  
    Quote Originally Posted by emoney_33 View Post
    So upon some further digging, my "fix" was wrong. But the "bug" really doesn't seem to effect anything. the updateAccountsInfo() routine seems to suggest Palm had or has plans to keep a copy of email account information in memory rather than accessing depot every access. I however can't see any references to this.accounts anywhere else, so I think this function currently has no effect whatsoever. I am updating the patch to check for the existence of this.accounts.list so that the error I see whenever the email app is loaded or accounts added/removed goes away. But that's just an annoyance at this point doesn't seem to change any behavior.
    Thanks for the clarification, much appreciated.
  11. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #251  
    Just wanted to say thank you to whoever is currently adding good descriptions to all of the patches for Preware. Very helpful.
  12. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #252  
    what's up with the update of all patches to 0.4?
  13. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #253  
    Quote Originally Posted by rpankoe View Post
    what's up with the update of all patches to 0.4?
    See my post right about yours... all of the descriptions are being updated.
  14. #254  
    Quote Originally Posted by DrSuSE View Post
    Just wanted to say thank you to whoever is currently adding good descriptions to all of the patches for Preware. Very helpful.

    dBsooner went through the entire autopatch feed yesterday and updated all the titles/descriptions/categories!!

    THANK YOU DBSOONER!

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #255  
    ok, so no change in the patch, just descriptions.. Thanks!
  16. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #256  
    only problem is now i've got 22 patches that are showing as updates available that I need to remove and reapply now to clear them from the updates list. There's no update option either.
  17. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #257  
    They're patches to files, you cannot actually update them straight away. You have to remove and install. Preware makes it so insanely easy, though...

    Update list, tap a patch to be updated, remove and all that to process, then it brings you back to that patch so you can just tap install from there. Easy.
  18. #258  
    really? ughhh, i had just finish installing all patches after 1.2.1 update kill them, not a second later after i reboot my pre, all patches showed updated and i ran the EPR again to find out is only a description. lmao, ohh well let the fun began
  19. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #259  
    Quote Originally Posted by miguelchin36 View Post
    really? ughhh, i had just finish installing all patches after 1.2.1 update kill them, not a second later after i reboot my pre, all patches showed updated and i ran the EPR again to find out is only a description. lmao, ohh well let the fun began
    It's a lot better for everyone, really. I mean... now people can actually read about what the slight differences between some patches are and choose the one they want. Not to mention some mysterious stuff is no longer so mysterious, haha.
  20. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #260  
    So since 1.2.1 is so minor are the existing 1.2 patches working with 1.2.1 ? I guess we need to get the first post updated with 1.2.1 info.

Posting Permissions