Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 152
  1. yetdog's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #41  
    Is it possible that editing these two files causes Palm to try and force the 153mb 1.2.0 update on you, even if you've already downloaded the 79mb one? That's what happened to me after I changed them.
  2. #42  
    Well that worked without a hitch...

    Though having to count all the lines in TextEdit (Mac) was a bit of a pain in the ****.

    But well worth it...THANK YOU!
  3. #43  
    bpdamas...are you following the instructions exactly? it worked perfectly for me.

    you use QuickInstall to grab the files. Once your phone is mounted (media sync) and you launch QI, go to Tools>Receive File

    Sorry for just repeating the original post...but is that the route your taking?
  4. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #44  
    God, if this is too difficult for you to figure out, wait for it to be added to Quick Install or something. We don't need you screwing something else up and then coming here asking why your phone isn't working right.

    Seriously, one of the easiest hacks for this phone. Hell, I didn't even install anything, just opened them up in Word and made the changes.
  5. #45  
    Quote Originally Posted by fenster1977 View Post
    bpdamas...are you following the instructions exactly? it worked perfectly for me.

    you use QuickInstall to grab the files. Once your phone is mounted (media sync) and you launch QI, go to Tools>Receive File

    Sorry for just repeating the original post...but is that the route your taking?
    Yes I am following the instructions exactly. I don't know what the deal is. What version of QI are you using? I am having some major issues for some reason. I resintalled novacom multiple times, tried different versions of WOSQI, etc without any luck.

    Just to be clear, are you selecting media sync and not just charge? I thought you must select just charge when it comes up.

    When trying to retrieve these files I get an error. FYI, I am using a 64 bit vista SP2. The weird thing is I have gotten this to work flawlessly prior to 1.2 and some files still work post 1.2. I don't know what the deal is.
  6. #46  
    Quote Originally Posted by gage006 View Post
    God, if this is too difficult for you to figure out, wait for it to be added to Quick Install or something. We don't need you screwing something else up and then coming here asking why your phone isn't working right.

    Seriously, one of the easiest hacks for this phone. Hell, I didn't even install anything, just opened them up in Word and made the changes.
    Wow. Hopefully your post wasn't directed at me. If it was, please back off. I am pretty sure I know what I am doing. Check previous posts of mine and you will see I give helpful information for those having issues probably even close to this type of issue. Also, I won't be the type to screw something up and not know how to fix it on my own so don't worry about your internet getting bogged down with my posts. I don't even know what else to say.

    Anyway, the really weird thing is that I just was able to retrieve the files using WOSQI v2.03 and everything is commented out. However, there still is no option under the screen & lock. I am going to try webOSDoctor again and see what happens.
  7. #47  
    Quote Originally Posted by gage006 View Post
    ...
    Seriously, one of the easiest hacks for this phone. Hell, I didn't even install anything, just opened them up in Word and made the changes.
    Please do make this modification in MS Word...
    Word is not a text editor, it's a word processor. There's all kinds of junk in a word document that you don't want in text file.
  8. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #48  
    Ok so I just did all that but I forgot one part where u send the while to that exact place I sent the file but had no destination will this affect my phone in any way ? I saved the original text too please let me know asap! Thanks. also I say this because it says transfer complete

    Update: I got it thank you very much!! !
    Last edited by Lucki; 09/29/2009 at 04:57 PM.
  9. #49  
    jp22382 thanks for the instructions...very easy!!
  10. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #50  
    Wait I see the option for Blink notifications but there is no on or off?? what did I do wrong someone please help!
  11. #51  
    Quote Originally Posted by jp22382 View Post
    EDIT: You can use Notepad++ to edit the files, get that here Browse Notepad++ Files on SourceForge.net

    No rooting required. Use WebOS Quick Install, set your phone to developer mode, plug it into your computer, then go to Tools > Receive file

    You need to copy 2 files, securityconfig-assistant.jsjsjs and securityconfig-scene.html

    So in the Receive File window, put /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs in the File box and pick your desktop for the Destination Folder, then click get from device.

    Do the same for the next file, but the path is /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html

    Now before you do anything, make backup copies of both of these files in case something gets messed up.


    In securityconfig-assistant.jsjsjs $remove$ $the$ $following$:

    // from line 54
    // from line 55

    /* from line 248
    */ from line 251

    In securityconfig-scene.html remove the following:

    <!-- from line 92
    --> from line 97

    <!-- from line 101
    --> from line 103

    Save those 2 files. Then use WebOS Quick Install, Tools > Send File

    Send securityconfig-assistant.jsjsjs from your desktop to /usr/palm/applications/com.palm.app.screenlock/app/controllers/

    Send securityconfig-scene.html from your desktop to /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/

    Reset your phone and go to Screen and Lock, and you should have the option for Blink Notifications
    Thanks chief for those clear and concise directions for us non linux experts. I will be trying this shortly.

    I think someone earlier posted that this patch isn't anything to write home about. That may be true but it sure beats having your phone sit there in dead silence when you have important messages you may have missed. Its convenient to be alerted visually without having to press the standby button manually. Convenience is the key.

    What would make this truly effective is if there was a repeated sound to go along with the led. I don't know why these manufacturers don't think of implementing these aspects of a phone right off the bat.
    Last edited by hiyo; 09/29/2009 at 05:39 PM.
  12. #52  
    I still am not getting it to work. I am at a loss. I just finished applying webOS Doctor again so I will see what I can figure out. I must be the only person having these issues.
  13. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #53  
    I got it now thanks alot guys once again
  14. #54  
    Think I put enough caveats and warnings on this blog post?

    http://www.precentral.net/how-enable...tions-webos-12

  15. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #55  
    Quote Originally Posted by Dieter Bohn View Post
    Think I put enough caveats and warnings on this blog post?

    http://www.precentral.net/how-enable...tions-webos-12

    Uh oh, my first blog mention. No pressure
  16. #56  
    Great easy hack, thanks a bunch!
  17. terryman's Avatar
    Posts
    55 Posts
    Global Posts
    59 Global Posts
    #57  
    ok - so now how to we get LED to stay lit instead of blinking
  18. #58  
    Okay. I ran webOS Doctor again and now I cannot retrieve the file from my Pre. I get the attached error.

    EDIT: And yes I am in developer mode.
    Attached Images Attached Images
    Last edited by bpdamas; 09/29/2009 at 06:03 PM. Reason: Clarification
  19. #59  
    i have created a patch few weeks back using leaked 1.2 it works on official 1.2 fritos has it featured as a simple howto here

    http://forums.precentral.net/web-os-...ml#post1853957

    you need to go into your screenlock settings to enable it.
    MatterOfFactJack
  20. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #60  
    EDIT: Nevermind, found the leftover code.

    Awesome! Thanks for this, I didn't want to root my Pre and this was simple to do and understand!

    I see on my screen and lock settings it lists:
    Show When Locked (ON/OFF)
    --
    Blink Notifications (ON/OFF)

    Is that "--" supposed to be in there or did I not remove all of the coding?
    Last edited by JayKC; 09/29/2009 at 06:31 PM.
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions