Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    emaildeleteallpatch

    Has anyone had success with the e-mail delete all patch.

    I applied the patch exactly as instructed Via Root /putty

    attached is notepad Putty output


    I saved the file as a .jr before adding it back to pre.
    When IU applied the patch , rebooted the phone Not only did i not see the delete all Trash can icon, but I also couldn't even open my Trash folder.

    Any one able to get this to work please advise..
    Attached Files Attached Files
  2. #2  
    It works fine for me. There is just a typo when the delete all confirmation popup comes up.
  3.    #3  
    Quote Originally Posted by mamouton View Post
    It works fine for me. There is just a typo when the delete all confirmation popup comes up.
    did you see my Command line output, did i miss something?
  4. #4  
    What other mods do you have applied to your email?
    Attached Images Attached Images
  5.    #5  
    Quote Originally Posted by mamouton View Post
    What other mods do you have applied to your email?
    None.
    I installed a theme ( The Blue theme)

    But no other mods specifically to e-mail.

    when you applied the change did you simply edit the Jr file then leave in in the media/internals location and reboot Pre?

    I saved the
    jr file on my desktop, opened it with NotePad ++ edit it as per instructions on WebOs internals.
    The simply saved the file back to the usb drive on my phone.

    Not sure why the patch didnt apply

    So what did you do after editing the jr file? Did you save it to a specifc location with the pre, or did you rewrite it to a specific location?

    The webos internals page was not very specific about what to do after editing the jr file.
  6. OleSalt's Avatar
    Posts
    51 Posts
    Global Posts
    74 Global Posts
    #6  
    I don't want to patch my Pre, I don't want to hack my Pre..... A delete all should be part of the email client......
    Sadlly switched from Pre- to Sprint Nexus S 4G - An 32Gb Touchpad
    Laissez les bons temps rouler!
  7.    #7  
    Quote Originally Posted by mamouton View Post
    None.
    What other mods do you have applied to your email?
    I installed a theme ( The Blue theme)

    But no other mods specifically to e-mail.

    when you applied the change did you simply edit the Jr file then leave in in the media/internals location and reboot Pre?

    I saved the
    jr file on my desktop, opened it with NotePad ++ edit it as per instructions on WebOs internals.
    The simply saved the file back to the usb drive on my phone.

    Not sure why the patch didnt apply

    So what did you do after editing the jr file? Did you save it to a specifc location with the pre, or did you rewrite it to a specific location?

    The webos internals page was not very specific about what to do after editing the jr file

    So what did you do after editing the jr file? Did you save it to a specifc location with the pre, or did you rewrite it to a specific location?
  8. #8  
    I installed the patch from the git repositry Applying Patches - WebOS Internals if you choose to go this route you would need to make sure you undo what you did. Are you running 1.1?

    When you saved it to your usb did you copy it back to the original location in your email app?
  9.    #9  
    Quote Originally Posted by mamouton View Post
    I installed the patch from the git repositry Applying Patches - WebOS Internals if you choose to go this route you would need to make sure you undo what you did. Are you running 1.1?

    When you saved it to your usb did you copy it back to the original location in your email app?
    I did copy the newley edit JR file to its original location

    I followed the code instructions on webos internals
    Patch Email DeleteAll - WebOS Internals

    Not sure what i did wrong all i know is that when i rebooted the phone the e-mail did not reflect the changes

    I hope this comes out in a tweak available through webos Quick install
  10. #10  
    Yes it will be available via webosquickinstall
    http://forums.precentral.net/homebre...ml#post1906065
  11. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #11  
    Someone please fix the typo in the confirmation when deleting all emails! It says "delte"!
  12. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #12  
    I can't uninstall this patch. When I uninstall it, the patch section worked but the unisntallation fails with:

    ErrorGenericMethodException: Failure during 'prerm' operation
    /var/usr/[...]/email-read-delete-all.patch: No such file or directory
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  13. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #13  
    Thanks for the update! I like the correct spelling and the new spacing!
  14. #14  
    Quote Originally Posted by Addie_Goodvibes View Post
    I installed a theme ( The Blue theme)

    But no other mods specifically to e-mail.

    when you applied the change did you simply edit the Jr file then leave in in the media/internals location and reboot Pre?

    I saved the
    jr file on my desktop, opened it with NotePad ++ edit it as per instructions on WebOs internals.
    The simply saved the file back to the usb drive on my phone.

    Not sure why the patch didnt apply

    So what did you do after editing the jr file? Did you save it to a specifc location with the pre, or did you rewrite it to a specific location?

    The webos internals page was not very specific about what to do after editing the jr file

    So what did you do after editing the jr file? Did you save it to a specifc location with the pre, or did you rewrite it to a specific location?

    Sorry I hadn't seen this thread previously.

    I believe the issue is that the file is a .jsjsjs $not$ .$jr$.

    Preware now has my latest updates that include a significant performance improvement and a bug fix to prevent an infinite loop.
  15. jhmon's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #15  
    what do people like me -who have absolutely no idea how to download a patch or what any of the file jargon means- fix issues like this? my sprint store was no help
  16. #16  
    Quote Originally Posted by jhmon View Post
    what do people like me -who have absolutely no idea how to download a patch or what any of the file jargon means- fix issues like this? my sprint store was no help
    Use Preware and WebOS Quick Install
  17. #17  
    Quote Originally Posted by jhmon View Post
    what do people like me -who have absolutely no idea how to download a patch or what any of the file jargon means- fix issues like this? my sprint store was no help
    If your trying to fix a broken manually applied patch use WebOS Repair utility. If that does not work you will need to use the WebOS Doctor.
  18. #18  
    Lclarkjr,
    I posted a bug report in the official (?) patch thread for this.

    It appears to only mark (and possibly delete ?) items that are within some type of view cache (usually 9 items).

    http://forums.precentral.net/webos-p...elete-all.html
  19. #19  
    [QUOTE=gmanvbva;2048604]Lclarkjr,
    I posted a bug report in the official (?) patch thread for this.

    It appears to only mark (and possibly delete ?) items that are within some type of view cache (usually 9 items).

    [URL]

    Yes I am aware of this issue and have looked at it a couple times but have not figured out a good way to resolve it yet.
  20. #20  
    This patch keeps failing through Preware, has anyone installed it successfully using this route?
Page 1 of 2 12 LastLast

Posting Permissions