Results 1 to 12 of 12
  1. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #1  
    I removed the iPhone patch. Google.com defaults to spanish any thoughts?
  2. #2  
    Iphone patch?
  3. #3  
    the patch that masks the browser as if it were an iphone (simpler sites sometimes)

    i'm removing as we speak... didn't like how some sites weren't loading properly like m.ebay.com

    i got spanish google before i did this, so i don't think this was the issue
  4. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #4  
    From Quick Install.

    Restart resolved
  5. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #5  
    From Quick Install.

    Restart resolved.

    Thank
  6. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #6  
    From Quick Install.

    Restart resolved.

    Thank you.
  7. #7  
    wow did this site just choke for you too with the gateway error? lol
  8. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #8  
    Sorry about the many posts, Pre acting funky.
  9. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #9  
    LOL
  10. #10  
    Quote Originally Posted by BrianHal View Post
    I removed the iPhone patch. Google.com defaults to spanish any thoughts?

    Have you been able to figure out the spanish thing? Mine also defaulted to french a few times for whatever reason, and I've no idea how it happened lol.
  11. #11  
    Quote Originally Posted by BrianHal View Post
    I removed the iPhone patch. Google.com defaults to spanish any thoughts?
    try update netework settings for the spanish google. Worked for me once, I think. Its in the dropdown menu in the phone app.
  12. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
       #12  
    Restart resolved google.

Posting Permissions