Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 196
  1. #141  
    Quote Originally Posted by henderjr View Post
    I just followed this post and it was a piece of cake.
    I guess it wont hurt to try that
  2. #142  
    I really hope jason puts this in the new webos QI
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #143  
    Quote Originally Posted by Shadavis08 View Post
    I really hope jason puts this in the new webos QI
    I just found out that it will be put into autopatch, so this will all be automated just by selecting it in preware through one of the feeds. So there will be no need to edit any more files manually.

    So if you are having issues and can wait just a little longer you should be able to do this fairly soon.
    Last edited by theoottesen; 09/29/2009 at 03:45 PM.
  4. thenoan's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #144  
    http://forums.precentral.net/palm-pr...ml#post1930649
    here is an easy step by step way to do this with quick install. took me less than 5 minutes
  5. wmconvert's Avatar
    Posts
    10 Posts
    Global Posts
    14 Global Posts
    #145  
    Quote Originally Posted by jp22382 View Post
    So:

    remove the commenting from lines 54-55 and lines 248-251 in /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs $as$ $well$ $as$ $uncommenting$ $lines$ $92$-$97$ $and$ $lines$ $101$-$103$ $in$ /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$screenlock$/$app$/$views$/$securityconfig$/$securityconfig$-$scene$.$html$

    In securityconfig-assistant.jsjsjs $I$ $removed$ $the$ $following$:

    // from line 54
    // from line 55

    /* from line 248
    */ from line 251

    In securityconfig-scene.html I removed the following:

    <!-- from line 92
    --> from line 97

    <!-- from line 101
    --> from line 103

    But i'm still getting a blank scene. So what am I screwing up?
    I did exactly this and it worked fine for me. Make sure if you have a blank screen, you send the html file to the correct folder. It seems to me you might have sent it to another folder and there is nothing to display (note the folders are not the same for both files and the html file's folder is /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/). I did make a small mistake on the html file (forgot to remove the ending comment). The screen lock screen still showed up but the blinking notification button did not.
  6. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #146  
    To everyone who's getting this error:

    Code:
    The topmost patch /opt/src/patches/message-bundle+orientation.patch needs to be
    refreshed first.
    You must have installed another patch that messes with the messaging app through quilt. You'll have to remove it through quilt as well. Look in the WebOS-Internals wiki for that.
    com.drhouse.lupus
  7. #147  
    Quote Originally Posted by a2thejay23 View Post
    fritos made a patch for this...u can try that (i did it manually)

    this comes from the PATCH 1.2 section of his post here http://forums.precentral.net/web-os-...ml#post1853969

    I'm just copying the text from his page

    "Heres an extra feature to have ur pre pulsate when u recieve a text(LED NOTIFICATION)..only for 1.2!!!

    Code:
    cd /
    mount -o remount,rw /
    wget http://filebin.ca/rudove/led_noti.patch
    quilt import led_noti.patch -f
    quilt push -a -f
    stop LunaSysMgr && start LunaSysMgr
    "

    UPDATE: CRAP didn't realize he hosts his patch on the same server as the other guy...so prolly doesnt work either...sorry!
    This worked perfectly for me ** After I enabled LED Notification in "Screen & Lock"
  8. #148  
    I'm getting the following error... ssh'd in, mounted as rw... not sure what the problem is...

    root@castle:/tmp# quilt import led_blinking.patch
    Importing patch led_blinking.patch (stored as /opt/src/patches/led_blinking.patch)

    root@castle:/tmp# quilt push led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    No file to patch. Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    No file to patch. Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch does not apply (enforce with -f)
    root@castle:/tmp# quilt import -f led_blinking.patch
    Replacing patch /opt/src/patches/led_blinking.patch with new version
    root@castle:/tmp# quilt push -f led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch appears to be empty; applied
    killerSiafu
  9. #149  
    Forget this... I just followed the instructions on here:

    http://forums.precentral.net/palm-pr...ml#post1930649

    and it seems to work fine

    Quote Originally Posted by killersiafu View Post
    I'm getting the following error... ssh'd in, mounted as rw... not sure what the problem is...

    root@castle:/tmp# quilt import led_blinking.patch
    Importing patch led_blinking.patch (stored as /opt/src/patches/led_blinking.patch)

    root@castle:/tmp# quilt push led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    No file to patch. Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    No file to patch. Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch does not apply (enforce with -f)
    root@castle:/tmp# quilt import -f led_blinking.patch
    Replacing patch /opt/src/patches/led_blinking.patch with new version
    root@castle:/tmp# quilt push -f led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch appears to be empty; applied
    killerSiafu
  10.    #150  
    Quote Originally Posted by killersiafu View Post
    I'm getting the following error... ssh'd in, mounted as rw... not sure what the problem is...

    root@castle:/tmp# quilt import led_blinking.patch
    Importing patch led_blinking.patch (stored as /opt/src/patches/led_blinking.patch)

    root@castle:/tmp# quilt push led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    No file to patch. Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    No file to patch. Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch does not apply (enforce with -f)
    root@castle:/tmp# quilt import -f led_blinking.patch
    Replacing patch /opt/src/patches/led_blinking.patch with new version
    root@castle:/tmp# quilt push -f led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch appears to be empty; applied
    Quote Originally Posted by killersiafu View Post
    Forget this... I just followed the instructions on here:

    http://forums.precentral.net/palm-pr...ml#post1930649

    and it seems to work fine
    Well it's not going to work if no one will follow the the instructions on how to patch a file, all you have to do is read. I'm not sure if I understand how something that requires reading and a little copy and paste can become so difficult. If you are having problems, than you are better off waiting until this is put into autopatch and becomes part of preware, than you are editing file and trying to figure out how to patch. Trust me if you cant figure out copy and paste you have no business manually editing any system files.
  11.    #151  
    Quote Originally Posted by killersiafu View Post
    I'm getting the following error... ssh'd in, mounted as rw... not sure what the problem is...

    root@castle:/tmp# quilt import led_blinking.patch
    Importing patch led_blinking.patch (stored as /opt/src/patches/led_blinking.patch)

    root@castle:/tmp# quilt push led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    No file to patch. Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    No file to patch. Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch does not apply (enforce with -f)
    root@castle:/tmp# quilt import -f led_blinking.patch
    Replacing patch /opt/src/patches/led_blinking.patch with new version
    root@castle:/tmp# quilt push -f led_blinking.patch
    Applying patch /opt/src/patches/led_blinking.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    can't find file to patch at input line 33
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    |+++ /usr/palm/applications/com.palm.app.screenlock/app/views/securityconfig/securityconfig-scene.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    Patch /opt/src/patches/led_blinking.patch appears to be empty; applied
    Your problem was as simply as you were not in the root directory, this is easily fixed by typring "cd /" and running the commands again.
  12. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #152  
    If I remember correctly, the LED notification patch has been in Preware for a day or two now, so stop wasting your time with quilt and get it via the autopatch feed.
    com.drhouse.lupus
  13. #153  
    Applying this patch is so easy. Even a caveman can do it.
  14. jeckert21's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
    #154  
    HaHa! lol! outstanding comment! Simple, direct, and to the point. thanks, for the great icebreaker!
  15. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #155  
    Quote Originally Posted by gnove View Post
    Applying this patch is so easy. Even a caveman can do it.
    I know. It's ridiculous how many people can't do it to save their own lives.
    com.drhouse.lupus
  16. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #156  
    Quote Originally Posted by yokken View Post
    If I remember correctly, the LED notification patch has been in Preware for a day or two now, so stop wasting your time with quilt and get it via the autopatch feed.
    I don't see it there???? Am i missing it??? Only thing under patches is the VK.
  17. #157  
    Quote Originally Posted by yokken View Post
    If I remember correctly, the LED notification patch has been in Preware for a day or two now, so stop wasting your time with quilt and get it via the autopatch feed.
    Quote Originally Posted by pchrist View Post
    I don't see it there???? Am i missing it??? Only thing under patches is the VK.

    Someone is letting the cat out of the bag!

    Stay tuned, will have an announcement tonight.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #158  
    I don't see it either
  19. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #159  
    Quote Originally Posted by emoney_33 View Post
    Someone is letting the cat out of the bag!

    Stay tuned, will have an announcement tonight.
    Can't wait if it's coming to preware I can wait!!!!!!!
  20. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #160  
    It's in the autopatch feed.
    com.drhouse.lupus
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions