Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 196
  1. #101  
    I get the same error
  2. #102  
    Quote Originally Posted by yokken View Post
    Oh, of course.
    You have to delete the "quoted" post yourself too ya know...it's still sittin here on the thread, plain as day in YOUR post...
  3. #103  
    awesome works like a charm
  4. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #104  
    Quote Originally Posted by holley2583 View Post
    You have to delete the "quoted" post yourself too ya know...it's still sittin here on the thread, plain as day in YOUR post...
    Except that it doesn't include the attachment... funny how that works, eh?
  5. #105  
    Whoooo-Hoo!!! I needed this.. GRACIAS!
  6. #106  
    Worked flawlessly! Thanks so much to all who contributed to making this simple for us to get going! So awesome to have the blinking notification light! I wonder how this will impact battery life?
  7. #107  
    Great work with the patch. Got it working
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  8.    #108  
    Sorry guys, I have been working crazy hours, as soon as I get home I will address some of the problems people are having. As for having it put in wosqi that is up to Jason. I will see what I can do.
  9. #109  
    lol so i had done this manually just after the 1.2 update (the first).. and it was working.. just installed the 2nd update and it's still working.. problem is though that i cant turn it off in the menu, and the files are locked now (read-only file system) so I cant replace the originals..

    Kinda stuck with it.. Not complaining, but just sayin..
  10. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #110  
    Hrm... this is working well for me, except for missed calls. Anyone else confirm or deny? It blinks when there are notifications of email, SMS, voicemail, etc... not missed calls though.
  11. #111  
    DrSuse, mine does not blink for missed calls, either..

    I want to restore to original but now its read-only.. the second update had to have done this
  12.    #112  
    Quote Originally Posted by logie View Post
    DrSuse, mine does not blink for missed calls, either..

    I want to restore to original but now its read-only.. the second update had to have done this
    Make sure you are running the "mount -o mount,rw /" command before you attempt to replace any files.
  13. #113  
    Hi guys I am sorry to bother but I cannot get this patch to install. I have rooted before but it will not install any help woulb be appreciated as I returned my touch pro2 with the idea of the led feature working
  14. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #114  
    Quote Originally Posted by dongatta View Post
    Hi guys I am sorry to bother but I cannot get this patch to install. I have rooted before but it will not install any help woulb be appreciated as I returned my touch pro2 with the idea of the led feature working
    Can you provide more information about what isn't working? What steps are you taking? What is the result of the last step you successfully perform? Any errors? Did you remember to turn on the LED notifications after installing the patch?

    Thanks.
  15. #115  
    I get this error :

    root@castle:/# rm led_blinking.patch
    root@castle:/# wget h**p://tlp.lickwid.net/patch-webos12-led
    Connecting to tlp.lickwid.net (75.174.60.106:80)
    patch-webos12-led 100% |*******************************| 2439 --:--:-- ETA
    root@castle:/# mv patch-webos12-led led_blinking.patch
    root@castle:/# quilt import led_blinking.patch
    quilt push led_blinking.patch
    Patch /opt/src/patches/led_blinking.patch exists. Replace with -f.
    root@castle:/# quilt push led_blinking.patch
  16. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #116  
    And did you remember to turn on notifications in the screen/lock app at the bottom? If you really need to reimport due to a bad first one or something, do as it says and use -f in your import line, but it's probably already fine. Restart your phone, go to screen/lock turn on LED notifications, done.
  17. #117  
    I have restarted several times and no option in the sreen/lock to turn that feature on.I have installed roam only my tether and several others with no problem
  18. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #118  
    Quote Originally Posted by dongatta View Post
    I have restarted several times and no option in the sreen/lock to turn that feature on.I have installed roam only my tether and several others with no problem
    Well, it does work... all I can say is do as your post suggests. Use the -f switch to replace the patch during import, push it again. Restart your phone, go to "Screen & Lock" and should have a "Blink Notifications" option all the way at the bototm under "Show When Locked".

    Keep in mind the blinking doesn't work for missed call notifications.

    Aside from that, I don't know... good luck.
  19. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #119  
    Quote Originally Posted by dongatta View Post
    I get this error :

    root@castle:/# rm led_blinking.patch
    root@castle:/# wget h**p://tlp.lickwid.net/patch-webos12-led
    Connecting to tlp.lickwid.net (75.174.60.106:80)
    patch-webos12-led 100% |*******************************| 2439 --:--:-- ETA
    root@castle:/# mv patch-webos12-led led_blinking.patch
    root@castle:/# quilt import led_blinking.patch
    quilt push led_blinking.patch
    Patch /opt/src/patches/led_blinking.patch exists. Replace with -f.
    root@castle:/# quilt push led_blinking.patch
    try "quilt import -f led_blinking.patch" and "quilt push -f led_blinking.patch". it'll force it.
    com.drhouse.lupus
  20. #120  
    I'm sorry but i am not familiar with using quilt

Posting Permissions