Page 4 of 10 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 196
  1. #61  
    For those of you who know how, just follow these directions:

    (I found these on the forums here, not my own doing)

    "remove the commenting from lines 54-55 and lines 248-251 in /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs $as$ $well$ $as$ $uncommenting$ $lines$ $92$-$97$ $and$ $lines$ $101$-$103$ $in$ /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$screenlock$/$app$/$views$/$securityconfig$/$securityconfig$-$scene$.$html$&$quot$;
  2. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #62  
    So:

    remove the commenting from lines 54-55 and lines 248-251 in /usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs $as$ $well$ $as$ $uncommenting$ $lines$ $92$-$97$ $and$ $lines$ $101$-$103$ $in$ /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$screenlock$/$app$/$views$/$securityconfig$/$securityconfig$-$scene$.$html$

    In securityconfig-assistant.jsjsjs $I$ $removed$ $the$ $following$:

    // from line 54
    // from line 55

    /* from line 248
    */ from line 251

    In securityconfig-scene.html I removed the following:

    <!-- from line 92
    --> from line 97

    <!-- from line 101
    --> from line 103

    But i'm still getting a blank scene. So what am I screwing up?
  3. #63  
    Odd...

    I did that and it seemed to go through fine. I have yet to get a notification to test it... but... It went through OK. Double check to make sure you didn't remove the "//" from something that actually was a comment... haha. I almost did that...
  4. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #64  
    I have backups of both files and have tried it a couple times, keep getting a blank scene.

    I R CONFUSED
  5. #65  
    That's really odd... It works perfectly fine fo rme. I just went in and enabled it...

    OH... one thing... make sure that you are disabling the comments in the HTML correctly...

    make POSITIVE you don't have an extra "<<" where there should only be a "<".

    I just made my friend IM/text me and it works perfectly. My center button is pulsating as I type this.
  6. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #66  
    HELP PLEASE!!!

    I tried pasting the patch and this is what I keep getting:

    "
    root@castle:/# cd /
    root@castle:/# mount -o remount,rw /
    root@castle:/# rm led_blinking.patch
    rm: cannot remove 'led_blinking.patch': No such file or directory
    root@castle:/# wget http://filebin.ca/jqwdtn/led_blinking.patch
    Connecting to filebin.ca (208.68.18.109:80)
    wget: no response from server
    root@castle:/# quilt import led_blinking.patch
    Patch led_blinking.patch does not exist
    root@castle:/# quilt push led_blinking.patch
    No patches in series"

    THANKS!
  7. #67  
    fritos made a patch for this...u can try that (i did it manually)

    this comes from the PATCH 1.2 section of his post here http://forums.precentral.net/web-os-...ml#post1853969

    I'm just copying the text from his page

    "Heres an extra feature to have ur pre pulsate when u recieve a text(LED NOTIFICATION)..only for 1.2!!!

    Code:
    cd /
    mount -o remount,rw /
    wget http://filebin.ca/rudove/led_noti.patch
    quilt import led_noti.patch -f
    quilt push -a -f
    stop LunaSysMgr && start LunaSysMgr
    "

    UPDATE: CRAP didn't realize he hosts his patch on the same server as the other guy...so prolly doesnt work either...sorry!
    Last edited by a2thejay23; 09/28/2009 at 06:29 PM. Reason: doesnt work
  8. #68  
    The wget part is not working. The server is down. That is why I resorted to manually doing it. It might be up now...
  9. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #69  
    Oof course just when I start writing in detail, I get it working...

    Swear I was doing the same thing each time, but apparently not.

    So yeah, this is a long needed feature, loving it already!
  10. #70  
    WEBOS 1.2 out now!!!!!!!!!!!!!!!!!!! 9.28.09
  11. #71  
    haha awesome!

    Good thing you got it working. Yeah it's awesome. I really don't know why they didn't just uncomment it. Seems to be working fine.

    And looks great too!

  12. fossill's Avatar
    Posts
    26 Posts
    Global Posts
    126 Global Posts
    #72  
    So I got mine working after some trial and error. The server was down so I did it manually.

    First I installed terminal from the preware app. Then I went followed the directions to the bottom here Next steps - WebOS Internals

    Then I used terminal in OS X, you can use putty to do this in windows.

    (I followed the directions and used the internal terminal app you can install from preware to complete the instructions listed above) everything below was after I ssh'd in from terminal (putty for windows users) and used the remote app.

    My command was ssh username@192.168.1.4 -p 222

    entered my password.

    Then I typed mount -o remount,rw / <--- very important

    then cd to the directory listed where the first file is located. sudo -s vi securityconfig-assistant.jsjsjs

    Remove the // from lines 54 and 55 and the /* from 245 and */ from 251.

    put a ":" in and type wq and press Enter

    That will write and quit out of VI.

    Find the second file securityconfig-scene.html

    again sudo -s vi securityconfig-scene.html
    remove the <!-- from line 92 and the --> from line 97.

    Press ":" and wq again.

    Now reboot your pre. Then go into the screen & lock settings, at the bottom you now have a choice for blinking notifications. Turn it on, turn the phone off, send yourself a text message from a phone, voice.google.com, etc.

    l8
  13. tfink660's Avatar
    Posts
    53 Posts
    Global Posts
    84 Global Posts
    #73  
    how do i download these files from my phone with Putty so i can modify them please bare with me im kinda newb.
  14. #74  
    I Installed the patch and im not getting no led
    notification
  15. tfink660's Avatar
    Posts
    53 Posts
    Global Posts
    84 Global Posts
    #75  
    aggrevating me lol.
    cant cd/ into securityconfig-assistant.jsjsjs
    Last edited by tfink660; 09/28/2009 at 07:08 PM.
  16. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #76  
    site is still down
  17. #77  
    Quote Originally Posted by shea0101 View Post
    I Installed the patch and im not getting no led
    notification
    The patch just reveals the option...You still have to go enable it after... go to Screen & Lock and then scroll down and under advanced gestures you'll see an option called "Blink Notifications" which you need to turn on, if you don't see it then the patch dint go right...

    it'll look like this pic
  18. tfink660's Avatar
    Posts
    53 Posts
    Global Posts
    84 Global Posts
    #78  
    can someone please Give me a hand with downloading the files from phone with putty please i cant cd into the securityconfig-assistant.jsjsjs **** $will$ $not$ $let$ $me$ $in$ $saying$ $cant$ $cd$ $into$ $it$. $Please$ $let$ $me$ $know$ $what$ $im$ $doing$ $wrong$.
  19. fossill's Avatar
    Posts
    26 Posts
    Global Posts
    126 Global Posts
    #79  
    Quote Originally Posted by tfink660 View Post
    can someone please Give me a hand with downloading the files from phone with putty please i cant cd into the securityconfig-assistant.jsjsjs **** $will$ $not$ $let$ $me$ $in$ $saying$ $cant$ $cd$ $into$ $it$. $Please$ $let$ $me$ $know$ $what$ $im$ $doing$ $wrong$.
    It's a file not a directory. the .jsjsjs $file$ $needs$ $to$ $be$ $edited$.
  20. #80  
    Quote Originally Posted by tfink660 View Post
    can someone please Give me a hand with downloading the files from phone with putty please i cant cd into the securityconfig-assistant.jsjsjs **** $will$ $not$ $let$ $me$ $in$ $saying$ $cant$ $cd$ $into$ $it$. $Please$ $let$ $me$ $know$ $what$ $im$ $doing$ $wrong$.
    You can't "CD" into it because you are trying to "Change Directory" into a file!

    I don't mean to sound like a jerk, but if you don't already know that, you probably don't wanna be messing with stuff on this level.
Page 4 of 10 FirstFirst 123456789 ... LastLast

Posting Permissions