Page 7 of 46 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 913
Like Tree8Likes
  1. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #121  
    Quote Originally Posted by clipcarl View Post
    The author (Jason Robitaille) of WebOS Quickinstall has been reading this thread and pulled the patch from it. However, I don't think he's commented in a while so maybe he's stopped reading it? If he doesn't chime in I'll send him a PM.
    Jason's back in school (university/college). He's also busy getting the kinks out of the patching routines in WOSQI.

    IMHO, he's probably a touch busy...

    HTH,

    -JerryG
  2.    #122  
    Jason says the new version will be in WebOS Quickinstall 2.5!
  3. #123  
    I'm sure this has already been posted but I'll repeat:

    after enabling the iPhone spoofer tweak, whenever i use universal search to google something, it takes me to the chinese version of Google.

    Has this been fixed in the new update?

    "We all follow the Chelsea!!!"
  4. #124  
    I don't have that issue at all and can't imagine why you'd get the Chinese google page. It sounds more like a problem maybe with your google cookie file. I'd try clearing your history and cache files.
  5. #125  
    Also, when on the Google page, try to change your settings to English. After I had cleard cookies, I was getting Spanish search results... changed to English on Google page and never had an issue again.
  6. #126  
    This mod is cool it wouldn't let me use Drugview app, I had to unistall the patch. While searching for this thread I came across http://forums.precentral.net/palm-ge...tml#post879484

    type in Enter a URL and then type in your web page you want to visit and it makes it look pretty nice.

    Edit: Anyone have any idea why Drugview app http://forums.precentral.net/homebre...ml#post1893662 and this patch don't work with each other? I would really like to use the drugview program, and I have really gotten used to the new webpage layout.
    Last edited by mamouton; 09/20/2009 at 05:18 PM.
  7. dreznicek's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
    #127  
    Anybody having a problem with the mobile google page? I don't see any of the video thumbnails and if I click the video it won't launch the youtube app.
  8. #128  
    So it it safe to uninstall this manually and use the one from WebOS Quickinstall now?
    I assume this is the best way to do this for future applying etc... ii
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  9.    #129  
    Quote Originally Posted by Paladin View Post
    So it it safe to uninstall this manually and use the one from WebOS Quickinstall now?
    I assume this is the best way to do this for future applying etc... ii
    The version in WebOS Quickinstall 2.5.1 is the same as this version so it is not necessary to switch if you don't want to.
  10. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #130  
    Good thinking, and thanks for the patch!
  11. #131  
    Quote Originally Posted by clipcarl View Post
    The version in WebOS Quickinstall 2.5.1 is the same as this version so it is not necessary to switch if you don't want to.
    I want to ii
    Seriously I want it off for the upcoming 1.2 patch. Just in case.

    So the main reason is I would like to be able to toggle it on/off easily if need be for things like that. Novaterm does not even let me paste. I hate that! ii
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  12. btruax's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #132  
    This is from the webOS Quick Install thread, but I'm posting here seeking help. I'm freaking out because the update is coming and I can't figure out how to uninstall the Spoof iPhone User Agent tweak...

    Quote Originally Posted by katsnuts View Post

    After installing 2.53, I try to apply it again and I get the error message (all in one error box)...

    ERROR INSTALLING PATCH: Phone will reboot when done
    ERROR NO BACKUP FILE FOUND: (not installed?)
    ERROR INSTALLER EXITED ABNORMALLY
    Quote Originally Posted by Jason Robitaille View Post
    Sounds like an issue with the user-agent-changer itself. I can't test that unfortunately as I don't have a Pre and the script only runs on actual devices, not the emulator


    I disabled those in a 2.51 hotfix as a temp fix to prevent freezing issues ppl were reporting

    Would anyone in this thread know what this is all about? I have the same problem as Katsnuts, and I don't know what to do to fix it. I have no idea what the user-agent-changer is. Any help?
  13. #133  
    Awesome post I just did it works perfect!!!
  14.    #134  
    I do not use WebOS Quickinstall to install the patch so I'm not sure exactly what it does.

    Can you tell me exactly what the error message you are seeing is? The error message you quoted does not appear to quoted accurately.

    I gather you are trying to uninstall the patch, correct? If I guess about which error you are seeing, I'd say that you are trying to uninstall the patch but it has already been uninstalled (or it was never installed in the first place). More specifically, if you're seeing the error message that I think you're seeing then it means the patch can't find the backup file that is created when the patch is installed. This almost certainly means that the patch is not currently installed (there is a lot of error checking going on to make sure it doesn't get confused)-- but of course this assumes that WebOS Quickinstall did not modify the patch in any way.

    To be absolutely certain can you get to a root command prompt on your Pre and run the command:
    md5sum /usr/lib/libWebKitLuna.so
    What is the output?

    If you can't run that command, what do you see when you go to http://www.useragent.org/ on your Pre?

    Thanks,
    Carl


    Quote Originally Posted by btruax View Post
    This is from the webOS Quick Install thread, but I'm posting here seeking help. I'm freaking out because the update is coming and I can't figure out how to uninstall the Spoof iPhone User Agent tweak...






    Would anyone in this thread know what this is all about? I have the same problem as Katsnuts, and I don't know what to do to fix it. I have no idea what the user-agent-changer is. Any help?
  15. #135  
    This was a great tweek thank you
  16. #136  
    Carl, you have now stated that webOS Quick Install cannot use your code:
    Quote Originally Posted by clipcarl View Post
    ...So until such time as you are able to thoroughly test out all the features of your program before distributing it and putting other people's Pres at risk you may no longer distribute my patch....
    Will you be noting that restriction in your opening post of this thread?

    Are you now claiming licensing or other rights?

    Should users who have installed this patch using webOS Quick Install, uninstall the Spoof iPhone tweak now?

    We agreed to the terms of the SDK when we downloaded it:

    4.2 Application Signing. Developer acknowledges and agrees that Applications which access or make use of Palm’s APIs may not be installed or used on Palm Devices, except in a test environment, without first being signed with a certificate issued by or for Palm.

    Doesn't that mean that Homebrew apps and patches can only be posted for use in a testing environment? Once the app or patch is thoroughly tested, it could no longer be posted here as the testing would be complete?

    - Craig
  17.    #137  
    Quote Originally Posted by Milominderbinder View Post
    Carl, you have now stated that webOS Quick Install cannot use your code:
    Will you be noting that restriction in your opening post of this thread?
    That's not what I said. What I said was that it can't be used unless it is thoroughly tested. The author has stated that it has been tested by his beta testers and it works so that satisfies the condition.

    Quote Originally Posted by Milominderbinder View Post
    Are you now claiming licensing or other rights?
    Obviously, the small amount of code in this patch is still my code and as such (and as stated in the code) I am the copyright holder. (Any published code is automatically copyrighted by its author.) I can and do choose to allow users to download it for free from this thread and use it. I have also given permission for it to be included in webOS Quick Install as long as that condition is met.

    Quote Originally Posted by Milominderbinder View Post
    Should users who have installed this patch using webOS Quick Install, uninstall the Spoof iPhone tweak now?
    Now you're just being silly.

    Quote Originally Posted by Milominderbinder View Post
    We agreed to the terms of the SDK when we downloaded it:
    4.2 Application Signing. Developer acknowledges and agrees that Applications which access or make use of Palm’s APIs may not be installed or used on Palm Devices, except in a test environment, without first being signed with a certificate issued by or for Palm.
    Doesn't that mean that Homebrew apps and patches can only be posted for use in a testing environment? Once the app or patch is thoroughly tested, it could no longer be posted here as the testing would be complete?
    I'm not a lawyer, but that does seem to suggest that many of the homebrew developers here are in violation of the agreement. As for me, none of my programs, scripts or patches "access or make use of Palm’s APIs" so it doesn't seem to apply to them.

    OK? Are you done harassing me about this now? You're a moderator so instead of pouring gas on the flames shouldn't you be trying to calm the situation down rather than exacerbate it by chasing me across threads with these silly rants? You don't agree with me. You don't like me. Fine. I get it. You don't want my contribution here so fine. I'm done with these forums. I won't be back.
  18. #138  
    Carl,

    My apologies.

    I was trying to understand and still am.

    Please don't quit PreCentral, webOS-internals, or the Pre community in general. You have done great things and have more to come. We appreciate the work that you have given us.

    - Craig
    Last edited by Milominderbinder; 09/28/2009 at 09:01 AM.
  19. judoka209's Avatar
    Posts
    28 Posts
    Global Posts
    39 Global Posts
    #139  
    I activated the "spoof iphone user agent" in webosquickinstall and now am unable to deactivate the tweak. I get the following error messages:

    ERROR 20:

    c:/test (No such file directory)

    ERROR 15:

    Connection Refused

    ERROR 5:

    Connection Refused
    Last edited by judoka209; 09/26/2009 at 02:11 PM. Reason: Added additional information about error messages.
  20. #140  
    Quote Originally Posted by judoka209 View Post
    I activated the "spoof iphone user agent" in webosquickinstall and now am unable to deactivate the tweak. I get the following error messages:

    ERROR 20:

    c:/test (No such file directory)

    ERROR 15:

    Connection Refused

    ERROR 5:

    Connection Refused
    You're using an old version, wait for later today when my update is released
Page 7 of 46 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions