Page 18 of 46 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 913
Like Tree8Likes
  1. #341  
    Quote Originally Posted by SISGO View Post
    i didnt do the pass 2 and 3 so i installed wrong or i did it fine?
    these are my steps

    1 >>extract the file from the zip to the usb mode in the /media/internal/
    2>>webos quick install >>tools command line and write the command
    3>>my phone restart and its working fine!

    am i good right?
    Yeah, your good, that works as well. More than one way to get the file onto the phone.
  2. #342  
    Quote Originally Posted by stflush View Post
    Yeah, your good, that works as well. More than one way to get the file onto the phone.
    awesome, thanks again man!
  3. #343  
    thanks you two, greatly appreciated
  4. #344  
    Quote Originally Posted by stflush View Post
    This method is for installing the patch posted in this thread rather than from using the tweaks section of WOSQI.

    1) Download the patch from the first post in this thread.
    2) Run WOSQI, from the Tools menu, select Send File.
    3) Choose the file you downloaded in step 1). Destination folder is /media/internal/. Press Send to Device! button.
    4) From WOSQI Tools menu, select Linux Commandline.
    5) Type /media/internal/change-user-agent, press enter. Patch will install.

    To later uninstall patch (before software update or for other reasons), from WOSQI Tools menu, Linux Commandline, type /media/internal/change-user-agent uninstall.

    wtgreen mentioned a good idea for the purposes of testing sites. Install the terminal app onto the phone, and you can run the same linux commands above (after sending patch file to phone) to remove and install the patch directly from the phone (no pc required). My one tip to add to this would to also download the luna manager app to restart luna after running the patch via the terminal app, as this is much faster than restarting the phone after removing or installing the patch.
    I am stuck on Step 4

    under tools all i see is
    Send File
    Receive File
    delete file

    Device management
    themes
    tweaks


    Where is the Linux Cmd line?
  5. #345  
    Are you running the latest version of WOSQI? I think it's 2.82 or later. This was a fairly recent addition in WOSQI.
  6. #346  
    ah thanks buddy
  7.    #347  
    Quote Originally Posted by stflush View Post
    ...
    My one tip to add to this would to also download the luna manager app to restart luna after running the patch via the terminal app, as this is much faster than restarting the phone after removing or installing the patch.
    Installing the patch should automatically reboot the Pre. I reboot instead of a Luna restart to ensure that browser cookies and cache are cleared properly. Doing a full restart of Luna to pick up the new browser cookies database (I make a copy, delete all cookies in the copy, and move the copy over the original) and an "rm -r" of the cache directory in /tmp (/tmp is automatically cleared on reboot) might work and be a little faster than the reboot but I like to be extra careful.
  8. #348  
    Quote Originally Posted by clipcarl View Post
    Installing the patch should automatically reboot the Pre. I reboot instead of a Luna restart to ensure that browser cookies and cache are cleared properly. Doing a full restart of Luna to pick up the new browser cookies database (I make a copy, delete all cookies in the copy, and move the copy over the original) and an "rm -r" of the cache directory in /tmp (/tmp is automatically cleared on reboot) might work and be a little faster than the reboot but I like to be extra careful.
    My mistake. For some reason I was thinking you would manually restart the phone. Using Preware to much I guess . Thanks for the clarification.
  9. #349  
    what sites work with patch but didnt work properly without it?
  10. #350  
    Any hope in getting this to work on 1.3.1?
  11. #351  
    My question as well!
  12.    #352  
    Quote Originally Posted by todivefor View Post
    Any hope in getting this to work on 1.3.1?
    Yes.
  13. #353  
    Works great. Thanks!
  14. #354  
    Do we have to follow the instructions in the first post, or will there be a Preware friendly version coming soon?
  15. #355  
    I don't think it has ever been in preware. It is very easy to follow download the 1.3.1 zip file if you are running that version, put the file you unzipped change-user-agent in /media/interna/ and either using webosqi or if you are rooted type
    /media/internal/change-user-agent

    Your Pre will reboot with the patch installed.
  16. #356  
    mamouton, was this on 1.3.1?
  17.    #357  
    Quote Originally Posted by Ramer84015 View Post
    Do we have to follow the instructions in the first post, or will there be a Preware friendly version coming soon?
    Yes, follow the instructions in the first post. The last time I checked, the Preware author (Rod Whitby) didn't want to add this type of patch to Preware, but maybe he'll change his mind if you bug him enough!
  18. #358  
    I changed the user agent following these instructions, but it doesn't seem to make any difference.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  19. #359  
    Quote Originally Posted by clipcarl View Post
    Yes, follow the instructions in the first post. The last time I checked, the Preware author (Rod Whitby) didn't want to add this type of patch to Preware, but maybe he'll change his mind if you bug him enough!
    It was available via WebOS Quick Install previously. Wonder why Preware doesn't want to include such a useful patch.
  20. msb
    msb is offline
    msb's Avatar
    Posts
    109 Posts
    Global Posts
    114 Global Posts
    #360  
    I can't download the 1.3.1 file from the first page... little help?

    Nevermind... working now.
    Last edited by MSB; 11/15/2009 at 12:37 PM.

Posting Permissions