Page 37 of 39 FirstFirst ... 273233343536373839 LastLast
Results 721 to 740 of 772
  1. terryman's Avatar
    Posts
    55 Posts
    Global Posts
    59 Global Posts
    #721  
    same problem here
  2. #722  
    i had to run epr then it installed correctly , just install it first.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #723  
    Thanks Shadavis08 but I am sorry, I don't know what EPR is. Can you tell me what that is?

    Thanks!!!
  4. #724  
    AHH!!! Emergency Patch Repair. I did run that but had no effect. I think it thinks the app is already installed but no way to remove it!

    If anyone knows how to fix that please post it here.

    Thanks!
  5. #725  
    Quote Originally Posted by cobra977 View Post
    Same problem here. This is the only one of my 32 patches that fails to install. I really don't want to Dr just to install this patch. Any other suggestions?
    I used the WebOS Doctor a long time ago to erase everything (because I updated to 1.2.1 w/o uninstalling a few patches) and I have been following the suggested upgrade path ever since.

    Quote Originally Posted by Shadavis08 View Post
    i had to run epr then it installed correctly , just install it first.
    I uninstalled all patches and then installed the Email Landscape patch first, and it worked.
  6. #726  
    Hey Thanks again. I just tried it again to no avail. Still get the same error:
    ...
    Hunk #1 FAILED at 45.
    1 out of 1 hunk FAILED -- Saving rejects to file usr/palm/applications/com.palm.app.email/app/controllers/list-assistant.sj.rej
    Removing package org.webosinternals.patches.email-enable-landscape-email from root...

    Put it here again in case someone knows what to do.. THe webos doctor for 1.3.1 is not out i heard so I guess I can't do the doctor until it comes out.
  7. #727  
    Hey Thanks again. I just tried it again to no avail. Still get the same error:
    ...
    Hunk #1 FAILED at 45.
    1 out of 1 hunk FAILED -- Saving rejects to file usr/palm/applications/com.palm.app.email/app/controllers/list-assistant.sj.rej
    Removing package org.webosinternals.patches.email-enable-landscape-email from root...

    Put it here again in case someone knows what to do.. THe webos doctor for 1.3.1 is not out i heard so I guess I can't do the doctor until it comes out.
  8. #728  
    this may or may not be un-related. but ever since i updated my pre, i have been unable to open any of my emails. There may be an email bug in this update that is giving people problems with doing anything that involves email
  9. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #729  
    I'm having the same issue for my Pre (both mine and my brothers actually) and I found the following fact interesting. I found out that I can either install the "Add Priority Discard Btns" patch or the "Landscape Email" patch. I installed the prioroty/dsc patch, and then the landsacpe one wouldn't work. And then I removed that patch and installed the landsacpe email patch, and then I wasn't able to apply theprioroty/dscpatch.

    I get the same error using both preware and quickinstall. If anybody has figured out how to fix it, help is appreciated.
  10. #730  
    I don't know how, what or why , but all of the sudden my email landscape has been updated and works. thanks to everyone who left a post
  11. #731  
    Quote Originally Posted by Zaki View Post
    I'm having the same issue for my Pre (both mine and my brothers actually) and I found the following fact interesting. I found out that I can either install the "Add Priority Discard Btns" patch or the "Landscape Email" patch. I installed the prioroty/dsc patch, and then the landsacpe one wouldn't work. And then I removed that patch and installed the landsacpe email patch, and then I wasn't able to apply theprioroty/dscpatch.

    I get the same error using both preware and quickinstall. If anybody has figured out how to fix it, help is appreciated.
    This just means that the patches make changes to the same lines in the same files.

    So either they need to be merged with a preference to select one or the other, or they need to be made to official conflict so that Preware does not let you install one if you already have the other installed.

    Please talk to the patch maintainers (they are listed in the detailed view for the patch) about this and ask them what they can do to work together.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #732  
    Quote Originally Posted by Hokulele View Post
    I don't know how, what or why , but all of the sudden my email landscape has been updated and works. thanks to everyone who left a post
    Did you have it in Dev mode or regular? Where you just trying over and over again?

    Thanks
  13. #733  
    I have emailed the patch maintainer but I haven't heard back yet .

    I tried EPR but it says nothing is installed, reboot the phone and try to add it first but still get the same error message.

    I am still reluctant to Doctor the phone for just a patch. I will wait until someone has a solution. Has anyone tried that webos recovery tool from precentral?

    Seems like that could fix it but currently that tool only works for webos 1.2.1.

    Looks like a permission error but I don't know enough about Linux to dare messing with that stuff.

    I still would love to hear anyone that could help with this.

    Thanks again!
  14. #734  
    remember when you could just type rocknrollhax and it would be enabled? Now that there's global search in email it doesn't work- any way to still enable it via typing rather than install a patch? Some of us want to avoid these pesky glitches.
  15. #735  
    Quote Originally Posted by Zaki View Post
    I'm having the same issue for my Pre (both mine and my brothers actually) and I found the following fact interesting. I found out that I can either install the "Add Priority Discard Btns" patch or the "Landscape Email" patch. I installed the prioroty/dsc patch, and then the landsacpe one wouldn't work. And then I removed that patch and installed the landsacpe email patch, and then I wasn't able to apply theprioroty/dscpatch.

    I get the same error using both preware and quickinstall. If anybody has figured out how to fix it, help is appreciated.
    Quote Originally Posted by rwhitby View Post
    This just means that the patches make changes to the same lines in the same files.

    So either they need to be merged with a preference to select one or the other, or they need to be made to official conflict so that Preware does not let you install one if you already have the other installed.

    Please talk to the patch maintainers (they are listed in the detailed view for the patch) about this and ask them what they can do to work together.

    -- Rod
    A line was inadvertentaly left in my add priority/dsc patch. The updated one in Pre ware should fix that problem. The patch is also available here. http://forums.precentral.net/webos-a...ml#post2041940
  16. #736  
    FYI - The maintainer of the email landscape patch said he will try to have an update some time this weekend for webos 1.3.1.

    I am hoping this will fix this issue.
  17. #737  
    Instead of the complete cleanup if the update doesn't fix this issue, this repair utility sounds like it could tell what's wrong eh?

    http://forums.precentral.net/canuck-...r-utility.html

    webosdoctor 1.3.1 just came out yesterday so before running this, it also needs to be updated for 1.3.1.
  18. #738  
    I just updated to 1.3.1 and the install went fine. (removed all patches prior to upgrade)
    I installed the email landscape patch via Preware and got a "too many cards open" message. I closed all the cards and the Preware install would not complete. I had to ditch the Preware app. Now Preware says that the patch is installed, but it does not work and I can not remove it with Preware. I ran EPR in Preware and that did not fix it. I ran WebOS Repair Utility and that did not fix it either. Preware still thinks it's installed and it won't let me remove it. Any suggestions?
  19. #739  
    I just updated to 1.3.1 and the install went fine. (removed all patches prior to upgrade)
    I installed the email landscape patch via Preware and got a "too many cards open" message. I closed all the cards and the Preware install would not complete. I had to ditch the Preware app. Now Preware says that the patch is installed, but it does not work and I can not remove it with Preware. I ran EPR in Preware and that did not fix it. I ran WebOS Repair Utility and that did not fix it either. Preware still thinks it's installed and it won't let me remove it. Any suggestions?
  20. #740  
    You said you ran the repair utility. Did you set it to override? The override is what allows it to delete patch files.

Posting Permissions