Page 36 of 39 FirstFirst ... 26313233343536373839 LastLast
Results 701 to 720 of 772
  1. #701  
    OK, what happened? No changes were made. I cant post pics so I cant show the screen shots. HELP...
  2. #702  
    This is what I got

    root@castle:/# ←[J^C
    C:\Program Files\Palm\SDK\bin>novacom -t open tty://
    root@castle:/# ←[Jcd /
    mount -o remount,rw /
    rm message-bundle.patch
    wget http: //filebin.ca/ jwxdyy/ message-bundle. patch
    quilt pop -a -f
    quilt delete /opt/src/patches/message-bundle.patch
    quilt import message-bundle.patch -f
    quilt push -a -f
    stop LunaSysMgr && start LunaSysMgr
    cd /
    root@castle:/# mount -o remount,rw /
    root@castle:/# rm message-bundle.patch
    rm: cannot remove 'message-bundle.patch': No such file or directory
    root@castle:/# wget http: //filebin.ca/ jwxdyy/ message-bundle. patch
    Connecting to filebin.ca (208.68.18.109:80)
    message-bundle.patch 100% |*******************************| 22834 --:--:-- ETA
    root@castle:/# quilt pop -a -f
    /bin/sh: quilt: not found
    root@castle:/# quilt delete /opt/src/patches/message-bundle.patch
    /bin/sh: quilt: not found
    root@castle:/# quilt import message-bundle. patch -f
    /bin/sh: quilt: not found
    root@castle:/# quilt push -a -f
    /bin/sh: quilt: not found
    root@castle:/# stop LunaSysMgr && start LunaSysMgr
    (00541/30800780) LunaSysMgr (stop) running, process 1291
    (00541/31380614) LunaSysMgr (stop) pre-stop, (main) process 1291
    (00541/31746825) LunaSysMgr (stop) stopping, process 1291
    (00541/33181151) LunaSysMgr (stop) killed, process 1291
    (00541/117867430) LunaSysMgr (stop) post-stop
    (00541/118172606) LunaSysMgr (stop) waiting
    (00541/163277586) LunaSysMgr (start) waiting
    (00541/164284666) LunaSysMgr (start) starting
    (00541/164681395) LunaSysMgr (start) pre-start, process 1827
    (00541/305214842) LunaSysMgr (start) spawned, process 1829
    (00541/306496581) LunaSysMgr (start) post-start, (main) process 1829
    (00541/307137450) LunaSysMgr (start) running, process 1829
    root@castle:/# cd /
    mount -o remount,rw /
    wget http ://filebin.ca /rudove /led_noti. patch
    quilt import led_noti.patch -f
    quilt push -a -f
    stop LunaSysMgr && start LunaSysMgr
    cd /
    root@castle:/# mount -o remount,rw /
    root@castle:/# wget http: //filebin.ca /rudove /led_noti .patch
    Connecting to filebin.ca (208.68.18.109:80)
    led_noti.patch 100% |*******************************| 2841 --:--:-- ETA
    root@castle:/# quilt import led_noti. patch -f
    /bin/sh: quilt: not found
    root@castle:/# quilt push -a -f
    /bin/sh: quilt: not found
    root@castle:/# stop LunaSysMgr && start LunaSysMgr
    (00701/790963133) LunaSysMgr (stop) running, process 1829
    (00701/791573485) LunaSysMgr (stop) pre-stop, (main) process 1829
    (00701/791939696) LunaSysMgr (stop) stopping, process 1829
    (00701/793892821) LunaSysMgr (stop) killed, process 1829
    (00701/901955565) LunaSysMgr (stop) post-stop
    (00701/902291258) LunaSysMgr (stop) waiting
    (00701/947335204) LunaSysMgr (start) waiting
    (00701/948525389) LunaSysMgr (start) starting
    (00701/949105223) LunaSysMgr (start) pre-start, process 1864
    (00702/96016844) LunaSysMgr (start) spawned, process 1866
    (00702/97268065) LunaSysMgr (start) post-start, (main) process 1866
    (00702/97878416) LunaSysMgr (start) running, process 1866
    root@castle:/#

    root@castle:/# cd /
    mount -o remount,rw /
    wget http: //filebin.ca /rudove /led_noti. patch
    quilt import led_noti.patch -f
    quilt push -a -f
    stop LunaSysMgr && start LunaSysMgr
    cd /
    root@castle:/# mount -o remount,rw /
    root@castle:/# wget http: //filebin.ca /rudove /led_noti. patch
    Connecting to filebin.ca (208.68.18.109:80)
    wget: can't open 'led_noti.patch': File exists
    root@castle:/# quilt import led_noti.patch -f
    /bin/sh: quilt: not found
    root@castle:/# quilt push -a -f
    /bin/sh: quilt: not found
    root@castle:/# stop LunaSysMgr && start LunaSysMgr
    (00924/322274168) LunaSysMgr (stop) running, process 1866
    (00924/322884520) LunaSysMgr (stop) pre-stop, (main) process 1866
    (00924/323281249) LunaSysMgr (stop) stopping, process 1866
    (00924/342049559) LunaSysMgr (stop) killed, process 1866
    (00924/419411620) LunaSysMgr (stop) post-stop
    (00924/420510252) LunaSysMgr (stop) waiting
    (00924/461434325) LunaSysMgr (start) waiting
    (00924/462471922) LunaSysMgr (start) starting
    (00924/462868651) LunaSysMgr (start) pre-start, process 1891
    (00924/601052245) LunaSysMgr (start) spawned, process 1893
    (00924/602272948) LunaSysMgr (start) post-start, (main) process 1893
    (00924/604561766) LunaSysMgr (start) running, process 1893
    root@castle:/#
  3. #703  
    You have to install this first in order to apply patches to you Pre.

    Next steps - WebOS Internals
    If you feel that I have given you worthy advice please feel free to show your support. TY

  4. #704  
    Thanks, my speaker blew so another phone is on order. I will try this on the new one.
  5. #705  
    hey prob a dumb question but where do you put these codes?
  6. thenoan's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #706  
    i tried installin through webos and received this error message


    please help me fix this...thanks
  7. #707  
    I cannot seem to get this patch to work for me, when I install it using preware I get the error message that install failed at hunk 823, 1 of 2 hunks failed installation. Please help, I have been waiting on this feature and it is frustrating that I cannot use it.
  8. #708  
    ya my landscape or the aim aways dont work... how do i apply these patches on my phone
  9. #709  
    not sure if ppl have complained about this...hopefully this is the right thread...but im wondering...i got the new card per convo installed...love it except....when a notification of a text comes in and i click on it...but i wanna text someone else...if i put the text convo that i was on b4 in card view...and i go to my messaging app it just takes me to the text convo i was in b4....the only way to c all my convos with everyone is to exit the text convo i was in and open the messaging app...so could there be a way that when u hit the messaging app icon it
    can default to open all ur convos?

    Edit: i know when u hit the messaging app it does go to all convos but for some reason when u have no convos open...and then u get one from a notification....and then u wanna open all ur convos...it just opens the convo u were on...so yeah
    Juan

    2010-2011 Champions!

  10. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #710  
    I've noticed a small glitch in the landscape email patch. When you download an image attachment it displays fine in portrait mode, but when rotated to landscape, the image is off center and obscured by a white area covering the right third of the screen. Is is possible to update this for a fix?

    Thanks
  11. #711  
    Quote Originally Posted by ccs86 View Post
    I've noticed a small glitch in the landscape email patch. When you download an image attachment it displays fine in portrait mode, but when rotated to landscape, the image is off center and obscured by a white area covering the right third of the screen. Is is possible to update this for a fix?

    Thanks
    u should email the one that maintains it and ask him nicely to look at it and c if he fixes it
    Juan

    2010-2011 Champions!

  12. #712  
    Hello,

    I am getting the following error when trying to install the Enable Landscape Email patch after the 1.3.1 upgrade.

    Postinst
    Hunk #1 FAILED at 45.
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.email/app/controllers/list-assistant.jsjsjs.$rej$
    Removing package org.webosinternals.patches.email-enable-landscape-email from root...
    ...

    Failed
    ErrorGenericMEthodException: Failure during post-install script execution

    Can anyone help with this?
  13. #713  
    I cleaned my Pre did the update and reapplied this patch and had no problems. I also have the txt landscape installed at the same time. I've done a few other patches as well.

    I'm sorry I can't really help you with the problem, but I wanted to let you know it will work at some point.

    I'm sure you've already tried the restart,uninstall, and reinstall thing so I won't insult you by recommending that.

    There are others that will see this and give better advice.
  14. #714  
    I'm having issues installing the email landscape patch as well, but my wifre's Pre installed it. I have had various issues with other patches in the past and I have either Doctored my Pre back or uninstalled everything. That has worked for me. I am uninstalling everything now...
  15. #715  
    Thanks to both replies! Now I know that it does work. So I guess I'll clean mine up. When BMIC50 says Doctored, did you use the app from the quick install or the PRE - Device Options - Full Erase?

    Thanks again.
  16. cobra977's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #716  
    Same problem here. This is the only one of my 32 patches that fails to install. I really don't want to Dr just to install this patch. Any other suggestions?
  17. #717  
    yea im having this problem too. all the other patches that ive applied have gone fine (probably at least 25) but the landscape is giving me the genericmethod failure error as well. does it really require a webdoc?
  18. #718  
    I am also having the same problem. After doing an emergency patch removal, I was able to remove then reinstall all patches including text, and pdf landscape, but can not remove or update email Lanscape mode. Does anyone have any ideas?
  19. #719  
    Same problem here!!!
  20. #720  
    Same problem here!!! Even after webosdoctor...:-(

Posting Permissions