Page 14 of 39 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 772
  1. #261  
    Quote Originally Posted by dingwall1 View Post
    I don't know whats happening, but now when I go in to the email program, I will click on an inbox and it just sits there, nothing happens.....I added this tweak, among others, but have unchecked them all and nothing has changed. It was fine yesterday.
    That same thing is happening to me. I don't know what is causing it, however what I have noticed is that my friends Pre loads things slowly piece by piece so you know its doing something where mine seems to do nothing but then depending on the size of the email it all shows up at once. Let me know if your able to fix it and ill do the same. I already made a thread about this you should check it out.
  2.    #262  
    try a partial reset on ur phone i read that it has helped most people with it
    Last edited by fritos1406; 08/30/2009 at 07:56 PM.

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  3. #263  
    Quote Originally Posted by alvin319 View Post
    Your patch must have not applied correctlly. Did you do a quilt pop -a -f before you did the update?
    I think I forgot this step. So, I'm attempting to pop it now, but it's saying to refresh the patch first? I don't know how to do that, as I only know what I see on Webos Internals, which tells me how to reapply a patch, but not refresh...?
  4.    #264  
    quilt refresh

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  5. #265  
    Alright, that was an obvious command lol. When I do that it says there's noyhing to refresh, but then quilt pop -a says to refresh the patch.
  6. #266  
    Quote Originally Posted by 2sslow View Post
    another bug I found, when I go to text someone not in the list view, ie. in contacts i hit the sms icon to send a text it wont go to landscape. It seems as though unless they are allready in list view it wont go to l/s.
    yes, when you get a notification and the messaging app is closed. Once you open the message from the notification it will not go into landscape mode.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  7. #267  
    Quote Originally Posted by pychozoundz View Post
    Alright, that was an obvious command lol. When I do that it says there's noyhing to refresh, but then quilt pop -a says to refresh the patch.
    Try quilt pop -a -f

    If that does not work then try this: stop LunaSysMgr && start LunaSysMgr

    Then try your quilt pop -a -f again
    If you feel that I have given you worthy advice please feel free to show your support. TY

  8.    #268  
    Quote Originally Posted by pychozoundz View Post
    Alright, that was an obvious command lol. When I do that it says there's noyhing to refresh, but then quilt pop -a says to refresh the patch.
    try copying and pasting my how to again

    edit: try his method 1st if all fails try the copying and pasting again

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  9. #269  
    Haha, yeah, I just had to refresh and remove the patch, then it all went fine. Looks great now. Thanks.
  10.    #270  
    Quote Originally Posted by pychozoundz View Post
    Haha, yeah, I just had to refresh and remove the patch, then it all went fine. Looks great now. Thanks.
    glad u got it right this time lol

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  11. #271  
    Okay, so apparently I didn't update it last time i posted. Now I'm positive that I've updated to the newest version since the contact thumbnails are in the right place BUT there's a blank one for my texts. Is that supposed to happen?
  12.    #272  
    thats where ur avatar should go.... should do these commands u will have to switch out the paranthesis for what is asked for

    Code:
    cd /usr/palm/applications/com.palm.app.messaging/images/
    Code:
    wget (url to your avatar)
    Code:
    mv (filename of the avatar you just downloaded) my-avatar.png
    Now type:

    Code:
    luna-send -n 1 palm://com.palm.applicationManager/rescan {}
    Last edited by fritos1406; 08/30/2009 at 10:38 PM.

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  13. #273  
    any word on getting jason to update his webos quick install for the changes to this mod?
    MatterOfFactJack
  14.    #274  
    yeah i have heard he was doing it tonight or probably hes already done not sure..

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  15. #275  
    Quote Originally Posted by fritos1406 View Post
    yeah i have heard he was doing it tonight or probably hes already done not sure..
    awesome thanks


    well fritos, i am having a problem this is my first time using patches i have always manually edited files for my mods. anyway this is the out put i am getting.

    root@castle:/tmp# cd /
    root@castle:/# wget http://filebin.ca/awrbvg/message-orientation.patch -f
    wget: invalid option -- f
    BusyBox v1.11.2 () multi-call binary

    Usage: wget [-c|--continue] [-s|--spider] [-q|--quiet] [-O|--output-document file]
    [--header 'header: value'] [-Y|--proxy on/off] [-P DIR]
    [-U|--user-agent agent] url

    Retrieve files via HTTP or FTP

    Options:
    -s Spider mode - only check file existence
    -c Continue retrieval of aborted transfer
    -q Quiet
    -P Set directory prefix to DIR
    -O Save to filename ('-' for stdout)
    -U Adjust 'User-Agent' field
    -Y Use proxy ('on' or 'off')

    root@castle:/# quilt pop -a
    No patch removed
    root@castle:/# quilt delete message-orientation.patch -f
    getopt: invalid option -- f
    Usage: quilt delete [-r] [--backup] [patch|-n]
    root@castle:/# quilt import message-orientation.patch -f
    Patch message-orientation.patch does not exist
    root@castle:/# quilt push -a -f
    No patches in series
    MatterOfFactJack
  16.    #276  
    Quote Originally Posted by jack87 View Post
    awesome thanks


    well fritos, i am having a problem this is my first time using patches i have always manually edited files for my mods. anyway this is the out put i am getting.
    try it again and let me know what u get

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  17. #277  
    Quote Originally Posted by fritos1406 View Post
    try it again and let me know what u get
    i have tried a few times now same thing... am i missing some pre requirements by chance?

    it works with the quick install tweak from last night but that screws with avatar location... oh and correct me if i am wrong this also applies the time stamp?

    i restored my pre today to try all the new strategies haha i been doing it all the hardway since the begging.
    MatterOfFactJack
  18.    #278  
    nope no timestamp..lol only avatars location and message in landscape
    did u try wget without the -f

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  19. #279  
    Quote Originally Posted by fritos1406 View Post
    nope no timestamp..lol only avatars location and message in landscape
    did u try wget without the -f
    ya... well i thought i had... but i just did it again.. and seemed to have applied the patch this time.. i am resetting luna now. if i apply the timestamp mod separate it will not interferer with this patch then?
    MatterOfFactJack
  20. #280  
    okay it worked now.. avatar location still funky though but only when returning to portrait mode.. i can live with that.. but its odd. for my message there is a square for an avatar.. but no avatar.
    MatterOfFactJack

Posting Permissions