Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 91
  1. #41  
    Quote Originally Posted by WillJitsu View Post
    I was able to install this patch via Preware by adding the autopatch feed. Thanks so much!
    How did you add the feed into Preware?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  2. #42  
    Quote Originally Posted by TIWizard View Post
    How did you add the feed into Preware?
    Load up Preware and look at the list of latest applications. The feed is listed there. It was added just a little while ago.
  3. #43  
    Quote Originally Posted by WillJitsu View Post
    Load up Preware and look at the list of latest applications. The feed is listed there. It was added just a little while ago.
    Oh, I didn't see that. Thanks

    On topic:
    I actually like this clean look... I never found the messaging app to be cluttered, but this patch just makes it better
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  4. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #44  
    So, is this the same 'Clean' patch in the PreWare Patch listing now?? If so, my patch does not show the 'builtin' bar with the SMS icon -it only has the date/time on each message
  5. #45  
    Quote Originally Posted by licotto View Post
    So, is this the same 'Clean' patch in the PreWare Patch listing now?? If so, my patch does not show the 'builtin' bar with the SMS icon -it only has the date/time on each message
    Yes it's the same patch and it only shows that bar when the message transport changes, such as when you send a text and then send a gtalk message. It will show the bar to distinguish between the different messaging services.
  6. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #46  
    Quote Originally Posted by licotto View Post
    So, is this the same 'Clean' patch in the PreWare Patch listing now?? If so, my patch does not show the 'builtin' bar with the SMS icon -it only has the date/time on each message
    Yes, this is the same patch, the divider bar only shows up if the transport the message is sent from/to changes.
  7. markbugs's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #47  
    There is a bug in this patch: Normally, wiithout the patch, if there is a delay receiving the text for some reason, such as when you are in an out-of-service area, when you return to a service area and the text is received, a timestamp would normally be displayed telling you when the message was sent. With the patch installed, this information is lost and the delayed message is stamped with the current time, even though it is an old message.
  8. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #48  
    That's one I've known about but it never really bothered me till recently since I personally didn't have any issues with SMS before. The current state of the patch is nothing more than a quick dirty hack. I'm currently in the process of moving but when I get settled into the new place I'll take a look into the code to see if there is a better way to implement my changes without breaking error reporting in the messenger app. What I'm thinking is probably creating a new loop just for timestamp reporting and seperate the message timestamp function out of the error timestamp function.

    Quote Originally Posted by markbugs View Post
    There is a bug in this patch: Normally, wiithout the patch, if there is a delay receiving the text for some reason, such as when you are in an out-of-service area, when you return to a service area and the text is received, a timestamp would normally be displayed telling you when the message was sent. With the patch installed, this information is lost and the delayed message is stamped with the current time, even though it is an old message.
  9. #49  
    I've experience a bug, but I haven't narrowed it down yet. It doesn't happen all the time. The timestamps on some messages from other people are an hour earlier than they should be.



    The blue messages should be in the 9 o'clock hour. Yes, the other person here is in my timezone. I'll post back if I figure something out.
  10. #50  
    That is happening because you are receiving the message while you are roaming. That's not because of this patch.
  11. #51  
    Oh thanks. I wasn't trying to point fingers at the patch, but I do have it. If nothing else, I knew you guys would be better versed in this area in general than others, so it seemed like a good place to ask.

    I was really having a tough time with figuring this out. I discovered that the person I was chatting with above is actually on a family plan with others based in a timezone one hour behind me, but I didn't think that it would matter. Couple that with the fact that it was so intermittent, I was really lost. I didn't even think to look at whether I was roaming or not. It would explain everything, though.

    Thanks for the patch, by the way. I do so enjoy it.

    So is this a known issue with roaming? It sure is a weird thing to happen. I'm still in my home town, and not near any other timezone. It's not a big deal now that I know *why/when* it happens, but it is just odd to me.
  12. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #52  
    The incoming texts showed the timestamps differently in the older version of the patch. For some reason Palm has 2 functions for timestamps active, Carrier time and device time. Incoming texts are currently set to carrier time so that if a text is delayed you can tell when it was actually sent, so when you're roaming it will show the text in the source carrier's time and not in your local time.
  13. #53  
    Can everyone install this w/o errors?? For some reason, it will not let me install this patch again... I had it before 1.3.1, but now I can't! Unless I am crazy, it now says it will work with 1.3.1...... Can anyone help??
  14. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #54  
    I haven't had any problem with this patch on 1.3.1 and this is the first mention of one other than the known bugs. Do you have other messenger patches installed, and did you cleanly roll back the patches either before or directly after the 1.3.1 update?

    Quote Originally Posted by hu5t13man View Post
    Can everyone install this w/o errors?? For some reason, it will not let me install this patch again... I had it before 1.3.1, but now I can't! Unless I am crazy, it now says it will work with 1.3.1...... Can anyone help??
  15. #55  
    Quote Originally Posted by acydlord View Post
    I haven't had any problem with this patch on 1.3.1 and this is the first mention of one other than the known bugs. Do you have other messenger patches installed, and did you cleanly roll back the patches either before or directly after the 1.3.1 update?
    yes, I do have other messager patches installed... The left-side avatar one and I did have ladnscape installed, but not anymore. I tried the clean time stamp first though and I got an error. I kno when I went to to install the patch, I accidentally hit "cancel" and it stopped the installl. Since then, I have not been able to put it back on! I did the same thing with another patch and it will not install either... I would think the cancel button would just stop the install/uninstall of the patch and that would be that, but I don't think that is the case..... Does anyone know if the cancel of install/uninstall of patches causes errors??? I kno it did in mine...
  16. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #56  
    It is possible that it left the file in a partially patched state or that the installer doesn't know the state of the patch anymore. Try running EPR and then reinstalling the patches you want to see if it will cleanly install.

    Quote Originally Posted by hu5t13man View Post
    yes, I do have other messager patches installed... The left-side avatar one and I did have ladnscape installed, but not anymore. I tried the clean time stamp first though and I got an error. I kno when I went to to install the patch, I accidentally hit "cancel" and it stopped the installl. Since then, I have not been able to put it back on! I did the same thing with another patch and it will not install either... I would think the cancel button would just stop the install/uninstall of the patch and that would be that, but I don't think that is the case..... Does anyone know if the cancel of install/uninstall of patches causes errors??? I kno it did in mine...
  17. #57  
    oh yea, Yes I uninstalled everything b4 I updated to 1.3.1.... Except for the one patch that gave me errors when trying to uninstall...
  18. #58  
    is the "EPR" the one that takes forever & a day to complete?? Or is it webdr?.. If it takes a good while to complete, I might just have to erase everything & install fresh again...

    My badd, its the repair utility that takes forever to complete..
    Last edited by hu5t13man; 11/22/2009 at 10:26 PM.
  19. #59  
    this dont appear to install with 1.3.5 - I get an error as I do for all 3 timestamp patches
  20. acydlord's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #60  
    Quote Originally Posted by leftkidney View Post
    this dont appear to install with 1.3.5 - I get an error as I do for all 3 timestamp patches
    This patch has been verified to work in 1.3.5, did you remove patches directly before or after updating the phone, and did you install any other messenger patches before attempting to install the timestamp patch?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions