Page 98 of 152 FirstFirst ... 488893949596979899100101102103108148 ... LastLast
Results 1,941 to 1,960 of 3039
  1. #1941  
    How do you get lanscape mode to work?
  2. 1shooky's Avatar
    Posts
    20 Posts
    Global Posts
    44 Global Posts
    #1942  
    Quote Originally Posted by yankees2323 View Post
    Ok. I reinstalled the package manager and now I get the prompt after hitting install. Except now I'm getting the error with the long list of stuff telling me (i think) that the keyboard is already installed. I guess another trip to the doctor to clean up the files. Unless there is another way.
    I've had all the same problems you've had and then some. I've been trying to get my VK to work for days now. Read all the post, tried all the suggestions with no luck. I desided to try again to install an older version like someone mentioned earlier. Since I had already tried the o.4.2 from preware.org, I tried the version right before that. Didnt work, I rebooted and tried 4.2 again by saving the file and using WebOsQI to run it... OMG and it worked. I know Emoney 33 says its needs to be deleted and updated, but after the days and hours I've spent just getting it back on, I'm affraid to mess with it again. I think I'm just going to enjoy having it back, cross my fingers and take my chances with o.4.2

    Maybe you should try it just one more time.
  3. #1943  
    Quote Originally Posted by 1shooky View Post
    I've had all the same problems you've had and then some. I've been trying to get my VK to work for days now. Read all the post, tried all the suggestions with no luck. I desided to try again to install an older version like someone mentioned earlier. Since I had already tried the o.4.2 from preware.org, I tried the version right before that. Didnt work, I rebooted and tried 4.2 again by saving the file and using WebOsQI to run it... OMG and it worked. I know Emoney 33 says its needs to be deleted and updated, but after the days and hours I've spent just getting it back on, I'm affraid to mess with it again. I think I'm just going to enjoy having it back, cross my fingers and take my chances with o.4.2

    Maybe you should try it just one more time.
    Thanks for the advice. I tried your method and I still can't get it. Looks like I'll have to wipe it clean and start over.
  4. kellybrf's Avatar
    Posts
    2 Posts
    Global Posts
    34 Global Posts
    #1944  
    some help is needed. i cant install the keyboard, in fact it doesnt even show up for me. ive tried both preware and webos quick install. in preware it doesnt show up in patches, and in quick install it doesnt show up in the internals (all) feed. i had it installed on 1.1, but removed it via preware when it was first rumored 1.2 was coming. any ideas? thanks!
  5. #1945  
    Quote Originally Posted by emoney_33 View Post
    You go to available patches in preware, then to category Mojo and then select install. You select yes for the prompt to run the script. It says installed patch and then reboots luna. You reopen preware and go to installed pacakages, category Patch and do not see it?
    yes, I do see it. But when I double tap, it does not come up. Like Yankee and others have indicated, I have tried each and every suggestions(installing SDK, removing files
    through webos doctor, novaterm, installing via webQI, with preware as indicated here).
    No more errors, but unable to get VK to use. It says it is installed, but can not use
    it. Do not know, what is going on. As I have used it before, I loved it so much, and I missed it so much, I have spent more than 20 hours in last week and half. but no luck
  6. #1946  
    Quote Originally Posted by srujalshah View Post
    yes, I do see it. But when I double tap, it does not come up. Like Yankee and others have indicated, I have tried each and every suggestions(installing SDK, removing files
    through webos doctor, novaterm, installing via webQI, with preware as indicated here).
    No more errors, but unable to get VK to use. It says it is installed, but can not use
    it. Do not know, what is going on. As I have used it before, I loved it so much, and I missed it so much, I have spent more than 20 hours in last week and half. but no luck
    i have the same problem done all the same stuff but webos doctor it cuz webos repair utility isnt working for me

    anyone no whats going on?
  7. #1947  
    yeah i think im having the same problems as everyone else...i just updated my os to 1.2 today and my virtual keyboard wasnt working so i tried uninstalling but it wouldnt let me because it said some files were missing. After rebooting my phone and getting preware all over again, i tried to download the virtual keyboard again, but it said some files were missing again. Is this a problem with the patch? If it is, when will it be fixed?
  8. #1948  
    I can't find it either. That's the reason I did all this crap!
  9. #1949  
    when i go to available patches and try to download the virtual keyboard it keeps saying "Error Installing: See IPKG log" what do i do?
    Last edited by shaz8112; 10/12/2009 at 10:07 PM. Reason: repost
  10. #1950  
    Quote Originally Posted by emoney_33 View Post
    0.4.2 is not the latest. The package in the webos-internals feed is outdated and will not be updated in the future. You should uninstall this and install the package found in the webos-patches feed. (Should show up in available patches in preware and online repository in Quick Install).
    it wont let me downlad that patch, it says "Error Installing: See IPKG log"
  11. #1951  
    Oh man I can't for the life of me get this to work. I've installed the package manager and preware via quickinstall but nothing happens. It doesn't even reboot my Pre. I figured when i saw that something is wrong. I've gone through the quickinstall repository area and follow the instructions but nothing seems to be working. I really want this on-screen keyboard so perhaps someone can point me in the right direction. Thanks guys.
  12. #1952  
    Quote Originally Posted by niospecv View Post
    Oh man I can't for the life of me get this to work. I've installed the package manager and preware via quickinstall but nothing happens. It doesn't even reboot my Pre. I figured when i saw that something is wrong. I've gone through the quickinstall repository area and follow the instructions but nothing seems to be working. I really want this on-screen keyboard so perhaps someone can point me in the right direction. Thanks guys.
    try running emergency recovery patch and try installing again if still no work run webos repair utility to restore original files and try installing again too!
  13. #1953  
    Quote Originally Posted by SISGO View Post
    try running emergency recovery patch and try installing again if still no work run webos repair utility to restore original files and try installing again too!
    Excuse my ignorance but where can I find the emergency recovery patch? Thanks
  14. #1954  
    my virtual keyboards backspace button doesnt work while typing something in the broswer is this the same for everyone or is it just me?
  15. #1955  
    I am trying to install the virtual keyboard after updating my Webos to 1.2 but can't through either Quick Install nor Preware. On Quick Install, it is not in any of the lists including the (ALL) list (which is how i originally installed it). In Preware, suddenly the "available patches" link is not available. It's there but grayed out so I can't select it.
    Can anybody help???
  16. #1956  
    What controls the double tap to open? I'd like to try to make this a double tap on the center button.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  17. #1957  
    Today I "successfully" installed VK w/ latest updated Preware. After the reboot, I couldn't connect to the internet b/c of "No Network". I rebooted the pre myself & no further network issues. Suspecting something went wrong w/ the VK install (plus it wasn't working), I attempted to uninstall it. The uninstall was unsuccessful & the IPKG log reads:

    "ErrorGenericMethodException: Failure during 'prerm' operation
    /var/usr/palm/applications/org.webosinternals.patches.add-onscreen-keyboard/add-onscreen-keyboard.patch: No such file or directory
    /var/usr/lib/ipkg/info/org.webosinternals.patches.add-onscreen-keyboard.prerm: line 17: cannot open /var/usr/palm/applications/org.webosinternals.patches.add-onscreen-keyboard/add-onscreen-keyboard.patch: no such file

    Prior to attempting the VK install, I'd installed Fair Dinkum. I know very little about programing & am admittedly over my head here, but I'm curious if the Fair Dinkum program might have placed the files somewhere Preware isn't looking to uninstall them?

    Also, before I attempted to use the Palm SDK linux program to delete the uninstalled VK, I wanted to ask the community if they thought I should hold off & see if this issue will get resolved w/ Preware/Fair Dinkum first w/ a solution less easily screwed up by a computer novice like myself?

    Thank you for all your help, guys.
  18.    #1958  
    Quote Originally Posted by The_lane View Post
    What controls the double tap to open? I'd like to try to make this a double tap on the center button.

    double tap gesture was not my first choice. The center button events I believe are handled by the Luna binaries and we have no easy way to change that right now.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #1959  
    Quote Originally Posted by emoney_33 View Post
    double tap gesture was not my first choice. The center button events I believe are handled by the Luna binaries and we have no easy way to change that right now.
    Eric, would it be possible for the VK to "sense" whether or not the physical keyboard is open? Therefore, if you tap a text field while the keyboard is closed, the VK could automatically appear. If the VK is displayed and you open the physical keyboard, the VK could automatically disappear.

    Are these suggestions possible to implement?

    Again, great job with creating this VK for all of us!!!
  20. #1960  
    I was using the VK today and noticed a couple of bugs... Not sure if they have already been addressed or not... :-/ Anyways... Once I open the keyboard and use drag i can no longer close the VK also if i switch orientation the keyboard doesn't resize and if I flip it back i again can not close the keyboard... Is there a way to fix this or is it just me?... i tried opening the Hard Keyboard and closing it i tried tapping the Gesture area but nothing... Not sure if this is just me or not but thought I should bring it up. :-) Love the VK it is a life saver tho Thank you soo much !

Posting Permissions