Page 96 of 152 FirstFirst ... 4686919293949596979899100101106146 ... LastLast
Results 1,901 to 1,920 of 3039
  1. #1901  
    Quote Originally Posted by tommymm96 View Post
    Can somebody please help me? I've read through almost every page in this thread (pathetic I know) and have asked questions and seem to be the only one not getting a response.

    I am running the latest preware/etc.. I'm getting the vpk error as well. It looks like it is also saying that the patch has already been installed but get the message failure during postinst.

    VK is not in installed apps or patches on preware or on WebOSQI.. BUT one day, randomly, the keyboard popped up when i got a text message and i used it and then I was never able to use it again. Can somebody please help me get the VK on my phone?
    try to clean your pre with http://forums.precentral.net/web-os-...r-utility.html .. this program is going to restore the original files for a fresh vk install!
  2. #1902  
    I had a question about VK themes. Does the theme affect the performance of the VK at all? I kinda want the smoothest experience with the VK but sometimes it runs a little sluggish. Is this WebOS in general or also in part the theme assigned to the VK?
  3. #1903  
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
  4. #1904  
    Quote Originally Posted by TerronVawter View Post
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
    I was having the same issues as several people have posted recently. I couldn't get VK to install, or remove all the files. I had tried EPR, Webos recovery tool, deleting files with usb, and another terminal file delete that had worked before, but kept getting errors when trying to install VK that I still had files there.

    I saw this post above, and tried installing the old version with QI, and it worked. Then I removed it again with webos QI, and that worked.

    Then I went back to preware to install with the new patch version and this time it worked!! QI seems to have removed all the files that had not been removed and were causing issues.
  5. #1905  
    read below

    Nexus
    Last edited by nexusgroove; 10/11/2009 at 03:34 PM. Reason: double post
  6. #1906  
    I am on the same boat here. Just tried the WebosRepair to remove the vk patch but still can't install vk without an error. going to try the way described about.....

    Thanks to all

    what version should i install? 0.4.2?
  7. #1907  
    Quote Originally Posted by TerronVawter View Post
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
    Couldn't install VK either after doing this I uninstalled and tried installing from preware again which worked. Thanks for the help.
  8. #1908  
    Hey guys this is for you guys that have the v/k working.

    Themes Are Back!!!

    http://forums.precentral.net/web-os-...ing-again.html
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9. zoluf09's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #1909  
    Quote Originally Posted by TerronVawter View Post
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
    thank u....spent forever on this lol
  10. keith1phx's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #1910  
    Thanks to all you posters today, especially TerronVawter. Your solution worked.

    OMG, I have spent 4 hours on this, trying everything including downloading the SDK, etc. Nothing worked, so I jumped to the last page and here you were.

    Thank you, thank you, I can die in peace now...........
  11. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #1911  
    I've tried installing this a couple of times...does it show up as an icon or is there a gesture to use?



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  12. keith1phx's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #1912  
    Quote Originally Posted by noaxis2 View Post
    I've tried installing this a couple of times...does it show up as an icon or is there a gesture to use?
    You must be in a text entry field and then tap the gesture area twice to open the VK, it does take a bit for it to come up so be patient. I also found out a single tap will close the VK.

    Hope this helps
    Digital Photography is Darn Pretty, but Film is Fabulous Fun
  13. #1913  
    Quote Originally Posted by TerronVawter View Post
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
    This worked like a freaking champ. Thanks!

    On a related note, Preware does not recognize that I have installed the virtual keyboard now...what will this mean going forward?
  14. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #1914  
    Quote Originally Posted by keith1phx View Post
    You must be in a text entry field and then tap the gesture area twice to open the VK, it does take a bit for it to come up so be patient. I also found out a single tap will close the VK.

    Hope this helps
    After some tries...I see it!!!

    Dare I change the theme? I dare not!



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  15. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #1915  
    BTW...I was not able to install from the webos internals feed with quick install...it did not show up...had to use preware...

    any ideas why it's not showing up in the feed for quickinstall?



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  16. #1916  
    Quote Originally Posted by noaxis2 View Post
    After some tries...I see it!!!

    Dare I change the theme? I dare not!
    I don't have the courage to change the theme either. Everything is finally working for me to I don't think I'll push it any further!!!
  17. #1917  
    Quote Originally Posted by noaxis2 View Post
    After some tries...I see it!!!

    Dare I change the theme? I dare not!
    Quote Originally Posted by sjamie View Post
    I don't have the courage to change the theme either. Everything is finally working for me to I don't think I'll push it any further!!!
    Once the keyboard is working changing the theme is like adding music to the usb drive, nothing to it,

    Follow the instructions in my sig, I have compiled all of the currently available themes into one simple file.

    Just replace the v/k folder on the usb drive w/ the one in my sig and you will have 26 different themes to choose from.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  18. #1918  
    2sslow, after I install the themes according to your instructions, how to I switch from theme to theme?

    Thanks for making things easier for us with this vk & themes!
  19. #1919  
    Quote Originally Posted by TerronVawter View Post
    I had problems with my missing Virtual Keyboard app after I installed WebOS 1.2.1. I tried most everything this forum recommends, but still had no luck. I could not delete the old VK because it was not showing that there was a VK for me to delete on my Pre. I also could not add VK using PreWare because it was not showing up as an option to add. So, I remember back when I first got my Pre, before I really knew what I was doing, that I was downloading .ipk's manually and installing them using WebOS Quick Install (which I have donated to because I love the app!).

    Long story short, I went back to the place where I found the .ipk's, located the most recent version of the Virtual Keyboard, installed it using WebOS Quick Install, and it was back on my phone working after it automatically restarted.

    Here is where I found the .ipk: Index of /feeds/webos-internals/all

    Now my Virtual Keyboard is back! Yeay!
    Even when I try that I get

    "Error: mismatch md5sums"

    Any suggestions?

    EDIT: Virtual Keyboard Config is tabbed in my Tweaks section in WebOSQI
    Last edited by tommymm96; 10/12/2009 at 09:08 AM.
  20. bezoris's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #1920  
    Quote Originally Posted by noaxis2 View Post
    BTW...I was not able to install from the webos internals feed with quick install...it did not show up...had to use preware...

    any ideas why it's not showing up in the feed for quickinstall?
    It's not in the feed... download directly from preware.org

    I used the last ipk (4.2).

Posting Permissions