Page 95 of 152 FirstFirst ... 458590919293949596979899100105145 ... LastLast
Results 1,881 to 1,900 of 3039
  1. wfrye's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #1881  
    Ok, i got everything removed and installed perfectly...so i think. I have the new package manager service, preware and luna manager. I have had no problems installing patches except for virtual keyboard.

    when i try to install it, it says:
    Error Installing: See IPKG Log

    Here is the line in red in the IPKG Log:
    (offline root mode: not running org.webosinternals.patches.add-onscreen-keyboard.postinst)

    I also noticed that i still have the virtual keyboard folders in my Photos from the previous installation which i removed. Is it possible the virtual keyboard somehow was not fully removed and it is causing me problems?
  2. #1882  
    Quote Originally Posted by wfrye View Post
    Ok, i got everything removed and installed perfectly...so i think. I have the new package manager service, preware and luna manager. I have had no problems installing patches except for virtual keyboard.

    when i try to install it, it says:
    Error Installing: See IPKG Log

    Here is the line in red in the IPKG Log:
    (offline root mode: not running org.webosinternals.patches.add-onscreen-keyboard.postinst)

    I also noticed that i still have the virtual keyboard folders in my Photos from the previous installation which i removed. Is it possible the virtual keyboard somehow was not fully removed and it is causing me problems?
    erasa the virtual keyboard folder in usb storage and try installing again!
  3. #1883  
    Quote Originally Posted by drewdigital777 View Post
    i need help... i cant find a way 2 download the on-screen keyboard... i need it bad... what am i not seeing? where do i go?
    u trying with preware or webos quick ins???
  4. wfrye's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #1884  
    Quote Originally Posted by SISGO View Post
    erasa the virtual keyboard folder in usb storage and try installing again!
    i tried that but i still get the error..any other suggestions?
  5. #1885  
    Quote Originally Posted by wfrye View Post
    i tried that but i still get the error..any other suggestions?
    go to webos q.i >>> tools and device management and check if is there and uninstall it!
  6. wfrye's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #1886  
    Quote Originally Posted by SISGO View Post
    erasa the virtual keyboard folder in usb storage and try installing again!
    Quote Originally Posted by SISGO View Post
    go to webos q.i >>> tools and device management and check if is there and uninstall it!
    i did that as well. i checked webos qi and preware. it does not show the virtual keyboard installed.
  7. #1887  
    Quote Originally Posted by wfrye View Post
    i did that as well. i checked webos qi and preware. it does not show the virtual keyboard installed.
    if u running the latest preware then try using emergency patch recovery is going to erase all ur patchs and vk also!!!
    Is going to refresh ur pre and restore the original files
  8. #1888  
    I installed VK before and it was working fine. Than I tried to update it with the
    patch and it stopped working. I used the forum and tried everything, including
    rooting of the 2 files, as suggested.

    Now, I can not download via pre-ware, because, software keyboard/ virtual
    Keyboard does not show up as available application on preware. Also, when
    I tried to download and install via webos quick install, virtual keyboard
    does not show up in list. Please see scree shot as attached. I am lost!!!!
    Attached Files Attached Files
  9. #1889  
    Quote Originally Posted by srujalshah View Post
    I installed VK before and it was working fine. Than I tried to update it with the
    patch and it stopped working. I used the forum and tried everything, including
    rooting of the 2 files, as suggested.

    Now, I can not download via pre-ware, because, software keyboard/ virtual
    Keyboard does not show up as available application on preware. Also, when
    I tried to download and install via webos quick install, virtual keyboard
    does not show up in list. Please see scree shot as attached. I am lost!!!!
    You need to use the latest version of the Package Manager Services and Preware (updated strictly in that order) to install the virtual keyboard, as it has been rewritten to use autopatch technology and is now in the webos-patches feed in Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #1890  
    I think it needs a little improvement but its getting there
  11. #1891  
    any new info?
  12. uanduve's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #1892  
    OK guys i dont know whats goin on...but ever since the patches came out and I applied a couple of them, I had to WEBDOCTOR my phone, not only that but now I cant redownload my virtual keypad...the following error comes up when downloading from PREWARE:
    ErrorGenericMethodException: Failure during 'postinst' operation....

    and when I try to do it from WEBOS Quick Install its not there anymore under the
    On Screen Keyboard - WebOS Internals
    instructions.....HELP
    And is anyone else getting the "Login Credentials Rejected" I have 5 emails syncing to the phone and at some point during the day one of them needs to have the passwords reentered....
    Please help!
  13. #1893  
    Quote Originally Posted by uanduve View Post
    OK guys i dont know whats goin on...but ever since the patches came out and I applied a couple of them, I had to WEBDOCTOR my phone, not only that but now I cant redownload my virtual keypad...the following error comes up when downloading from PREWARE:
    ErrorGenericMethodException: Failure during 'postinst' operation....

    and when I try to do it from WEBOS Quick Install its not there anymore under the
    On Screen Keyboard - WebOS Internals
    instructions.....HELP
    And is anyone else getting the "Login Credentials Rejected" I have 5 emails syncing to the phone and at some point during the day one of them needs to have the passwords reentered....
    Please help!
    Please see three posts before yours.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. brendan11's Avatar
    Posts
    1 Posts
    Global Posts
    12 Global Posts
    #1894  
    Ok i have preware and everything and go to download the virtual keyboard and while downloading an error pops up sayin error installing patch???
  15. #1895  
    Someone may have already had this idea so forgive me if that's the case.

    It would be cool if when you double tapped on the gesture area, it made a little keyboard icon appear in the notification area. Then you could tap on the notification to bring up the keyboard. That way the keyboard would not overlap what was on the screen but shrink it allowing you to actually operate the phone without having to shut the keyboard off to scroll through texts etc.

    I don't know how hard this would be to incorporate the keyboard into some type of "notification" but if someone could tell me which files control notifications, I would be happy to give it a shot.
  16. #1896  
    I am proud to say I finally got the vk installed on webOS 1.2.1 with no issues.

    Is the vk supposed to have haptic feedback enabled? I don't have haptic feedback on mine and would love to add it if possible.
  17. #1897  
    I would like to know if others are experiencing this issue. When I'm on a web form, I tap on the user name field and douple tap to get the on screen keyboard. I type in the user name and then I try to tap on the password field while the keyboard is still up and nothing happens, I have to tap once to close the keyboard, tap on the password field and then double tap again to get to get the keyboard back up, is this by design?
  18. #1898  
    Quote Originally Posted by htabbach View Post
    I would like to know if others are experiencing this issue. When I'm on a web form, I tap on the user name field and douple tap to get the on screen keyboard. I type in the user name and then I try to tap on the password field while the keyboard is still up and nothing happens, I have to tap once to close the keyboard, tap on the password field and then double tap again to get to get the keyboard back up, is this by design?
    GLAD TO SEE I AM NOT THE ONLY ONE WITH THIS PROBLEM...Look a few pages back and find my posts about this.

    Have you had it yet where if you tap on the password box, you are unable to type anything with VK? Very annoying...
  19. #1899  
    Quote Originally Posted by rwhitby View Post
    You need to use the latest version of the Package Manager Services and Preware (updated strictly in that order) to install the virtual keyboard, as it has been rewritten to use autopatch technology and is now in the webos-patches feed in Preware.

    -- Rod
    Rod,

    Thanks for helping and your patience. I did installed package manager service and
    preware in order. After that, I found virtual keyboard in webos feeds. Which I installed
    successfully. After successfully installation, luna manager restarted. Now, I see that
    virtual keyboard is listed as installed applications on my pre.

    But, I can not open up virtual keyboard. When I double tap on gesture area, it does not
    pop up. BTW, brief history, I did remove many applications and theme, which I thought
    may be culprit, but it did not help. Should I remove all the applications ( currently I
    have 34 installed) ?

    Thanks a lot in advance for your help,

    Regards,

    Srujal Shah
  20. #1900  
    Can somebody please help me? I've read through almost every page in this thread (pathetic I know) and have asked questions and seem to be the only one not getting a response.

    I am running the latest preware/etc.. I'm getting the vpk error as well. It looks like it is also saying that the patch has already been installed but get the message failure during postinst.

    VK is not in installed apps or patches on preware or on WebOSQI.. BUT one day, randomly, the keyboard popped up when i got a text message and i used it and then I was never able to use it again. Can somebody please help me get the VK on my phone?

Posting Permissions