Page 92 of 152 FirstFirst ... 42828788899091929394959697102142 ... LastLast
Results 1,821 to 1,840 of 3039
  1. #1821  
    the keyboard worked for a lil bit but that was it. Tried to re-install but got an error!!! It also caused my header on my phone to display a white bar. I no longer have any info on (battery life, wifi,ect).. Can someone please help? I have erased my pre and started from scratch but the WHITE bar is still there! Super frustrated because it was a few hours of work and I was almost there!! Please help!!!


    Mahalo
  2. #1822  
    Quote Originally Posted by cakezinni View Post
    the keyboard worked for a lil bit but that was it. Tried to re-install but got an error!!! It also caused my header on my phone to display a white bar. I no longer have any info on (battery life, wifi,ect).. Can someone please help? I have erased my pre and started from scratch but the WHITE bar is still there! Super frustrated because it was a few hours of work and I was almost there!! Please help!!!


    Mahalo
    doctor ur pre
    Juan

    2010-2011 Champions!

  3. #1823  
    is it possible to get an iphone keyboard? I tried to start it but got stuck since some of the iphone symbols is the size of 2 keys
  4. #1824  
    Quote Originally Posted by maxima2k53 View Post
    doctor ur pre
    I tried, but doctor cant fine device for some reason. It was working all night till that whit bar showed up!!
  5. #1825  
    Quote Originally Posted by sjamie View Post
    I've been following this thread but I am still not really clear.

    Does the virtual keyboard work with WebOS 1.2.1. and if so, what is the best way to install it?
    Quote Originally Posted by tommymm96 View Post
    anybody have any advice for me? still can't set this damn thing up
    Quote Originally Posted by Sundaysuit View Post
    Same here im doing it via preware. Not coming up and i have no clue why.
    Quote Originally Posted by CollegeDude313 View Post
    Well I had installed it from Quick Install and now I want to delete it to get the Preware version... except it won't delete! What to do...
    Quote Originally Posted by zarathstra View Post
    I managed to get it installed, but it won't come up for me either. Is it because I have webos 1.2.1 on my pre?
    Quote Originally Posted by tommymm96 View Post
    I don't know..I'm just getting frustrated
    Quote Originally Posted by CollegeDude313 View Post
    UPDATE: So I got it installed from Preware now but it's still not comin up... so I'm now in the same position... what to do??
    I had a user PM me about this, and here's my response. This seemed to solve the problem for me.

    [QUOTE*******]hey im having the same problem as you on the virtual keyboard. Preware says i have it installed and the only option is to remove it. but you read what i said happens when i try to remove it. it doesnt show up on my device info screen, so i cant remove it from there. any advice? thanks[/QUOTE]

    No problem. Here's what I did.

    I installed it via the the old QuickInstall after my fresh wipe with WebOS Dr because I broke my launcher tweaking it after 1.2.1.

    If your phone isn't working properly, you'll need to start from formula with the Dr.

    Make sure you are fully up to date on 1.2.1.

    *Backup you pics, ringtones, and music* I'm going to ask you to do a partial erase to wipe out all your homebrew applications and patches. This operation shouldn't affect your personal files, but do it anyway. Just be safe.

    1. Open the Device Info icon (it should be on the last page of your Pre's Launcher.)

    2. Press 'Reset Options' at the bottom of the page.

    3. Press 'Partial Erase' It will ask you if you're sure. Confirm.

    4. The phone will do it's familiar 'brick action' for a while, with a scrolling bar to let you know it's working. Once it finishes, go through the basic activation prompts again.

    5. Now, all your 'Non-Palm-App-Store' apps will be gone, as well as your patches. Your tweaks, however, should still be present. Weird.

    6. Go ahead and re-install your homebrews through the Quick Install. DO NOT install the Virtual Keyboard patch from the QI. This is where you and I got in trouble the 1st time. For whatever reason, it just didn't work right from the QI. Oh, well, everything else installs perfectly from the QI. Over Preware, PreLoader, FileCoaster, etc., the QI is blazing fast, and preferred to get you going.

    7. At this point, I used PreWare to install the VK patch, and Presto!, it works perfectly.


    Hope this helps.


    Let me know if you have any more questions.
  6.    #1826  
    Quote Originally Posted by cakezinni View Post
    the keyboard worked for a lil bit but that was it. Tried to re-install but got an error!!! It also caused my header on my phone to display a white bar. I no longer have any info on (battery life, wifi,ect).. Can someone please help? I have erased my pre and started from scratch but the WHITE bar is still there! Super frustrated because it was a few hours of work and I was almost there!! Please help!!!


    Mahalo

    Sorry for your troubles but the keyboard has nothing to do with the top bar area at all. The code doesn't come close to touching that at all.

    Quote Originally Posted by geigs View Post
    [B][SIZE="3"]I had a user PM me about this, and here's my response. This seemed to solve the problem for me.

    Please remove this post, you are giving out a lot of false information and bad advice. I'm not blaming you and don't doubt it worked for you, but doing a partial erase with any advanced homebrew installed will cause lots of problems for users.

    The keyboard is an advanced homebrew package and any advanced installer should work fine. If there is a problem with an individual installer that should be addressed in their respective threads.

    Please ask the devs for advice with certain problems, as trying random things will often cause more problems and make it harder on us to get you back to a working state.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #1827  
    I did a search within this thread but could only find another person that had asked the same question that I'm about to ask and it appears that no one answered his question unless I just plain ol' missed it.

    What is the hand icon on the keyboard? When i press that key it locks the keyboard. Any help on the purpose of that key would be greatly appreciated. Thanks!
  8. #1828  
    I followed all of you instructions using Preware to install the Virtual Keyboard which I was successful in doing. However, I can't find it in order to use it. There was a suggestion made that I open an app and tap a couple of times in the "ribbon" area, but nothing happened. Can you help me? I am new to the PalmPre, and not a "techie".
  9.    #1829  
    Quote Originally Posted by blaidan View Post
    I did a search within this thread but could only find another person that had asked the same question that I'm about to ask and it appears that no one answered his question unless I just plain ol' missed it.

    What is the hand icon on the keyboard? When i press that key it locks the keyboard. Any help on the purpose of that key would be greatly appreciated. Thanks!
    drag/move

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. honolulu's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #1830  
    can someone please help me,I have the latest preware and webosinstall,,when I install the patch in virtual keyboard from preware it says error 4 mismatch md5sums(offline root mode:not running org webosinternals.virtual keyboard.perm.anybody knows what that means?any help would be much appreciated.thanks mark m
  11. #1831  
    [QUOTE=emperorsonny;1957532]I followed all of you instructions using Preware to install the Virtual Keyboard which I was successful in doing. However, I can't find it in order to use it. There was a suggestion made that I open an app and tap a couple of times in the "ribbon" area, but nothing happened. Can you help me? I am new to the PalmPre, and not a "techie".[/QUOTE

    so it said it installed and no error was given? Go into messaging and double tap by the ball, the light should blink with each tap and do each tap within a second of the other, and wait because it takes about 5 seconds to pop up
  12. #1832  
    Quote Originally Posted by honolulu View Post
    can someone please help me,I have the latest preware and webosinstall,,when I install the patch in virtual keyboard from preware it says error 4 mismatch md5sums(offline root mode:not running org webosinternals.virtual keyboard.perm.anybody knows what that means?any help would be much appreciated.thanks mark m
    Did you have a previous version of the keyboard installed? If so go into usb mode and delete the old virtual kb folder than restart the pre and retry the installation via preware. I my self never got this error, so this is just a suggestion from what I have read.hope it helps.
  13. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #1833  
    Quote Originally Posted by emoney_33 View Post
    drag/move
    Sheesh. Makes perfect sense doesn't it? Thanks much ! :-)
  14. honolulu's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #1834  
    removed older version awhile ago,still wont install
  15. #1835  
    this is really frustrating..

    I've tried installing it every night for the past 3 nights with no luck. i don't even know where I am at with it anymore lol.

    I do know that it does not say it is installed on my phone but randomly, on two seperate occasions today, it worked? What the hell is happening?!
  16. bronx889's Avatar
    Posts
    79 Posts
    Global Posts
    116 Global Posts
    #1836  
    I have version 2.7.2 of WebOS Quick Install and I cannot find Virtual Keyboard anywhere. Also, I don't see in my list of apps in version 0.9.2 of Preware.

    I followed the instructions to the webOS internals and clicked the 3rd button on the right in webOS Quick Install. Then I select webOS-Internals Feed (All) from the drop down menu but I do not see "Virtual Keyboard".

    Can anyone tell me what I' doing wrong?
  17. #1837  
    Quote Originally Posted by bronx889 View Post
    I have version 2.7.2 of WebOS Quick Install and I cannot find Virtual Keyboard anywhere. Also, I don't see in my list of apps in version 0.9.2 of Preware.

    I followed the instructions to the webOS internals and clicked the 3rd button on the right in webOS Quick Install. Then I select webOS-Internals Feed (All) from the drop down menu but I do not see "Virtual Keyboard".

    Can anyone tell me what I' doing wrong?
    In preware its listed under patches.. try listing everything and typing virtual keyboard
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  18. #1838  
    I am having the same problem. I can't find it for the life of me. In preware the patches list is just empty. I searched using "list everything" and nothing came up. WebOS Quickinstall is also missing the virtual keyboard. I looked through everything twice. I tried installing it through the linux but it said that the patch name was not found. ???
  19. #1839  
    Did you install the autopatch feed in Preware?
  20. #1840  
    I did. Thats why I am so confused.

Posting Permissions