Page 82 of 152 FirstFirst ... 3272777879808182838485868792132 ... LastLast
Results 1,621 to 1,640 of 3039
  1. #1621  
    Quote Originally Posted by maxima2k53 View Post
    yeah tru but then if u wanna first type something thats at the bottom....so u type something at the top....the the bottom icons go down...so u press backspace all the way and then the bottom icons come back...so naw
    have you tried it? the icons actually only reach about half-way of the last row (zxcvbnm) so those keys are all still clickable. so unless you are typing something that starts with the @ or period, the keyboard is still usable from the launcher.
  2. #1622  
    Quote Originally Posted by un_designer View Post
    have you tried it? the icons actually only reach about half-way of the last row (zxcvbnm) so those keys are all still clickable. so unless you are typing something that starts with the @ or period, the keyboard is still usable from the launcher.
    well tru sorry its that im charging right now so the 5 icons go up a bit
    Juan

    2010-2011 Champions!

  3. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,477 Global Posts
    #1623  
    I tried searching...and I found what I was looking for threadwise...but there were no solutions so I figured I would try creating another thread is hopes that it will land on the screen of the right person who can offer a solution...

    I installed the keyboard with preware, but wasn't thinking and removed with quickinstall. Now it doesn't show up as installed in either program but it still works and I can't get rid of it. Any ideas?
    I used quilt pop -a to remove my patches, then forgot to remove virtual keyboard installed via PreWare first tho. Now PreWare doesn't allow me to check installed patches. QuickInstall doesn't show any apps installed now. and the Virtual keyboard still works. Any solutions?
    I too am having issues getting the virtual keyboard off of my phone. Tried unsuccessfully to remove the Package Service Manger using Preware and it gave me an error. So i used the new WebOSQuickInstall to first 'Remove all tweaks/mods', then went to Device Management and uninstalled Package Service Manager through there.

    The result...the virtual keyboard still works and now when i go to Device Management it shows NO user installed applications and I have quite a few...

    Am i going to have to WebDoctor this thing?
    Essentially I'm having the same issue as these gentleman...the Virtual Keyboard shows up neither in the "Available Patches" option thru Preware...or using WebOSQuickInstall...

    So basically I'm at a stand-still. Is WebDoctor the only solution? And if so...will I lose any information? I understand it will take me back to 1.03. But will there be any issues when I update to 1.2? And will I lose any information?
  4.    #1624  
    Quote Originally Posted by Quis89 View Post
    I tried searching...and I found what I was looking for threadwise...but there were no solutions so I figured I would try creating another thread is hopes that it will land on the screen of the right person who can offer a solution...







    Essentially I'm having the same issue as these gentleman...the Virtual Keyboard shows up neither in the "Available Patches" option thru Preware...or using WebOSQuickInstall...

    So basically I'm at a stand-still. Is WebDoctor the only solution? And if so...will I lose any information? I understand it will take me back to 1.03. But will there be any issues when I update to 1.2? And will I lose any information?
    Installed Packages

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,477 Global Posts
    #1625  
    Quote Originally Posted by emoney_33 View Post
    Installed Packages
    No dice....

    I'm sorry...thats what I meant rather than "Available Patches"...
  6. #1626  
    I had the same issue. After quite a few failed attemps to remove it I decided to just update to 1.2. I've had no issues, and the keyboard is no longer installed on my Pre.
  7.    #1627  
    Quote Originally Posted by Quis89 View Post
    No dice....

    I'm sorry...thats what I meant rather than "Available Patches"...
    does it still work after a reboot?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,477 Global Posts
    #1628  
    Does the VK still work after a reboot? Yes it does.
  9.    #1629  
    Quote Originally Posted by Quis89 View Post
    Does the VK still work after a reboot? Yes it does.
    webchat.freenode.net #webos-internals

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,477 Global Posts
    #1630  
    Quote Originally Posted by emoney_33 View Post
    webchat.freenode.net #webos-internals
    Am I supposed to know what that means? Lol...

    If I just use WebDoctor and go back to 1.0.3 will that fix my issue? Then I should be able to update to 1.2, right?
  11. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #1631  
    Thanks for the udpate emoney
  12. Donato13's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #1632  
    it's working again thanks for fixing the virtual keybord for us !!! I downloaded on Preware.
    available patches
  13. #1633  
    I originally downloaded keyboard via WebOSQuickInstall.jar and had the problem with the pictures, so I deleted the virtual keyboard foler in usb mode and tried to install it again with the WebOSQuickInstall.jar and there was an error so i updated preware and tried installing thru preware and again i incurred an error..

    error is:
    error installing [4]

    ipkg log
    Failed
    ErrorGenericMethodException: failure during 'postinst'
    ERROR:mismatch md5sums
    expected: 2ec28f4c3ee55232ccf8b1f142fb92bb
    calculated:946fc9d388f999f680bf24d6c3352e4f
    removing package org.webosinsnternals.virtual-keyboard from root...
    (offline root mode: not running org.webosinsnternals.virtual-keyboard.perm)

    Note, Preware does not give uninstall option, only install.. I assume I messed up by not uninstalling it properly, because i just deleted the usb folder like you said in one of your previous posts..

    what should i do?
    Last edited by toofast4yourazz; 09/30/2009 at 08:19 PM.
  14. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #1634  
    This is more a preware (I suspect) issue, but I'll share.

    Today, I went to install the Virtual Keyboard via Preware. It prompted me to install, view the script, or cancel. Realizing that I didn't have developer mode on, I selected cancel.

    This cancels the install, but it tells Preware (?) that it's installed. Which means that you cannot reinstall it via Preware, because Preware sees it as installed and only lets you uninstall.

    Attempts to uninstall don't work because, well, it's not installed.

    I "resolved" by installing via WebOSQuickInstall, so all is well (I think) for me.

    Just wanted folks to know that if you cancel the install, you won't be able to use Preware to complete the install.
  15. #1635  
    sorry i am new to the VKeyboard but...how do i enable sounds (if it is possible i think i read webOS 1.2 may have broken it...for now) and haptic feedback?
  16. #1636  
    Quote Originally Posted by emoney_33 View Post
    Virtual Keyboard v0.4.2 fixes the theme images in photo app problem. Remove your virtual-keyboard folder from usb mode, and then reinstall and reboot.

    Also just found out that the keyboard now works in the app launcher (and thus for global search)!!!

    The update must have changed the app launcher in such a way that the framework sees itself in a "text" field when the app launcher is up. So global search with vkb now works!!

    PS: When you "close" the app launcher it actually just hides, doesn't actually close so the keyboard will stay with it and when your bring it up again the keyboard is there. But like always tap gesture once to dismiss keyboard.

    Thanks Palm!
    for me the keyboard wont stick to the launcher like it does the phone app, etc. It comes up when I open the launcher for a split second and dissappears as soon as the launcher is fully loaded. How did you get it to stay when you relaunch launcher?
  17. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #1637  
    Hi,

    I have already rooted my Pre and don't use preware.

    I usually use quilt to patch, but latest "git pull" did not download the patch for the virtual keyboard.

    Where can I download this patch?

    Thanks,
  18. #1638  
    Installed v0.4.2 via Preware. No issues at all. Why do you not use Preware?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  19. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #1639  
    I like the quilt method for patching and understand what to do. I don't want to patch my pre in several different ways. I want to keep it consistent, so that I can easily apply and remove patches.
  20. #1640  
    Hey, i just got my pre the other day. From search here and reading the wiki i really want to install the virtual keyboard. It said i need to install preware or something. Honestly i cant follow the directions on the wiki. Can anyone please simplify this for me? thanks

Posting Permissions