Page 63 of 152 FirstFirst ... 1353585960616263646566676873113 ... LastLast
Results 1,241 to 1,260 of 3039
  1. #1241  
    Nice to know it is not just me; I tried removing all tweaks; removing gnu patch and reinstalling it and still no luck... Please Help I have gotten so use to this keyboard it is now a neccessity
  2. venom376's Avatar
    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #1242  
    error 4 here too... ive tried removing everything, installing again... rebooting.. nothing...keep getting the same error message!!

    does anyone have an idea what this is about?

  3.    #1243  
    anyone getting errors installing. Hit the app menu after the error in preware and hit "ipkg log". Post the results.
  4.    #1244  
    Quote Originally Posted by izkeepsitreal View Post
    Works for me too aside from anytime I open it it's a "default black" keyboard - you can change to classic ice and other themes however once you close and reopen goes back to this default layout... you having similar issue?
    uninstall, remove everything from virtual-keyboard/ folder (USB mode), reinstall
  5. venom376's Avatar
    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #1245  
    Quote Originally Posted by emoney_33 View Post
    anyone getting errors installing. Hit the app menu after the error in preware and hit "ipkg log". Post the results.
    i took a screen capture the best i can. the ipkg log scrolls left to right... so..



    its says "failure during "postinst" operation..

    Quote Originally Posted by emoney_33 View Post
    uninstall, remove everything from virtual-keyboard/ folder (USB mode), reinstall
    cant speak for anyone else of coure, but ive done this already.. at a loss here..
    Last edited by venom376; 09/19/2009 at 03:51 PM.
  6. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #1246  
    from IPKG Log:

    Failed
    ErrorGenericMethodException: Failure during 'postint' operation
    ERROR: mismatch md5sums

    also says (offline root mode: not running org.webosinternals.virtualkeyboard.postinst)
  7. #1247  
    I was getting the same problems with the error 4 after removing and installing 100 times i dug around and found out that i was using sync toy as a file back up and it saved a directory for the virtual keyboard. so i deleted those and tried again and now it is working perfect.
  8.    #1248  
    What version of preware? Close preware, and open it. What happens when you uninstall keyboard from preware? Does it prompt, do you hit ok, does it restart luna?
  9. venom376's Avatar
    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #1249  
    Quote Originally Posted by emoney_33 View Post
    What version of preware? Close preware, and open it. What happens when you uninstall keyboard from preware? Does it prompt, do you hit ok, does it restart luna?
    i have v0.9.0 for preware and yes to all of the above otherwise..
  10. #1250  
    Quote Originally Posted by emoney_33 View Post
    What version of preware? Close preware, and open it. What happens when you uninstall keyboard from preware? Does it prompt, do you hit ok, does it restart luna?
    I have version 0.9.0m, when I uninstall virtual keyboard it tells me that luna has to restart which it does. then I download virtual keyboard and it comes up with error 4 but it shows as being downloaded on preware, but nothing is there... I had this on before the update and it worked fine, seemed to have tried everything including trying on webos quickinstall.. Removed all tweaks and tried as well still no luck..
  11.    #1251  
    uninstall the keyboard, open up novaterm and tell me the output of the following command:

    md5sum /usr/palm/frameworks/mojo/builtins/palmInitFramework191_15.jsjsjs
  12. #1252  
    where is novaterm??
  13. #1253  
    hey I was wondering before I download this on-screen keyboard have you or do you know anyone who has had any problems with it?
  14. #1254  
    Quote Originally Posted by jamaal1215 View Post
    hey I was wondering before I download this on-screen keyboard have you or do you know anyone who has had any problems with it?
    There are over 1200 posts in this thread - that should give you a good indication of whether anyone has had problems

    On the other hand, there are many many people running it with no problems at all.

    You can probably choose which group you are going to be in, based on how well you read and follow the documentation

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #1255  
    I tried uninstalling the keyboard, deleting the vk folder on the pre and reinstalling by Preware or webOSQuickInstall with no success thus far.
  16. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #1256  
    Maybe if I roll back to the older version of the keyboard. That worked without a problem, does anyone have a copy of that file?
  17. #1257  
    whats up with new update it only has 4 themes ive made my own and download some what i did is went in the themes folder and renamed all of mine the same as yours with remix_xxxx. and still that didnt work i cant see any of my themes is there a fix or this or in the future?????
  18. #1258  
    Quote Originally Posted by JayKC View Post
    Maybe if I roll back to the older version of the keyboard. That worked without a problem, does anyone have a copy of that file?
    All released versions of the virtual keyboard ipkg are at Index of /feeds/webos-internals/all

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #1259  
    Quote Originally Posted by bigkev1469 View Post
    whats up with new update it only has 4 themes ive made my own and download some what i did is went in the themes folder and renamed all of mine the same as yours with remix_xxxx. and still that didnt work i cant see any of my themes is there a fix or this or in the future?????

    For any theme to appear in the dynamic list it has to be in the "installed_themes" section of kb_config.json. The themes that were made for the previous version of the keyboard need an updated theme_config.json (can copy it from remix_ice/theme_config.json).

    The theme_config.json structure changed and more options added, most of the details can be found a few pages back. I will finalize the theme configuration documentation and update it on the wiki hopefully this weekend.
  20. #1260  
    Attached is the error I get when installing via WebOS. Like many others, I get the "Error Installing [4]" message when installing via PreWare.
    Attached Images Attached Images

Posting Permissions