Page 61 of 152 FirstFirst ... 1151565758596061626364656671111 ... LastLast
Results 1,201 to 1,220 of 3039
  1. #1201  
    Ever since i updated to this new version, it is not coming up right...what seems to be the problem?
  2. #1202  
    Keyboard is not deploying.
  3. #1203  
    mine is deploying it just doesn't look like the pics, im joining the debug forum now he posted...
  4. #1204  
    it comes up for me, but it comes up crappy. Just a black board with letters on it!..i'v uninstalled and installed it 3 times now, and still no luck..i knew i should have stayed with the previous version that worked flawlessly for me!
  5. #1205  
    Quote Originally Posted by emoney_33 View Post
    No the sym key should re-render with scrollable symbols.


    Also Attention everyone, there is a bug/issue tracker up. Create an account on preyourmind.org in order to submit a bug or feature request. You can view all outstanding issues and add new ones. This will help me keep track of all the issues and allow the community to see the progress as well as submit new issues and feature requests

    Issues for Virtual Keyboard | PréYourMind

    Think he was talking about the orange key. When you press it on the default theme it does not show the number keypad.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  6.    #1206  
    Anyone having issues try rebooting the pre. Also post me some screen shots and detailed descriptions of problems. Worse comes to worst, uninstall, then remove everything from /media/internal/virtual-keyboard and then reinstall. Join us on IRC for quicker responses for debugging.
  7. #1207  
    Quote Originally Posted by emoney_33 View Post
    Anyone having issues try rebooting the pre. Also post me some screen shots and detailed descriptions of problems. Worse comes to worst, uninstall, then remove everything from /media/internal/virtual-keyboard and then reinstall. Join us on IRC for quicker responses for debugging.
    Here is an example of what i'm talking about:
    Attached Images Attached Images
  8. #1208  
    As you can see, it is not how it's supposed to look. The previous version i had an hour ago was working fine until i updated...Please help!
  9. #1209  
    Quote Originally Posted by emoney_33 View Post
    ...Worse comes to worst, uninstall, then remove everything from /media/internal/virtual-keyboard and then reinstall. Join us on IRC for quicker responses for debugging.
    I was having the same problem and this solved it. Thanks emoney_33
  10. #1210  
    I'm with bigapple on this one. Mine does the same exact thing. I've uninstalled and re-installed about three times now. Also everytime I bring up the keyboard n a text field I have to change the theme to icy, classic or w/e.
  11. #1211  
    how do i uninstall from /media/internal/virtual-keyboard?...i'm assuming i will have to do it from putty. What command should i type to uninstall it when i get root access?
  12. #1212  
    I just connected as usb drive and then deleted everything inside the virtual keyboard folder.
  13. #1213  
    Quote Originally Posted by scmastertech View Post
    I just connected as usb drive and then deleted everything inside the virtual keyboard folder.
    Thanks man!!..it works now. It looks amazing!!!!
  14.    #1214  
    Quote Originally Posted by Dabigappledadon View Post
    how do i uninstall from /media/internal/virtual-keyboard?...i'm assuming i will have to do it from putty. What command should i type to uninstall it when i get root access?

    Quote Originally Posted by scmastertech View Post
    I just connected as usb drive and then deleted everything inside the virtual keyboard folder.

    Please try this and If that does not work please let me know. The letters you see can ONLY occur when the theme doesn't get loaded for some reason when coming up. It might be a cache issue or something.

    Edit: It worked, ok awesome!
  15. #1215  
    Quote Originally Posted by emoney_33 View Post
    Please try this and If that does not work please let me know. The letters you see can ONLY occur when the theme doesn't get loaded for some reason when coming up. It might be a cache issue or something.

    Edit: It worked, ok awesome!
    Thanks emoney_33 for this awesome keyboard!!.....Sorry i may have been upset..lol..i get like that when things don't seem to go my way..lol..i have also enabled the haptic feedback and click sound. now everything is working just perfect...God bless you man!! (and scmastertech too!)
  16. #1216  
    how do we change the theme ?
  17. #1217  
    Quote Originally Posted by jrdejavux View Post
    how do we change the theme ?
    Just click on the "wheel-looking" thing on the bottom left of the keyboard
  18. #1218  
    Quote Originally Posted by Dabigappledadon View Post
    Just click on the "wheel-looking" thing on the bottom left of the keyboard
    am i blind bc all i see is the orange key ?
  19.    #1219  
    Oh I forgot to mention. The other themes that have been made and added to the wiki will need to update their theme_config.json. They can all just copy the one from the remix_ice/ theme directory if desired.

    If you want other themes (ones that didn't come with the release) to show up in the dynamic theme selector list (wheel-button on default theme, bottom right blank key on remix themes), you must add a line to the installed_themes: json in kb_config.json. I recommend adding it before the LPC theme, and using the same format as the remix themes (to ensure comma after element if you aren't familiar with json syntax).
  20. #1220  
    It looks great, I have been an onscreen keyboard fan since this project started, and now its practically perfect.

Posting Permissions