Page 60 of 152 FirstFirst ... 1050555657585960616263646570110 ... LastLast
Results 1,181 to 1,200 of 3039
  1. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #1181  
    My on screen keyboard has too much of a lag in between typing of characters and the actual input. Will this be fixed in the next version?

    ujsc
  2. #1182  
    I've only tried via webos quick install, then by preware.

    After the webosquickinstall error, it showed up in preware as installed (but didn't work).

    I uninstalled it using preware, then tried to reinstall it via preware patch which gave gave "Error Installing [4]". I reset the pre between most of the steps =).

    Haven't manually modified anything ever. Isn't rooted.

    WebOS 1.1.0
    Bell Mobility

    Thanks for the reply!
  3. #1183  
    Quote Originally Posted by galneweinhaw View Post
    I've only tried via webos quick install, then by preware.

    After the webosquickinstall error, it showed up in preware as installed (but didn't work).

    I uninstalled it using preware, then tried to reinstall it via preware patch which gave gave "Error Installing [4]". I reset the pre between most of the steps =).

    Haven't manually modified anything ever. Isn't rooted.

    WebOS 1.1.0
    Bell Mobility

    Thanks for the reply!
    Well if i remember from about 5 pages ago in this thread emoney's OSK does not support Bell yet? But i thought it would still install and the keys will just be in a different place.
  4.    #1184  
    Quote Originally Posted by galneweinhaw View Post
    I've only tried via webos quick install, then by preware.

    After the webosquickinstall error, it showed up in preware as installed (but didn't work).

    I uninstalled it using preware, then tried to reinstall it via preware patch which gave gave "Error Installing [4]". I reset the pre between most of the steps =).

    Haven't manually modified anything ever. Isn't rooted.

    WebOS 1.1.0
    Bell Mobility

    Thanks for the reply!
    Can you join us in #webos-internals for some real-time debugging. I will have to get some information through novaterm/linux command line to further debug.


    Quote Originally Posted by Runningwarrior08 View Post
    Well if i remember from about 5 pages ago in this thread emoney's OSK does not support Bell yet? But i thought it would still install and the keys will just be in a different place.
    Right, the span element isn't picked up in the Canada localization so the larger keys appear small. But the install shouldn't be a problem.
  5. #1185  
    Quote Originally Posted by emoney_33 View Post
    Can you join us in #webos-internals for some real-time debugging. I will have to get some information through novaterm/linux command line to further debug.
    I'm there!
  6. #1186  
    I've got it installed on my Palm - Bell however not %100 functional... for instance if you click on the "shift" button it actually types out "shift" same with "enter" ...

    Updated to latest WEB OS - installed Package Manager - restart - install PREWARE - reboot then installed Virtual Keyboard no issues... I'd suggest uninstalling any previous attempts with WebOS and rebooting as to start fresh... I'm sure all the reboots aren't required but it didn't seem to work without them (perhaps it's a BELL thing)

    Mike
  7. #1187  
    Quote Originally Posted by izkeepsitreal View Post
    I've got it installed on my Palm - Bell however not %100 functional... for instance if you click on the "shift" button it actually types out "shift" same with "enter" ...
    Us Bell folk are gonna have to wait for the next update. That's as good as it gets for us so far =)
  8. #1188  
    Quote Originally Posted by galneweinhaw View Post
    Us Bell folk are gonna have to wait for the next update. That's as good as it gets for us so far =)
    Any luck with using the "update" to get up to 1.0.3 ??? I'm still on 1.1.0 and tried to update with wi-fi and EVDO and no luck.. not sure if the 1.0.3. is USA only..
  9. derrythe's Avatar
    Posts
    67 Posts
    Global Posts
    96 Global Posts
    #1189  
    Quote Originally Posted by izkeepsitreal View Post
    Any luck with using the "update" to get up to 1.0.3 ??? I'm still on 1.1.0 and tried to update with wi-fi and EVDO and no luck.. not sure if the 1.0.3. is USA only..
    Are you saying you're trying to update from 1.1.0 to 1.0.3?
  10. #1190  
    Your right, I had a late night


    I'm up to date
  11. #1191  
    Stupid question? How do I tell what version I have installed? My preware doesn't say I have to update, but I didn't relize I had the latest ver on my Pre already.
  12. #1192  
    Quote Originally Posted by GregandTink View Post
    Stupid question? How do I tell what version I have installed? My preware doesn't say I have to update, but I didn't relize I had the latest ver on my Pre already.
    Look in the Installed Packages list.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #1193  
    Quote Originally Posted by rwhitby View Post
    Look in the Installed Packages list.

    -- Rod
    Dooop! in the medical field we call that an RCI (Rectal Cranium In-fusion).
  14. #1194  
    i am totally lost on how to install teh keyboard.
  15. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #1195  
    Thank you for the on-screen keyboard - it roxrz
  16.    #1196  
    ATTENTION: NEW VERSION

    Virtual Keyboard v0.2.2 has been released!

    Key Additions:
    • Increased theme capabilities
    • Added dynamic theme changing capbilities
    • Updated all localizations with default .json so at the least the layout works for all.
    • Optimized code to reduce lag
    • New default theme made by un_designer


    Should be in feed shortly
  17. #1197  
    Awesome cant wait!!!
  18. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #1198  
    Quote Originally Posted by emoney_33 View Post
    ATTENTION: NEW VERSION

    Virtual Keyboard v0.2.2 has been released!

    Key Additions:
    • Increased theme capabilities
    • Added dynamic theme changing capbilities
    • Updated all localizations with default .json so at the least the layout works for all.
    • Optimized code to reduce lag
    • New default theme made by un_designer


    Should be in feed shortly
    Can you provide some pictures or a video of the new capabilities?
  19. #1199  
    Hey emoney i have the new keyboard and it alot faster especially in landscape!! but on the default theme the symbol button works but does not change the keyboard to symbols like on the pictures you took for me the other day... Not complaining, just wondering if this is how it is supposed to be, so far i am very pleased with it!
  20.    #1200  
    Quote Originally Posted by Runningwarrior08 View Post
    Hey emoney i have the new keyboard and it alot faster especially in landscape!! but on the default theme the symbol button works but does not change the keyboard to symbols like on the pictures you took for me the other day... Not complaining, just wondering if this is how it is supposed to be, so far i am very pleased with it!
    No the sym key should re-render with scrollable symbols.


    Also Attention everyone, there is a bug/issue tracker up. Create an account on preyourmind.org in order to submit a bug or feature request. You can view all outstanding issues and add new ones. This will help me keep track of all the issues and allow the community to see the progress as well as submit new issues and feature requests

    Issues for Virtual Keyboard | PréYourMind

Posting Permissions