Page 30 of 152 FirstFirst ... 2025262728293031323334354080130 ... LastLast
Results 581 to 600 of 3039
  1. #581  
    Hit the icon under the - to open up the feeds, and select the WebOS-Internals Feed(all)

    It is the last one.. virtual keyboard.
  2. #582  
    Well, thanks to the users over at #webos-internals (& especially egaudet) i was able to get the Virtual Keyboard working. The main issue seemed to be the Preware Patch Utility. I uninstalled, & re-installed it, rebooted, then installed the Virtual Keyboard through Preware, & after the Pre rebooted (or the Luna service restarted) i had a working Virtual Keyboard.

    If there's any way i can help more users with this, i'd love to. After all the help i received for this i want to pass it on to others, so feel free to ask me any questions, PM's, or IM's (AIM) & i'll help the best i can. If i can't help you i'm sure someone in the IRC can =]
  3. mr2man07's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #583  
    I have tried this numerous times, and I have a fairly decent knowledge around Linux. I got my girlfriends instantly, first time, but mine is always giving me errors. When I go to executed the install script for keyboard it always gives me an error. I attached a screenshot of the part right after the execution of the script. I also tried redoing the process of reinstalling quilt and the process of applying patches, as well as the Preware and Quickinstall.
    Attached Images Attached Images
  4. #584  
    Quote Originally Posted by Veritas06 View Post
    Well, thanks to the users over at #webos-internals (& especially egaudet) i was able to get the Virtual Keyboard working. The main issue seemed to be the Preware Patch Utility. I uninstalled, & re-installed it, rebooted, then installed the Virtual Keyboard through Preware, & after the Pre rebooted (or the Luna service restarted) i had a working Virtual Keyboard.

    If there's any way i can help more users with this, i'd love to. After all the help i received for this i want to pass it on to others, so feel free to ask me any questions, PM's, or IM's (AIM) & i'll help the best i can. If i can't help you i'm sure someone in the IRC can =]
    so u installed it without rooting?
  5. #585  
    My Pre is rooted, but after that all I had to do was install some items through Preware.
  6. #586  
    Quote Originally Posted by Veritas06 View Post
    My Pre is rooted, but after that all I had to do was install some items through Preware.
    so how did u make it work via preware?
  7. #587  
    Quote Originally Posted by Veritas06 View Post
    My Pre is rooted, but after that all I had to do was install some items through Preware.
    my pre isnt rooted but i read that i can still install the virtual keyboard with Preware...ive tried it but just gives me errors
  8. #588  
    Quote Originally Posted by Veritas06 View Post
    The main issue seemed to be the Preware Patch Utility. I uninstalled, & re-installed it, rebooted, then installed the Virtual Keyboard through Preware, & after the Pre rebooted (or the Luna service restarted) i had a working Virtual Keyboard.
    i got preware installed and i tried to install the Preware Patch Utility via webOS quick install and it just gives me an error
  9. Deck82's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
    #589  
    Took a little longer than I thought but now have the virtual keyboard installed with eazys theme. Thanks for all your hard work emoney and anyone else that contributed!
  10. jersey221's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #590  
    is the ipkg able to download with web-os quick install
  11. #591  
    Quote Originally Posted by Eazy123 View Post
    Here's my first theme, did it this morning...I'm so excited to see my creation on my Pre! I'm such a dork.
    thanks for the theme i love the look maybe you can make a glossy look one \?
  12. #592  
    My Pre is rooted, so i'm not sure which errors would come up if your Pre isn't rooted. Assuming everyone is having the same issue that i had, you have to uninstall the GNU Patch Utility (The new name for the Preware Patch Utility), reinstall it (i restarted after this) & then attempt to install the Virtual Keyboard. If that fails, the other check that i was told to do was to check the md5 sums of the two files needed.
    Last edited by Veritas06; 08/28/2009 at 02:05 AM. Reason: Correction
  13. #593  
    Quote Originally Posted by Veritas06 View Post
    My Pre is rooted, so i'm not sure which errors would come up if your Pre isn't rooted. Assuming everyone is having the same issue that i had, you have to uninstall the Preware Patch Utility, reinstall it (i restarted after this) & then attempt to install the Virtual Keyboard. If that fails, the other check that i was told to do was to check the md5 sums of the two files needed.
    Note that the Preware Patch Utility has been renamed "GNU Patch Binary" to reflect it's true nature. You need version 2.5.9.1 or later.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #594  
    Just saw the update as i opened Preware
  15. #595  
    Thanks to Splmonster coming to the IRC channel, we have found and fixed a major bug in the Package Manager Service which was stopping the GNU Patch Binary package installing on the Pre.

    If you were having errors installing the virtual keyboard with Preware before, you might like to try again. Make sure you're running version 0.7.7 or later of the Package Manager Service.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. Spunks3's Avatar
    Posts
    127 Posts
    Global Posts
    173 Global Posts
    #596  
    i was having issues but i found that if i removed Package Manager Service and then Preware using WebOS QuickInstall, and then reinstalled Package Manager Service and then next install Preware using WebOS QuickInstall, i was able to open Preware and install the Keyboard patch with no problem!!

    LOOKING FORWARD TO UPDATES!
  17. #597  
    Quote Originally Posted by Spunks3 View Post
    i was having issues but i found that if i removed Package Manager Service and then Preware using WebOS QuickInstall, and then reinstalled Package Manager Service and then next install Preware using WebOS QuickInstall, i was able to open Preware and install the Keyboard patch with no problem!!

    LOOKING FORWARD TO UPDATES!
    omg that worked and of course with the update so now i got my virtual keyboard....does the keyboard color change automatically or does it stay the way it is?
  18. #598  
    Quote Originally Posted by rwhitby View Post
    Thanks to Splmonster coming to the IRC channel, we have found and fixed a major bug in the Package Manager Service which was stopping the GNU Patch Binary package installing on the Pre.

    If you were having errors installing the virtual keyboard with Preware before, you might like to try again. Make sure you're running version 0.7.7 or later of the Package Manager Service.

    -- Rod
    PerWare 7.7 does install the virtual keyboard. I tried this morning and worked like a champ.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  19. Deck82's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
    #599  
    So is version 1.2 of VK on Preware an update to the release from 8-26 pm listed on the first post of this thread? I added the VK yesterday via command line and wanted to know if I should now install the version on Preware now. When I look at "Installed Applications" it is not listed so I can not see what version I currently have but it now shows up under "Availible Patches" and shows it was added at 1:30 this morning.
  20. #600  
    Quote Originally Posted by 2sslow View Post
    was that directed at me?

    If so then yes its working on my pre.
    I will upload it if emoney_33 allows it.
    The intention is that alternative themes can be installed as ipkgs alongside the default ones, and then later there will be the ability to switch between them without having to edit a file.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions