Page 26 of 152 FirstFirst ... 1621222324252627282930313676126 ... LastLast
Results 501 to 520 of 3039
  1. #501  
    no the patch for email is a different patch. the patch for email is /opt/src/modifications/email/enable-landscape-email.patch
  2. #502  
    Quote Originally Posted by knightflores View Post
    no the patch for email is a different patch. the patch for email is /opt/src/modifications/email/enable-landscape-email.patch
    no hes trying to say that if u lok inside that messaging patch that it is only editing email files and none from the messaging app

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  3. #503  
    Quote Originally Posted by emoney_33 View Post
    I'm not sure what the messaging new line patch is, that sounds more like a bug with that patch?

    OK I took a brief look. If I understand correctly, the newline patch does not submit on enter for the messaging app. But the virtual keyboard must not even enter in the new line, it just goes away?

    I will look into and fix that
    did you fix that already? that was fast, It seems to be working w/ your latest update.

    Keep up the good work.
  4. #504  
    Quote Originally Posted by fritos1406 View Post
    no hes trying to say that if u lok inside that messaging patch that it is only editing email files and none from the messaging app
    ahh i see i should have known better then to doubt the great and powerful man that gave us a usable on-screen keyboard
  5. edbtzy's Avatar
    Posts
    189 Posts
    Global Posts
    229 Global Posts
    #505  
    I noticed when I use the onscreen keyboard on the web, it won't let me delete (backspace)...is there anyone else having this problem?
  6. #506  
    Quote Originally Posted by edbtzy View Post
    I noticed when I use the onscreen keyboard on the web, it won't let me delete (backspace)...is there anyone else having this problem?
    Backspace works fine for me
  7.    #507  
    Quote Originally Posted by 2sslow View Post
    did you fix that already? that was fast, It seems to be working w/ your latest update.

    Keep up the good work.

    Yea I snuck a quiet update in there
  8. Eazy123's Avatar
    Posts
    104 Posts
    Global Posts
    316 Global Posts
    #508  
    Awesome, got it working. The YouTube video assumes total noobs like myself know too much, so it took me about an hour. I like the themes, especially the classic, but I'm gonna create my own theme and see how I like it.
  9.    #509  
    Quote Originally Posted by Eazy123 View Post
    Awesome, got it working. The YouTube video assumes total noobs like myself know too much, so it took me about an hour. I like the themes, especially the classic, but I'm gonna create my own theme and see how I like it.

    I'm happy that you got it working!

    I can't wait to see more themes, be sure to post some screen shots when you do!
  10. #510  
    Not sure if this has been posted, but the haptic feedback and click sound don't seem to work when typing in homebrew apps. they also don't work in Tweed.

    i haven't had a chance to try all official apps, but those two feature work fine in all of the apps that came preloaded on the phone.

    edit: it appears that two these features only work in apps that came preloaded. The only exception is Music Player (remix), which i assume only works because it uses the preloaded music player's assets.
  11. gerard187's Avatar
    Posts
    46 Posts
    Global Posts
    67 Global Posts
    #511  
    This is what I get when I enter sh install_kb:

    Code:
    root@castle:/opt/src/modifications/frameworks# sh install_kb
    sh install_kb
    install_kb: line 3: cannot open !DOCTYPE: no such file
    install_kb: line 3: html: not found
    install_kb: line 4: syntax error: newline unexpected
    root@castle:/opt/src/modifications/frameworks#
  12. #512  
    Has anyone gotten this to work through Preware?
  13. #513  
    every time i try to install the keyboard on quick install/webos-internals feed i get a message that says " ERROR An error occurred while attempting to run /var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst (err1)". I have not rooted my pre so I am assuming this is why i am getting this error! if not can someone please advise me on what to do!
  14. #514  
    Does QuickInstall allow you to run posy-install scripts? I thought it had to be done manually until it's updated or Preware finishes its work on it.
  15. #515  
    I am not getting any haptic feedback. Did this get removed or am I missing something. I liked the haptic...
  16. #516  
    to get the haptic you must get your pre into usb mode and set the numeric value from 1 to 100. 50 works best imo but it also seems like it makes the keyboard lag...
  17. Eazy123's Avatar
    Posts
    104 Posts
    Global Posts
    316 Global Posts
    #517  
    Quote Originally Posted by emoney_33 View Post
    I'm happy that you got it working!

    I can't wait to see more themes, be sure to post some screen shots when you do!
    I will! I truly appreciate your time and talent in making this.

    Won't haptic feedback kill the battery much faster?
  18.    #518  
    Quote Originally Posted by edbtzy View Post
    I noticed when I use the onscreen keyboard on the web, it won't let me delete (backspace)...is there anyone else having this problem?
    Known bug due to the adapter plugin not exposing any way to do this to the Mojo.


    Quote Originally Posted by Mhunterjr View Post
    Not sure if this has been posted, but the haptic feedback and click sound don't seem to work when typing in homebrew apps. they also don't work in Tweed.

    i haven't had a chance to try all official apps, but those two feature work fine in all of the apps that came preloaded on the phone.

    edit: it appears that two these features only work in apps that came preloaded. The only exception is Music Player (remix), which i assume only works because it uses the preloaded music player's assets.
    The vibrate service is on the private bus, so it won't respond when called from apps not name com.palm... We should eventually have our own service to trigger vibrations.


    Quote Originally Posted by rodriguez102 View Post
    every time i try to install the keyboard on quick install/webos-internals feed i get a message that says " ERROR An error occurred while attempting to run /var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst (err1)". I have not rooted my pre so I am assuming this is why i am getting this error! if not can someone please advise me on what to do!
    The virtual keyboard ipkg is in testing at the moment. We will keep you updated. (NOTE: It will require stock webos 1.1.0 frameworks files to install)


    Quote Originally Posted by Veritas06 View Post
    Does QuickInstall allow you to run posy-install scripts? I thought it had to be done manually until it's updated or Preware finishes its work on it.
    I believe this was added in as of version 2.01


    Quote Originally Posted by Eazy123 View Post
    I will! I truly appreciate your time and talent in making this.

    Won't haptic feedback kill the battery much faster?

    I suppose if you type a whole lot, but it is optional and off by default.
  19. #519  
    im kinda a noob, how to i use the textediting and all the theme files are the same theme_config.json...little noob help would be greatly appriciated...thnx
  20. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #520  
    Quote Originally Posted by guitarmilitia86 View Post
    im kinda a noob, how to i use the textediting and all the theme files are the same theme_config.json...little noob help would be greatly appriciated...thnx
    No sure what you were asking your english in the post was kinda off lol.. reform that and ill try to help you out.

Posting Permissions