Page 21 of 152 FirstFirst ... 1116171819202122232425263171121 ... LastLast
Results 401 to 420 of 3039
  1. #401  
    i told myself i would wait until there was a simpler way to install this tweak, but i finally gave in. now i can't believe i've waited so long. i'm amazed @ how well this works. finaly i can leave comments on message boards without having to strain to read what i'm typing!

    i'm sure you are already aware of most of the bugs, but here's what i'm noticing.1) a bit of lag when typing quickly. 2) backspace and enter don't work properly. 3) when trying to move the keyboard, the screen will scroll instead (sometimes).

    over all, its an enjoyable experience that i hope will continue to improve.
  2. #402  
    I have a question, and since you have been so helpful before, perhaps you can again. I am trying to change my carrier string, but i don't understand how to edit specific lines. I can get into root and paste what they say to paste, but i just don't get what the heck they are talking about as far as line. Is it something that will be loaded on the command prompt? If so, how do I navigate to it? thanks in advance.
  3. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #403  
    @dingwall1

    After you type in this code:

    vi /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs

    You will be able to edit. All you need to do is use the down arrow on your keyboard and scroll down to the line. Sometimes it's easy to miss it so look closely when you begin to get close.

    Once there hit the i key on the keyboard. This will let you edit the command. Use the side arrows and find the values that need to be replaced:

    //$('carrier').innerHTML = this.carrierText
    $('carrier').innerHTML = $L("Verizon");

    From there just put whatever you want to in the area where Verizon is shown on this example.

    Turning on and off Airplane Mode brings back the "sprint". To get it to show your string like "Verizon" again;

    On update 1.1, make the change on line 800:

    //$('carrier').innerHTML = this.carrierText;
    $('carrier').innerHTML = $L("Verizon");

    Then restart Luna by typing:

    stop LunaSysMgr && start LunaSysMgr
    Last edited by TCCCCnME; 08/24/2009 at 04:29 PM.
  4. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #404  
    When you start vi you are in command mode. You can enter commands such as

    :234 -----> goto line 234
    :wq ------> save the file and quit
    :q! -------> quit and discard changes
    /term ----> search for "term"
    i ---------> start the edit mode at cursor
  5. #405  
    so I put in that vi line and some jumbo pops up. Nothing happens when i use the arrow key, but enter apparently works. Is that fine?
  6. #406  
    Quote Originally Posted by TCCCCnME View Post
    @dingwall1

    Sometimes it's easy to miss it so look closely when you begin to get close.
    How do you know when you are close?
  7. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #407  
    Yeah enter is fine.

    On the very bottom of the screen everytime you hit enter you will see it cycle through some numbers. Those cycling numbers correspond to what command line the green cursor is currently on.

    So watch those numbers and it should be pretty easy to locate the proper line.
  8. #408  
    i'm not even using putty, using command prompt. is that bad?
  9. #409  
    ok, found it....but, just as the arrow keys wouldn't go down and i had to use enter, the side arrows aren't working after i put in the 'i'....something else to use to edit?
  10. #410  
    How do you change the themes?
    Last edited by glamisfanatic; 08/24/2009 at 05:53 PM.
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  11. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #411  
    @ glamisfantastic

    I had a similar problem. What I did was go to root. Once I was at root@castle I simply pasted the code again into the command prompt.

    This fixed my issue. I hope it works for you
  12. #412  
    Quote Originally Posted by TCCCCnME View Post
    @ glamisfantastic

    I had a similar problem. What I did was go to root. Once I was at root@castle I simply pasted the code again into the command prompt.

    This fixed my issue. I hope it works for you
    I just had to restart, and it worked. Now i am trying to figure out how to get the orange and black theme! Thanks though
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  13. #413  
    Hey guys, listen...i am having problems getting the onscreen keyboard to work. I follow all the directions in wiki and it says it patches along with all the other patches, but i still cant get it to work. Is there a patch that this patch is not compatable with? or is there something i have to do to enable it? i mean...the wiki directions are not that hard but im still not making any progress. I even tried uninstalling all the patches and then going through the motions...but the wiki directions just have me push all the patches again including the onscreen keyboard. But when I reboot, i cant seem to use it. Any suggestions?

    Oh and BTW...could someone tell me how to clear my quilt (on deck)...you know the area where it stores the patches you pick...that way im not pushing all of them when I only want to push one...thanks!
  14. #414  
    can you tell me EXACTLY what you did...like the strong of commands you used to get the onscreen keyboard loaded. Im having problems loading it.
    cd /opt/src/modifications/frameworks
    git pull
    sh install_kb
    I do that....and it says it installs...but when i reboot, its not there. thanks
  15.    #415  
    Quote Originally Posted by darkheart777 View Post
    can you tell me EXACTLY what you did...like the strong of commands you used to get the onscreen keyboard loaded. Im having problems loading it.
    cd /opt/src/modifications/frameworks
    git pull
    sh install_kb
    I do that....and it says it installs...but when i reboot, its not there. thanks

    What is your output from those commands?

    After reboot, what happens when you highlight a text-area and then double-tap the gesture area?
  16. #416  
    I installed the patch as well (through quilt) and nothing is happening when I double-tap the gesture area as well..
  17. #417  
    ok so this is what i did...i am clicking on the web icon. then i click into the section that says "enter URL or search items"...

    I tap away on the gesture area...aaaaaannnnndddd....nothin!

    So i try the memos icon and click on a new memo. that WHOLE area is a place to input messages....so i tap away on the gesture area aaaaaaannnnnnddddddd...NOTHIN!

    I don't understand it...
  18. #418  
    I was told in the near future Emoney was going to create a easier way to install the keyboard. Is that true?
  19. #419  
    hey emoney have you been working on the issue of bringing up the address bar in landscape mode?? or is that not possible??
  20. #420  
    seriously peeps...am I missing a command or something, cause it is extremely simple to download the patch that is already in the patches once quilt is installed...but the patch doesnt do anything. So when I go to the actually keyboard page in wiki and follow THOSE instructions....its even similar....and still nothin....the patch is installed successfully...no errors or anything accept that the command on the keyboard wiki page ends up pushing ALL the patches that i have "on board" through quilt... and i only get one error for a messaging patch...but the keyboard patch goes through fine...but i tap tap tap away and nothin...

Posting Permissions