Page 150 of 152 FirstFirst ... 50100140145146147148149150151152 LastLast
Results 2,981 to 3,000 of 3039
  1. #2981  
    Tried that twice and did not work for me.
  2. Gianboy's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
    #2982  
    I just downloaded and installed webos doctor and webos quick install.

    I installed patch for virtual keyboard. But I cant get the keyboard to show up.
    am i missing something or is there a trick to it?

    Thanks,
    John
  3. #2983  
    While in a text entry field, like an email or Messaging, double tap the gesture are to bring it up. Double tap again to make it go away.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. Gianboy's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
    #2984  
    I get a error message..

    " could not load configuaration file kb_config.json. try to install the package titles. 'VKB default themes and configuaration.

    How do I do that?

    I am new at this.

    Thanks.
  5. #2985  
    <<Threads Merged>>
    Sprint|Samsung Epic
  6.    #2986  
    Quote Originally Posted by Gianboy View Post
    I just downloaded and installed webos doctor and webos quick install.

    I installed patch for virtual keyboard. But I cant get the keyboard to show up.
    am i missing something or is there a trick to it?

    Thanks,
    John
    Use Preware.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. #2987  
    Quote Originally Posted by Gianboy View Post
    I get a error message..

    " could not load configuaration file kb_config.json. try to install the package titles. 'VKB default themes and configuaration.

    How do I do that?

    I am new at this.

    Thanks.
    Follow these instructions. When attempting to install the VKB patch it forces you to install just the theme and default config instead. You then have to go back and actually install the patch.

    Remember you should not be "playing" with this unless you are prepared to do the necessary, extensive, detailed READING, RESEARCH and REPORTING. Happy testing.
    Last edited by dagumcp; 08/26/2010 at 04:57 PM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  8. #2988  
    Quote Originally Posted by dukemohs View Post
    Tried that twice and did not work for me.
    I removed patches and reinstalled both. Got the sound to work by going to Sounds and Ringtones and turning system sounds on and off and adjusting volume. I don't think you need to uninstall.
    Still no sound with keyboard. Adding the sound in QI seems to create the problem.
  9. #2989  
    Hi all,

    I've went through total 150 pages but still can not fix my problem- that the VKB can't be installed on my Pre.

    Formerly it works fine but I edited file "kb_config.json" accidentally then it did not work any more.

    So I removed "VKB default theme and config." from Preware, deleted folder "virtual keyboard" from U driver, removed VKB patch from Preware, reset the phone, updated the feeds, then I re-installed the "VKB default theme and config." successfully, then reset the phone again, when we try to install the VKB patch, it downloads and installed then popup one warning message "see IPKG log".

    The log shows:

    "......
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.add-onscreen-keyboard.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/frameworks/mojo/submissions/347/stylesheets/global.css.rej
    remove
    Removing package org.webosinternals.patches.add-onscreen-keyboard from root...
    (offline root mode: not running org.webosinternals.patches.add-onscreen-keyboard.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting."

    Can anyone help me? VKB is very useful, I want it come back...
  10. pptm's Avatar
    Posts
    5 Posts
    #2990  
    Hi all,
    Just this weekend I acquired myself a Pre Plus. So excited!!

    However up until now I have not succeeded in installing the VKB. I have followed all procedures thru WebOs Quick Install but the keyboard just doesn't show up.

    Have tried uninstalling it, reinstalling it, resetting phone to clear apps, clearing USB-drive, installation in developer mode and "normal" mode, installing as a package, installing "one by one" of all content with and without restarting, installing of all components "at once" using the package, installing in recovery mode. I have the latest Java, tried using Preware installer. I have tapped once, twice, slow, fast, slided from left to right and vice versa. Tried in Web, Notes, Messages: everywhere where I had a blinking cursor... All to no avail

    Also tried installing another patch (messaging in landscape mode) and this just works perfectly. So I wouldn't say it's a patch-independent issue I'm pretty much out of options now for the keyboard though.

    Can somebody more experienced please help me out on this? I'd really REALLY love to have the on-screen keyboard.

    Many thanks in advance.

    Pieter
  11. #2991  
    Quote Originally Posted by pptm View Post
    Hi all,
    Just this weekend I acquired myself a Pre Plus. So excited!!

    However up until now I have not succeeded in installing the VKB. I have followed all procedures thru WebOs Quick Install but the keyboard just doesn't show up.

    Have tried uninstalling it, reinstalling it, resetting phone to clear apps, clearing USB-drive, installation in developer mode and "normal" mode, installing as a package, installing "one by one" of all content with and without restarting, installing of all components "at once" using the package, installing in recovery mode. I have the latest Java, tried using Preware installer. I have tapped once, twice, slow, fast, slided from left to right and vice versa. Tried in Web, Notes, Messages: everywhere where I had a blinking cursor... All to no avail

    Also tried installing another patch (messaging in landscape mode) and this just works perfectly. So I wouldn't say it's a patch-independent issue I'm pretty much out of options now for the keyboard though.

    Can somebody more experienced please help me out on this? I'd really REALLY love to have the on-screen keyboard.

    Many thanks in advance.

    Pieter
    I am facing the same issue for the last couple of weeks... still no luck
  12. pptm's Avatar
    Posts
    5 Posts
    #2992  
    Geovass, have you ever (previous version of WebOs or WebOS) had the VKB working at all?

    P.
  13. #2993  
    Quote Originally Posted by pptm View Post
    Geovass, have you ever (previous version of WebOs or WebOS) had the VKB working at all?

    P.
    No, never. I got my Pre Plus running 1.4.5
  14. #2994  
    Quote Originally Posted by geovass View Post
    No, never. I got my Pre Plus running 1.4.5
    Do you have a Spring Pre Plus?

    Quote Originally Posted by jclee1 View Post
    Can anyone help me? VKB is very useful, I want it come back...
    The ipkg error looks like you never fully uninstalled the VKB patch. WOSQI is no longer the prefered method for installing the VKB patch, and all are encouraged to instead use Preware which handles install/uninstall brilliantly. Does WOSQI show that the patch is still installed?
    Last edited by dagumcp; 08/30/2010 at 10:22 AM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  15. pptm's Avatar
    Posts
    5 Posts
    #2995  
    Quote Originally Posted by dagumcp View Post
    Do you have a Spring Pre Plus?



    The ipkg error looks like you never fully uninstalled the VKB patch. WOSQI is no longer the prefered method for installing the VKB patch, and all are encouraged to instead use Preware which handles install/uninstall brilliantly. Does WOSQI show that the patch is still installed?
    (taking the liberty to respond to above post)
    No, I personally have an french SFR Pre Plus, unlocked using Nextgenserver.com
  16.    #2996  
    Quote Originally Posted by geovass View Post
    No, never. I got my Pre Plus running 1.4.5
    What is the output of the following command run in a terminal

    Code:
    grep locale /etc/palm/defaultPreferences.txt

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  17. #2997  
    Quote Originally Posted by dagumcp View Post
    Do you have a Spring Pre Plus?



    The ipkg error looks like you never fully uninstalled the VKB patch. WOSQI is no longer the prefered method for installing the VKB patch, and all are encouraged to instead use Preware which handles install/uninstall brilliantly. Does WOSQI show that the patch is still installed?
    No, its a Vodafone DE unlocked device.
  18. #2998  
    Quote Originally Posted by dagumcp View Post

    The ipkg error looks like you never fully uninstalled the VKB patch. WOSQI is no longer the prefered method for installing the VKB patch, and all are encouraged to instead use Preware which handles install/uninstall brilliantly. Does WOSQI show that the patch is still installed?
    No I never install/uninstall VKB patch via WOSQI. The problem occured when I try to install VKB via Preware. Just now I tried the "Device management" menu from WOSQI, it shows nothing in my device related to VKB patch.

    Then I tried to install VKB via Preware for many times, the problem still there. -

    Anyway, thanks for your reply.
  19. #2999  
    jus seen there was an update for the VKB so i updated and it was successful. i was hoping it would fix the click sound problem i have been having but it did not, so what did the update do exactly?
    THE CHAMP IS HERE!!
  20. #3000  
    I just updated VKB and there's a pretty nasty bug. Steps to repeat:
    Open Browser
    Turn to landscape
    Open VKB
    Type a URL (webosroundup.com) and tap the Enter key
    The webpage will be scrolled to the very bottom as if the Enter key is being pressed repeatedly. It scrolls to the bottom because I have MultiMod installed.

    You can then open a Memo and you will see the cursor scroll down until exit the memo. A luna restart fixes temporarly fixes the bug.

Posting Permissions