Page 146 of 152 FirstFirst ... 4696136141142143144145146147148149150151 ... LastLast
Results 2,901 to 2,920 of 3039
  1.    #2901  
    Quote Originally Posted by the2ndflood View Post
    When I say Theme Manager, I just mean the second software app that we have to now download for the Virtual-Keyboard app to work. I don't know what that piece of software is officially called.

    What themes do you know for a fact will work, and how do we make that theme load when the VKB patch loads? I tried installing a theme, but was unable to open the keyboard until I removed that theme. I don't want to name all of the themes that I tried, because I don't think that would be fair to the developers, if I am doing something wrong with the themes themselves. I'm pretty sure I am making a mistake somewhere while trying to use a theme.
    Preware -> update feeds -> available packages -> theme -> virtual keyboard -> autumn -> install -> close/open memos -> double-tap gesture -> tap gear icon -> choose autumn -> autumn renders.

    Afterwards manually modify kb_config.json or use QI (I believe others report this to work) to change the default theme that is used on initial load.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. xcop66's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #2902  
    [QUOTE=egaudet;1820034]Please visit the Wiki for all instructions/information.

    On Screen Keyboard - WebOS Internals

    Report Issues

    All donations are greatly appreciated. Thank you very much for the support, and I hope everyone enjoys the keyboard.


    hey, i uninstalled the virtual keyboard and when i went to install it again, it shows up on my screen on a flat black background with the letters and it looks real bad....please help me with any information to getting back to the way its supposed to look!!!!
  3. #2903  
    I updated the newest version of the keyboard (1.4.x-9) and the email recipient problem is fixed. Great work on this keyboard. It is better than it was and I appreciate the hard work on this.
  4. #2904  
    If I want to donate, do I just go to the first page of this thread and click the "donate" button?
  5. #2905  
    Quote Originally Posted by xcop66 View Post
    ....please help me with any information to getting back to the way its supposed to look!!!!
    Follow the instructions in post #2777 to get the "Virtual Keyboard" patch as well as the "VKB Default Themes and Config" app installed. egaudet has done great work on the patch and the new easy way to theme it, so try your best to search deep and we'll try to resolve issues that he's helped us with so he can spend his time advancing the greatness of this patch instead of responding to posts.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  6. #2906  
    Quote Originally Posted by boutit View Post
    If I want to donate, do I just go to the first page of this thread and click the "donate" button?
    I'd say just use the link in his latest post #2913
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7. #2907  
    Just donated! :-D
  8. #2908  
    Okay, I've been playing around with the VKB. I'm still noticing the issue where it gets caught in a refresh cycle on the app catalog. If I use the VKB to search from the home screen of the app catalog and click the "enter" button, it will try to display my search results but keeps flashing the screen until the yellow triangle pops up telling me that the app catalog can't help me right now.
  9. #2909  
    VK space and delete button have stopped working for me.

    I'm running the F105 kernel and just updated it this morning. Other than that I have not made any changes to my phone recently.

    Update: It seems to have resolved itself overnight.
    Last edited by stir fry a lot; 07/13/2010 at 05:37 PM.
  10. #2910  
    Quote Originally Posted by boutit View Post
    it will try to display my search results but keeps flashing the screen until the yellow triangle pops up telling me that the app catalog can't help me right now.
    This is a very interesting issue...
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  11. #2911  
    It seems with the new version. if you bring up they keyboard use it then hide it. when ever you change orientation or minimize and maximize the card. they keyboard pops right back up again
  12. #2912  
    Quote Originally Posted by theinnkeeper View Post
    It seems with the new version. if you bring up they keyboard use it then hide it. when ever you change orientation or minimize and maximize the card. they keyboard pops right back up again
    this happens to me everytime
    Juan

    2010-2011 Champions!

  13. MotorMD's Avatar
    Posts
    32 Posts
    Global Posts
    39 Global Posts
    #2913  
    Quote Originally Posted by maxima2k53 View Post
    this happens to me everytime
    Quote Originally Posted by theinnkeeper View Post
    It seems with the new version. if you bring up they keyboard use it then hide it. when ever you change orientation or minimize and maximize the card. they keyboard pops right back up again
    I have been experiencing this as well. I first noticed after installing the update that separated the virtual keyboard from its themes.

    I am on a Sprint Pre 1.4.1.1 with uber kernel and Govnah set to Screenstate 500/800.


    --MotorDr--
  14. #2914  
    Nice! Recent update great for me.
  15. #2915  
    Not sure if this was covered (because this thread is 147 pages long and counting ) but i got this error today for the first time while in messaging. I had just installed Mobile Hotspot app for sprint and updated podsnatcher and got the message. Anyone know why or what I need to do? Thanks
    Attached Images Attached Images
  16. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2916  
    I just had the same error as theattack. I just update the Virtual KB and went to try it.

    Works fine after uninstalling and reinstalling both pieces.
    Last edited by noseph; 07/14/2010 at 02:28 PM. Reason: report on success
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  17. #2917  
    So, a few days ago I updated vkb and went from the nice default theme to the blank plain theme. While the theme thing was annoying what was awesome was that I gained the ability to bring up the keyboard from the launcher for universal search and backspace online. After I fixed the theme issue I lost these abilities. Was that a fluke that I shouldn't have fixed or what?

    edit: forgot about keyboss and uinput
    Last edited by ghostknyght; 07/15/2010 at 09:08 AM.
  18. #2918  
    Quote Originally Posted by dagumcp View Post
    This is a very interesting issue...
    That's exactly what I thought. Except it was a little more like, "hmmmmmm...what's going on here?"
  19. #2919  
    I just got a replacement pre and reinstalled virtual keyboard. The good news is that it launches instantly now. Bad news is the backspace does not work in any application. Any suggestions?

    Also I can't find the uinput package in preware. Need help.
  20. #2920  
    I don't know what happened to my virtual keyboard, when I tried to install it, it seemed to fail. Now, I can't remove it, nor can I update or install it. I can't doctor it, either.

    Is there any way to fix it without having to EPR and delete all my patches?

Posting Permissions