Page 144 of 152 FirstFirst ... 4494134139140141142143144145146147148149 ... LastLast
Results 2,861 to 2,880 of 3039
  1. #2861  
    so yeah keyboss + the uinput is what enables the autocorrect and whatnot but the problem is that keyboss messes up the sym key in the harware keyboard, ugh!!
    Juan

    2010-2011 Champions!

  2. #2862  
    another user that after last update can't use VK, what can I do to make it work again?
  3.    #2863  
    Quote Originally Posted by stir fry a lot View Post
    I'm sorry about that egaudet. I wrote that and meant to change it but forgot to. *edited op*

    What exactly is it for anyways?
    No worries. With regards to the VKB, the KeyBoss Service (+ uinput module) enable the ability to inject actual real hard keyboard events into the input subsystem that Luna (specifically hidd) uses to process keys. (Which is how space uses the existing autocorrect and backspace works in browser).


    Quote Originally Posted by maxima2k53 View Post
    so yeah keyboss + the uinput is what enables the autocorrect and whatnot but the problem is that keyboss messes up the sym key in the harware keyboard, ugh!!
    Yeah I found the bug, will update this evening.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. #2864  
    Quote Originally Posted by egaudet View Post
    No worries. With regards to the VKB, the KeyBoss Service (+ uinput module) enable the ability to inject actual real hard keyboard events into the input subsystem that Luna (specifically hidd) uses to process keys. (Which is how space uses the existing autocorrect and backspace works in browser).




    Yeah I found the bug, will update this evening.
    thanks let us know soon, i really like the autocorrect on the vk just had to remove keyboss bc im always doing screenshots and couldnt bc of the sym key not working. yesterday i almost thought it was a hardware failure
    Juan

    2010-2011 Champions!

  5. #2865  
    That's weird, I could have sworn after I deleted Keyboss the autocorrect still worked which is why I had written that into my post. I see why we were to install it now.
  6. #2866  
    Quote Originally Posted by stir fry a lot View Post
    That's weird, I could have sworn after I deleted Keyboss the autocorrect still worked which is why I had written that into my post. I see why we were to install it now.
    yep and now just waiting for keyboss to be fixed for the sym key to function
    Juan

    2010-2011 Champions!

  7. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #2867  
    After several insertions/deletions/restarts, I gave up! Not working for me at all!
    Current Phone(s): HTC Inspire "4G" & Pre 2
  8.    #2868  
    Quote Originally Posted by glenada View Post
    After several insertions/deletions/restarts, I gave up! Not working for me at all!
    insertions? deletions? What are your symptoms?

    If anyone gets the popup that says "Try to reinstall VKB Default Themes and Configuration"... Well do exactly what it says and uninstall and then reinstall the package titled "VKB Default Themes and Configuration".

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #2869  
    One thing I've noticed since the update... If I use the VKB in an App, for example messaging, then close the VKB but leave the App card open the VKB will sometimes pop back up on it's own when I use another card. No big deal, just sort of weird. haha

    Also, what is the possibility of the VKB being able to activate the WebOS auto capitalization in the messaging app? The backspace and auto correct are working great, but I still miss the auto caps for the beginning of sentences.
    Follow me on teh Twitterz
  10. #2870  
    ^ +1
  11. #2871  
    Quote Originally Posted by Spader View Post
    One thing I've noticed since the update... If I use the VKB in an App, for example messaging, then close the VKB but leave the App card open the VKB will sometimes pop back up on it's own when I use another card. No big deal, just sort of weird. haha

    Also, what is the possibility of the VKB being able to activate the WebOS auto capitalization in the messaging app? The backspace and auto correct are working great, but I still miss the auto caps for the beginning of sentences.
    +1
    Juan

    2010-2011 Champions!

  12. #2872  
    Ditto on the auto-capitalization.
  13. Keldog's Avatar
    Posts
    95 Posts
    Global Posts
    258 Global Posts
    #2873  
    Quote Originally Posted by egaudet View Post
    If anyone gets the popup that says "Try to reinstall VKB Default Themes and Configuration"... Well do exactly what it says and uninstall and then reinstall the package titled "VKB Default Themes and Configuration".

    Followed your instructions exactly:
    Deleted VKB patch
    Rebooted Luna
    Deleted VKB Default Themes and Configuration patch
    Rebooted Luna
    Installed VKB Default Themes
    Installed VKB Patch

    Works great. Thank you.
  14. #2874  
    Was working fine before I updated. Removed both Themes patch and VKB, Luna restart, installed themes then VKB again. It opens, but when I try and enter two letters (for instance in the To: area in either messaging or email, it only accepts one letter and the cursor disappears. When I tap to bring the cursor back up for the other letter, it starts a new name, so there is only one letter allowed to be entered at a time. Additionally one tap does nothing to make it go away. Frustrating because it was working just fine.
  15.    #2875  
    Quote Originally Posted by davidra View Post
    Was working fine before I updated. Removed both Themes patch and VKB, Luna restart, installed themes then VKB again. It opens, but when I try and enter two letters (for instance in the To: area in either messaging or email, it only accepts one letter and the cursor disappears. When I tap to bring the cursor back up for the other letter, it starts a new name, so there is only one letter allowed to be entered at a time. Additionally one tap does nothing to make it go away. Frustrating because it was working just fine.
    bug reproduced, will fix soon.

    PS: double-tap to hide/show

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #2876  
    Quote Originally Posted by egaudet View Post
    bug reproduced, will fix soon.

    PS: double-tap to hide/show
    Thanks for your diligence. The double-tap to close is great! Now I no longer accidentally close the awesomeness that is the virtual keyboard.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  17. #2877  
    I have installed the default config and themes and the VKB patch. I also added the uinput and Keyboss applications.

    The app catalog works great with the application on the first search page. But, once you have used VKB to search for something in the app catalog and the search results show up, you cannot use VKB to search from the search results page. I tried to put the cursor in the search field and use double-tap and even tried two fingers on either side of the middle and nothing happened.

    PS...thanks for your work on this. I really appreciate the VKB. I was upset when I thought it was messed up before I re-installed the config and themes.

    Thanks,

    KGG
    Last edited by boutit; 07/07/2010 at 05:35 PM.
  18. #2878  
    Ok...The VKB is great except for the "no VKB on search results page in app catalog".

    But now I have a different issue. If I reset my phone, the background resets to the default background. It happened after I installed the uinput application.

    Thanks again for all the hard work.
  19. #2879  
    I'm having the same issue and couldn't figure if it related to VKB/KeyBoss/uinput or Music Player (Remix) which I installed the same day. However, my background initially reset to the default after I reset the default wallpaper in Music Player (Remix), so I'm not totally convinced this is the culprit. I also noticed that the daily backup hadn't taken place since the install.
    Last edited by dagumcp; 07/07/2010 at 08:42 PM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  20. #2880  
    Quote Originally Posted by dagumcp View Post
    I'm having the same issue and couldn't figure if it related to VKB/KeyBoss/uinput or Music Player (Remix) which I installed the same day. However, my background initially reset to the default after I reset the default wallpaper in Music Player (Remix), so I'm not totally convinced this is the culprit. I also noticed that the daily backup hadn't taken place since the install.
    Ditto on this, every morning after my preset/reset, the default background is there. I am going to do some tests right now to see which causes it. It is either keyboss, uinput or the combo of both becasue they are the only new things on my phone.

Posting Permissions