Page 142 of 152 FirstFirst ... 4292132137138139140141142143144145146147 ... LastLast
Results 2,821 to 2,840 of 3039
  1.    #2821  
    Quote Originally Posted by bbrg548 View Post
    If alpha stuff is going to be hidden like that with a "you have to find it on your own before we tell you how to find it" attitude, then it shouldn't be included as part of a beta or general level release. It's really frakking frustrating and just ****es people off.
    You might want to read:

    Testing Feeds - WebOS Internals

    The testing feeds are NOT beta, and they are NOT general releases. You are not required to alpha test. If it's frustrating for you to alpha test, then don't. Just wait for the general release. The VKB does not even need any alpha testing software for it be functional (at least as functional as it has been for many months).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #2822  
    Quote Originally Posted by stir fry a lot View Post
    Use WOQI to set it as your default.
    wait exactly how do you do this ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #2823  
    Quote Originally Posted by Shadavis08 View Post
    wait exactly how do you do this ?
    webos quick install, tweaks, virtual keyboard config (should be tabbed) and you can set in from there, feedback option etc.
  4.    #2824  
    Quote Originally Posted by Demlor View Post
    I think Uinput is just the service for KeyBoss, yet implemented into a app.
    So it basically runs in the background without actually running the app.
    uinput package is the standard uinput linux kernel module. Which the KeyBoss service needs to emulate keys and enable keycaps type of functionality etc...

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. #2825  
    @egaudet I've successfully installed all the updates along with keyboss and uinput. however, its seems that my symbol key is no longer responsive. are there any other reports of this? Thanks.
  6. #2826  
    Quote Originally Posted by TRoss View Post
    I had similar problems, actually. I did that dance a few times, uninstalling with webOS Quick Install whenever Preware failed to remove the VKB. Make sure that when you uninstall, you also uninstall "VKB Default Themes and Configuration" and then when you try to reinstall the VKB, it will install that package as well. It eventually worked for me, though I wouldn't blame you if you gave up for a while, I almost did.
    My post was in the wrong thread, sorry. Problem with the "official" (non-test) release has been identified and there is a work-around for uninstalling the old (including the misc theme pkg) and re-installing VK. Sorry for the distraction to this thread.

    Looking forward to Keyboss and Uinput in the future.
    Last edited by oldgeekster; 07/04/2010 at 04:40 PM.
  7. #2827  
    @egaudet. Nvm. Restarted my device and everything is fine now.
  8. #2828  
    Quote Originally Posted by bbrg548 View Post
    Update 2: Okay, I found the uinput kernel module. Since the attitude on these feeds seems to be "you have to find it on your own before you're ready to use it" and clear instructions get removed, I'll just point anyone looking for it here and hope they can put it together.

    If alpha stuff is going to be hidden like that with a "you have to find it on your own before we tell you how to find it" attitude, then it shouldn't be included as part of a beta or general level release. It's really frakking frustrating and just ****es people off.

    Update: Okay, I found this page for how to set up the testing feeds and got the feed for KeyBoss, but I'm not seeing the Userspace Input Module. I assume it's a different feed, but can anyone tell me where?

    Could somebody please post the URLs? I tried running a search, and got:



    It makes it hard to find a specific resource when the search engine excludes what you're searching for.
    I have yet to flame anyone on this board at all but that is changing now. ALPHA testing is just that, it is NOT general release or even Beta, and it is not an "attitude" of you have to find it on your own. It is part of proving your basic knowledge of computers in order to qualify as an ALPHA tester. I already posted which feeds the KeyBoss and Userspace module are in. Eric is busting his ***** to get this thing working and working the way we all want it to be and attitudes like this dont help a damn thing. Holy cow people how about "Thanks Eric for all your hard work and I will do what I can to help you out with testing." *off my soap box now*
  9. #2829  
    Quote Originally Posted by egaudet View Post
    You might want to read:

    Testing Feeds - WebOS Internals

    The testing feeds are NOT beta, and they are NOT general releases. You are not required to alpha test. If it's frustrating for you to alpha test, then don't. Just wait for the general release. The VKB does not even need any alpha testing software for it be functional (at least as functional as it has been for many months).
    Thanks Eric for all that you are doing and I am sorry that some seem so ungrateful and are complaining. Those people just need to wait for this to get out of testing and be a public release app and shut the hell up!
  10. #2830  
    Quote Originally Posted by olufadi1 View Post
    @egaudet I've successfully installed all the updates along with keyboss and uinput. however, its seems that my symbol key is no longer responsive. are there any other reports of this? Thanks.
    Go to keyboss and click on reset and then restart the phone.
  11. #2831  
    once i realized the KeyBoss and Userspace Input Module were still in testing and not public release yet, i stopped looking for them, but was a bit confusing at first because they were announced but not specified "testing" clearly. i will patiently wait for them to be publicly released because VKB works as it always did....Thanx to Eric and all the testers....
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  12. #2832  
    typing this on my Pre on the VKB as a test of the backspace and other features like "u" for you and "r" for are and it looks like it all works as expected!!
  13. #2833  
    Nice work Eric!!!
  14. #2834  
    I am testing the Uinput and Keyboss addons.

    I notice sometimes in the browser the keyboard will only work in one text entry field, and not a second or third (annoying when filling out a form with my cool new vkb features!).

    In the tasks app space bar was not working. Also I believe that was an issue in another app as well...

    Messaging app works awesome. I bought autocorrect edit today just because of this update.

    I am doctoring now, to prepare for the webos update coming soon, because of some of my irreversable custom theme changes. I can offer a more accurate diagnosis of bugs later. Overall, supercool updates, worth finding the testing feed if you haven't already, just to try it out

    (oh and I noticed keyboss doesnt recognize the uinput module when I have the warthog kernel installed... Installed Uber Kernel and it worked fine)
    The water was cold so I came back <3
  15. #2835  
    Quote Originally Posted by AdmiralRaptor View Post
    I am testing the Uinput and Keyboss addons.

    I notice sometimes in the browser the keyboard will only work in one text entry field, and not a second or third (annoying when filling out a form with my cool new vkb features!).

    In the tasks app space bar was not working. Also I believe that was an issue in another app as well...

    Messaging app works awesome. I bought autocorrect edit today just because of this update.

    I am doctoring now, to prepare for the webos update coming soon, because of some of my irreversable custom theme changes. I can offer a more accurate diagnosis of bugs later. Overall, supercool updates, worth finding the testing feed if you haven't already, just to try it out

    (oh and I noticed keyboss doesnt recognize the uinput module when I have the warthog kernel installed... Installed Uber Kernel and it worked fine)
    Yup that was what i was trying to say too. Sometimes it works and sometimes it doesnt.
  16. #2836  
    I'm curious why the theme for the keyboard was made worse 2 or 3 updates ago? When I pressed a key the key would "magnify" and I was able to see it and now when I press a key, a single letter without a background shows up. This is a bad idea, especially when on a white background and a yellow character can't be seen. Please change it back to the way it's seen in the demo pics in preware, that way was much better.

    Also, I can no longer slide the keyboard application up the screen while text messaging. It only goes up so far and I can't read what the other person sends because I can't slide the keyboard up past my own text entry area.

    Also, where in the world is Uinput? What feed? It would be handy to know in the directions for your program in preware. I can find keyboss and virtual keyboard with no problem but uinput is nowhere to be found.

    Thanks for the work on this program!
  17. #2837  
    Quote Originally Posted by PorkFat View Post
    I'm curious why the theme for the keyboard was made worse 2 or 3 updates ago? When I pressed a key the key would "magnify" and I was able to see it and now when I press a key, a single letter without a background shows up. This is a bad idea, especially when on a white background and a yellow character can't be seen. Please change it back to the way it's seen in the demo pics in preware, that way was much better.

    Also, I can no longer slide the keyboard application up the screen while text messaging. It only goes up so far and I can't read what the other person sends because I can't slide the keyboard up past my own text entry area.

    Also, where in the world is Uinput? What feed? It would be handy to know in the directions for your program in preware. I can find keyboss and virtual keyboard with no problem but uinput is nowhere to be found.

    Thanks for the work on this program!
    I would have told you the answer to your question,but suddenly palmpre isn't loading all of the available feeds. All it is reading are my installed feeds.

    What in the world happened? Everything was fine just hours ago. Is anyone having this problem also?
  18. #2838  
    Quote Originally Posted by RoLLEmUp View Post
    I would have told you the answer to your question,but suddenly palmpre isn't loading all of the available feeds. All it is reading are my installed feeds.

    What in the world happened? Everything was fine just hours ago. Is anyone having this problem also?
    Server problem. See @webosinternals on twitter for updates.

    I've switched the DNS for ipkg.preware.org to a backup mirror.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #2839  
    Weird. The backspace still doesn't work for me and neither does the short keys u and r. Is there something I didn't do that would have enabled this? I have 1.4.1-7 vkb installed along with vkb default theme and config. Would the vkb default theme and config be messing it up?
  20. jeckert21's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
    #2840  
    [QUOTE=Stevesrjr86;2539923]Weird. The backspace still doesn't work for me and neither does the short keys u and r. Is there something I didn't do that would have enabled this? I have 1.4.1-7 vkb installed along with vkb default theme and config. Would the vkb default theme and config be messing it up?[/QUOTE

    1. Launch Keyboss
    2. Press Reset (if you haven't chanched anything, nothing really happened)
    3. Restart phone.

    this worked for me. (give thanks to previous poster)

Posting Permissions