Page 140 of 152 FirstFirst ... 4090130135136137138139140141142143144145150 ... LastLast
Results 2,781 to 2,800 of 3039
  1. #2781  
    Quote Originally Posted by MotorDr View Post
    Could you please list which feed(s) you found
    both modules in?
    My searches aren't finding them.

    Thanks
    MotorDr
    KeyBoss is in the webos internals feed >applications>system utilities

    Userspace Input Module is in webosinternals kernels feed>Kernel module
  2. #2782  
    Quote Originally Posted by jakelaw View Post
    KeyBoss is in the webos internals feed >applications>system utilities

    Userspace Input Module is in webosinternals kernels feed>Kernel module
    testing feeds? i can't find them either....
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  3. #2783  
    Quote Originally Posted by dagumcp View Post
    This has been noted multiple times in this thread and I'm sure egaudet is addressing it as if his life does not depend on it
    sorry i didnt have time to read all 140 pages

    THE CHAMP IS HERE!!
  4. #2784  
    Quote Originally Posted by the2ndflood View Post
    5. Use Preware to install the Virtual Keyboard patch (No Testing Feeds Are Active).
    6. Reset Luna.

    (OUTCOME) The Virtual keyboard won't open at all.
    You're missing that there are two separate installs to be done. When you go to install Virtual Keyboard from Preware it has you install VKB Default Themes and Configuration. You then must go back and install Virtual Keyboard. If you just go install the latest version of Virtual Keyboard in Quick Install you'll soon realize there is no default theme or config. Try the steps again and then check Preware to see if you have

    1) Miscellaneous --> VKB Default Themes and Configuration
    2) Patch --> Virtual Keyboard.
    Last edited by dagumcp; 07/04/2010 at 01:57 AM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  5. #2785  
    Quote Originally Posted by mksand28 View Post
    sorry i didnt have time to read all 140 pages

    I didn't mean anything by it, just emphasizing that more posts about the same recent issue on the same page help the dev see the issue and resolve it as soon as they are able. Couldn't find a nice way to say "just be patient" and it be taken that way, so I threw in some sarcasm.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  6. #2786  
    Quote Originally Posted by jakelaw View Post
    KeyBoss is in the webos internals feed >applications>system utilities

    Userspace Input Module is in webosinternals kernels feed>Kernel module
    Quote Originally Posted by vbockius View Post
    testing feeds? i can't find them either....
    I have the webos-internals testing feed and kernels feed enabled but cannot find anything called "Userspace Input Module". Perhaps a different custom feed?
  7. #2787  
    Quote Originally Posted by AndrewRich View Post
    I have the webos-internals testing feed and kernels feed enabled but cannot find anything called "Userspace Input Module". Perhaps a different custom feed?
    webos-kernels-testing is the feed name

    -- Rod
  8. #2788  
    Quote Originally Posted by rwhitby View Post
    webos-kernels-testing is the feed name

    -- Rod
    could you post the feed URL? I don't seem to find it on the wiki. Thanks.

    edit: never mind; backed out from one of the others and found it.
    Last edited by AndrewRich; 07/04/2010 at 04:04 AM.
  9. #2789  
    Quote Originally Posted by jakelaw View Post
    KeyBoss is in the webos internals feed >applications>system utilities

    Userspace Input Module is in webosinternals kernels feed>Kernel module
    Where are you finding this? I searched webos internals feed>applications>system utilities in preware and I don't see anything that list "Keyboss", as far as the Kernals feed, I don't see the Userspace Input Module Option. Is this in Quick Install? I tried looking there and could not find it there either
  10. #2790  
    Quote Originally Posted by kristoffer10 View Post
    Where are you finding this? I searched webos internals feed>applications>system utilities in preware and I don't see anything that list "Keyboss", as far as the Kernals feed, I don't see the Userspace Input Module Option. Is this in Quick Install? I tried looking there and could not find it there either
    Try searching the testing feeds rather than the regular feeds
  11. #2791  
    Quote Originally Posted by kristoffer10 View Post
    Where are you finding this? I searched webos internals feed>applications>system utilities in preware and I don't see anything that list "Keyboss", as far as the Kernals feed, I don't see the Userspace Input Module Option. Is this in Quick Install? I tried looking there and could not find it there either
    webos-internals-testing
    webos-kernels-testing

    Details in many places on this forum and webos-internals.org

    -- Rod
  12. #2792  
    The new version of VKB doesnt let your delete (backspace) test in messaging. I havent tried it in the browser or memos and what not, i just tried it in the messaging app and it didnt let me delete the text i typed. Im impressed that you can now hold a letter and keep repeating that same letter. I hope it can be the same way for the backspace button too and hopefully this can be integrated into the browser too and hopefully we can get the space button to work in all apps (including the browser). An orange key will also be nice, so we wont have to open the keyboard to tap the orange key and then close it.
  13. #2793  
    I too have installed the updated keyboard, as well as the keyboss (i didnt find the uinput unless thats included in with the keyboss patch) and as well cannot backspace on any function, including sms, browser, memos, and universal search.
  14. #2794  
    hey people the uniput module is under ~userspace input module~ look under that and install.
  15. #2795  
    confermed once updating the virtual keyboard, installing the keyboss, then the userspace input module a icon will appear in your launcher to move intial delay, double tap etc other options. As well as once the userspace input is installed backspace works in every field even the browser. Very good work please post a donate link so that I can donate. Also themes now stick once applied per application, once you leave it, it will revert to the default though. Remember people look in preware under userspace input module not uniput module.
  16. #2796  
    to the developer I have encounter one problem. When in the browser, once I click on a place to type a text using the VK ,alot of times it will not register any keys I press. For example if I go to google.com and click on the search field and start typing using the VK, it will not register any letters I am typing at all. Though if I use the universal search and search through google, then once the searchs comes up, I can only delete the intial search, but cannont enter any letters. Seems to be a bug you should look into thanks. Also when using the keyboss my selections do not stick once I close the application.
  17. #2797  
    Lok under kernel module for uinpit. Look under Misc for theme config. Is anyone else having problems with deleting (backspace) ?
  18. #2798  
    Quote Originally Posted by Jason Black View Post
    Lok under kernel module for uinpit. Look under Misc for theme config. Is anyone else having problems with deleting (backspace) ?
    I believe with all the patchs installed the backspace works, the issue is with the browser at the moment. You can backspace in the browser, but cannot add letters at all in the fields at all for the most part. Also the key boss application options do stick confermed.
    Last edited by wellwellwell11; 07/04/2010 at 09:59 AM.
  19. #2799  
    update:

    ok resetted settings in the key boss, then did a hard resett, and everything seems to be working fine. Tested in browser and am able to key in input, as well as erase. I also tested various applications like sms, email etc all key and delete, as well as the themes installed work.
  20. #2800  
    Quote Originally Posted by wellwellwell11 View Post
    update:

    ok resetted settings in the key boss, then did a hard resett, and everything seems to be working fine. Tested in browser and am able to key in input, as well as erase. I also tested various applications like sms, email etc all key and delete, as well as the themes installed work.
    i just resetted in Key Boss and now im going to perform a hard reset. Hopefully it all goes well. I installed the VKB patch, themes/config patch, Uinput and keyboss. In the process of restarting right now. Hopefully the delete button works. Update: It works now.
    Last edited by Jason Black; 07/04/2010 at 11:02 AM.

Posting Permissions