Page 139 of 152 FirstFirst ... 3989129134135136137138139140141142143144149 ... LastLast
Results 2,761 to 2,780 of 3039
  1. #2761  
    Quote Originally Posted by egaudet View Post
    I don't understand what you mean? All the enter keys work. I linked you to the wiki because you guys said you didn't know how to choose a theme (which is done via the theme picker key).
    .

    Everytime I have used Quick Install to select a new Theme, the "Enter" key never worked. So I was unable to use the Themes. We talked about that through emails not to long ago.

    I'm going to wait to try and fix the issues I'm having, until you update the Wiki. Because that is the easiest way to find help.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  2. #2762  
    Quote Originally Posted by the2ndflood View Post
    Everytime I have used Quick Install to select a new Theme, the "Enter" key never worked. So I was unable to use the Themes. We talked about that through emails not to long ago.

    I'm going to wait to try and fix the issues I'm having, until you update the Wiki. Because that is the easiest way to find help.
    This is your problem. The whole point of the new packaging is you don't need the webosqi to choose a theme or add feedback or whatever. Once you have the theme/config file added, you use the theme picker key (the small cog looking key on the bottom left) tap it and it will give you a list owf whatever theme you have installed. Again, the themes are found in the webos themes feed on preware under virtual keyboard. there are like 12 themes I think and I have installed all of them at one point in the last 24 hours and they all work. I have only kept a couple. My only issue is they are not sticky. Follow the instructions in the wiki and you will do just fine. I am in nooo waaay a programer or anything and I have been able to get it working just fine, even adding hepatic feedback by altering the json file as described in the wiki, which if you have the 'internalz' app you don't even need to use webosqi for either.
  3. #2763  
    Quote Originally Posted by egaudet View Post
    -6 ready for alpha testing
    I don't see it in the feeds.
  4. #2764  
    finally got it up and running again, never realized how often i use it until i broke it lol one question though i have never been able to get the remix glossy theme to hold once i change the theme, meaning once i close the keyboard and reopen it it goes back to the default theme. i always have to go into the kb_config.json file and do the editing. is that normal?
    THE CHAMP IS HERE!!
  5. #2765  
    1. Uninstall VKB (note: if you have VKB Default Theme and Config and try to uninstall it first, Preware will mention VKB as a dependency)
    2. Uninstall VKB Default Theme and Config (if you have it under Miscellaneous)
    2b. (OPTIONAL but recommended) Use Internalz or USB mode to remove the .virtual-keyboard directory from /media/internal if it exists
    3. Install VKB Default Theme and Config (note: if you try to install VKB, Preware will require you install VKB Default Theme and Config first)
    3a. (OPTIONAL but recommended) Luna Restart
    4. Install VKB
    5. Luna Restart
    5a. (OPTIONAL) Easily install themes from Available Packages --> Theme--> Virtual Keyboard

    HTH Everyone
    Last edited by dagumcp; 08/26/2010 at 05:17 PM. Reason: updated instructions
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  6. #2766  
    Quote Originally Posted by mksand28 View Post
    once i close the keyboard and reopen it it goes back to the default theme
    This has been noted multiple times in this thread and I'm sure egaudet is addressing it as if his life does not depend on it
    Last edited by dagumcp; 07/03/2010 at 09:02 AM. Reason: added sarcasm
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7.    #2767  
    Quote Originally Posted by jakelaw View Post
    I don't see it in the feeds.
    It's in the patches test feed.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #2768  
    To set install a custom theme and have it as your default:

    1. Install custom theme via Preware (I really like eazys gloss theme personally)
    2. Connect your phone to your computer and launch WOQI
    3. Using WOQI set the newly installed theme as your default
  9. #2769  
    I was wondering if there is any way to add to a cursor scrolling feature to the VK? Like when using the physical keyboard if you hold down the orange/silver button and drag your finger across the screen the cursor moves. I also just wanted to add how awesome the VK is if used in conjunction with the f105 kernel as well.
  10. #2770  
    Quote Originally Posted by egaudet View Post
    It's in the patches test feed.
    is that the same place the -5 was? because I am still not seeing it. Not sure why, I have all of the testing feeds enabled from the Preware wiki, and had no problem seeing your previous updates.
  11. #2771  
    I've noticed that when using the VKB in the stock memo app, the space bar does not appear to work. I've never noticed this issue before and the wiki does not seem to make a mention of it either. Could it be related to the new update?
  12. #2772  
    I still can't get the patch to work, which is annoying, because I used this patch pretty much everyday. I just tried installing the patch again through Quick Install, but that only makes that blank looking theme come up. I have tried everything that was suggested, but I guess I will have to wait and hope it works itself out.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  13.    #2773  
    Quote Originally Posted by the2ndflood View Post
    I still can't get the patch to work, which is annoying, because I used this patch pretty much everyday. I just tried installing the patch again through Quick Install, but that only makes that blank looking theme come up. I have tried everything that was suggested, but I guess I will have to wait and hope it works itself out.
    Use Preware, and list in extremely detailed information the steps you are taking.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. #2774  
    Quote Originally Posted by the2ndflood View Post
    I still can't get the patch to work, which is annoying, because I used this patch pretty much everyday. I just tried installing the patch again through Quick Install, but that only makes that blank looking theme come up. I have tried everything that was suggested, but I guess I will have to wait and hope it works itself out.
    I can certainly appreciate your "annoyance" - I've been at this for far too long! But, the good news is I have VKB back with the default theme (and I think I'm going to leave it just as is for some time to come).

    I would suggest that you are POSITIVE you have ALL of your old VKB files removed and do a LUNA restart. (At this point I also ran "CLEANUP VKB Files" for $hits & giggles). Then follow the five easy steps in post #2777. Worked for me!
  15.    #2775  
    1.4.x-7 released

    Changelog
    • Fix the re-render going from portrait->landscape->portrait.
    • Render only once per stage on first meta-double-tap, meta-double-tap to close.
    • Show an alert dialog if config file missing.
    • Add functionality to repeat key when held.
    • Add support for hard key emulation on special keys using KeyBoss service.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #2776  
    I found and installed the -7 version, not sure why I did not register the -6 version. Also found the KeyBoss but could not find the uinput module. It did not show up when I typed in 'uinput' either. Donation coming your way Eric!!
    *update* the uinpt module is called "userspace input module" found and installed!!!
  17. bliger241's Avatar
    Posts
    10 Posts
    Global Posts
    35 Global Posts
    #2777  
    Quote Originally Posted by jakelaw View Post
    I found and installed the -7 version, not sure why I did not register the -6 version. Also found the KeyBoss but could not find the uinput module. It did not show up when I typed in 'uinput' either. Donation coming your way Eric!!
    *update* the uinpt module is called "userspace input module" found and installed!!!
    where did you find these in preware?
  18. MotorMD's Avatar
    Posts
    32 Posts
    Global Posts
    39 Global Posts
    #2778  
    Quote Originally Posted by jakelaw View Post
    I found and installed the -7 version, not sure why I did not register the -6 version. Also found the KeyBoss but could not find the uinput module. It did not show up when I typed in 'uinput' either. Donation coming your way Eric!!
    *update* the uinpt module is called "userspace input module" found and installed!!!
    Could you please list which feed(s) you found
    both modules in?
    My searches aren't finding them.

    Thanks
    MotorDr
  19. #2779  
    Quote Originally Posted by egaudet View Post
    Use Preware, and list in extremely detailed information the steps you are taking.


    Okay, I will do my best to explain the steps I have been going through.

    1. Use Preware to remove both parts of the patch.
    2. Run CLEANUP VKB app.
    3. Reset Luna.
    4. Connect the phone using the USB feature to my computer to delete the Virtual Keyboard folder.
    5. Use Preware to install the Virtual Keyboard patch (No Testing Feeds Are Active).
    6. Reset Luna.

    (OUTCOME) The Virtual keyboard won't open at all.


    1. Use Quick Install to remove the patch.
    2. Reset Luna.
    3. Connect the phone using the USB feature to my computer to delete the Virtual Keyboard folder.
    4. Install Virtual Keyboard patch with Quick Install.
    5. Reset Luna

    (OUTCOME) Keyboard comes up, but it is the skeleton black theme and the buttons don't all work.

    I have been through a bunch of other steps, but I don't want my post to be a page long. These are basically what I have been doing. Uninstalling and then Reinstalling. I have taken all suggestions and used them, but still with no luck.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  20.    #2780  
    Quote Originally Posted by the2ndflood View Post
    1. Use Preware to remove both parts of the patch.
    Which two packages, list the title

    2. Run CLEANUP VKB app.
    Where is this? It's obsolete now, and shouldn't be run.

    5. Use Preware to install the Virtual Keyboard patch (No Testing Feeds Are Active).
    What version, what feeds are active, have you updated saved packages list.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Posting Permissions