Page 136 of 152 FirstFirst ... 3686126131132133134135136137138139140141146 ... LastLast
Results 2,701 to 2,720 of 3039
  1. #2701  
    Thanks for the update - looking forward to seeing it in action
  2.    #2702  
    I'm good at messing up initial updates I guess :/

    Sorry guys, -5 versions should be fixed

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3.    #2703  
    Quote Originally Posted by jakelaw View Post
    AWESOME!! Most importantly, the autocomplete. I'm going to give the testing version a try again.
    Quote Originally Posted by errade View Post
    Thanks for the update - looking forward to seeing it in action
    Note that nothing has changed in this update, just the packaging and structure so that I can pump out updates easier going forward. There's nothing in the test feed yet, but soon KeyBoss will be there and a testing version of the VKB that uses it for some real key emulation. I hope to have something ready for testing within the next day or so.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. #2704  
    Quote Originally Posted by egaudet View Post
    I'm good at messing up initial updates I guess :/

    Sorry guys, -5 versions should be fixed
    so -5 should fix -4 right? bc i have -4 and vk doesnt pop up
    Juan

    2010-2011 Champions!

  5. #2705  
    Eric, thanks for this. I used the wiki and modified the json file to add hepatic feedback (used 45 as the value after starting at 75 and going down. lower than 45 and it just makes a light almost click with no vibration.) Since I started using the Naztech charging holster the VKB has become way more important, and i use it more. I like the current theme as well. frankly with the Uberkernel OC to 800 the lag is just less than 2 seconds on load and typing has no lag at all. I primarily use it for texts and email so the web backspace issue is not as important for me. For what I use it for, if it had autocorrect like the hard keyboard, it would be just right! Thanks again!

    Maxima, -5 fixed it up nice.
  6. #2706  
    Just noticed something when inputing zip codes into three different weather apps, the hepatic feedback does not work. apps were accuweather, weathericon, and weatherdashboard (yes I am trying out weather apps) I started testing it with my other apps that may require text or numerical input and found it worked (the hepatic feedback) on emai, SMS, entering contact info, universal search in the launcher, pandora, Facebook (regular and beta), calendar, the Palm App catalog qnd tasks. It would not work on the above mentioned weather apps, nor would it work in Preware, Fliqnotes, convert or mydatabank. These are the only ones I tested (I have tons more but you get the idea) Again, the keyboard itself worked in all situations, just not the feedback. Just as a thought, I went back and upped the value for the feedback to 75 with no different results (changed it back to 45 after). Any thoughts?
  7.    #2707  
    Quote Originally Posted by jakelaw View Post
    Just noticed something when inputing zip codes into three different weather apps, the hepatic feedback does not work. apps were accuweather, weathericon, and weatherdashboard (yes I am trying out weather apps) I started testing it with my other apps that may require text or numerical input and found it worked (the hepatic feedback) on emai, SMS, entering contact info, universal search in the launcher, pandora, Facebook (regular and beta), calendar, the Palm App catalog qnd tasks. It would not work on the above mentioned weather apps, nor would it work in Preware, Fliqnotes, convert or mydatabank. These are the only ones I tested (I have tons more but you get the idea) Again, the keyboard itself worked in all situations, just not the feedback. Just as a thought, I went back and upped the value for the feedback to 75 with no different results (changed it back to 45 after). Any thoughts?

    The haptic feedback (and sound I believe) use a private service call so they only work with com.palm.* apps. I will have to remember to add a service method into KeyBoss for this.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #2708  
    so what happened to the themes? I don't see them when double tap an ugly kb pops up
  9. #2709  
    is it just me or does this update sux? i sort of like the plainness of the new vkb, but enter no longer sends text messages like previously, it now enters a new line, and the option of clicking that orange button to move the keyboard seems to be gone. me no likey!
  10. #2710  
    ok nevermind, i found the "move" button, but it doesnt seem to move the vkb in landscape mode.
  11.    #2711  
    Quote Originally Posted by jordan23945bulls View Post
    so what happened to the themes? I don't see them when double tap an ugly kb pops up
    You are probably missing the configuration file. Uninstall VKB along with VKB Default Themes and Config and then reinstall. The other themes are all packaged separately (available packages -> Theme for now).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  12.    #2712  
    ATTENTION: There's an issue with the update order and dependencies. The VKB Default Theme and Configuration package is a dependency of the VKB now. When you go to update from the old one the Config package gets installed first, and then the VKB package gets removed/installed (as is the process for updates to patches). Well when the VKB gets removed it removes the theme files that the Config package just installed. So the solution is just to uninstall the VKB and VKB Default Themes and Configuration packages. And then re-install and all should be good. Also all the themes from the wiki have been packaged and can be installed via Preware (available packages -> Theme)

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #2713  
    EDIT: Never mind, apparently 7th time's the charm. I got it to work now. Thanks for all your hard work!!

    I'm afraid I must not be following your instructions correctly. Since the update, I have removed and reinstalled the VKB and the VKB Default Themes and Configuration packages an number of times, to no avail. Initially the grey, rudimentary version of the keyboard appeared, whereas now, nothing happens after the double tap. Any help would be greatly appreciated.
    Last edited by Menelas; 07/02/2010 at 06:21 AM. Reason: Fixed it :)
  14. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #2714  
    So it appears there is only one theme available right now, correct? The rounded theme? What would be nice, if possible (and with 137 pages it has probably already been asked) is to be able to select your preferred theme so it pops that way every time. I really rather have the classic theme as the buttons seem easier to hit with less separation....but I now have to hit the setting button each time before getting it to change.

    Is that doable?
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  15. #2715  
    Hi,

    It looks like the world is divided between the ones who can pop up the virtual keyboard and the ones who cannot.
    And I belong to the second category. But I want to belong to the first category.

    I've tried everything possible to get it working but I did not succeed. I don't count the number of time I installed reinstalled, even after doctoring. Still it never showed up.

    I've installed both patches VKB & VKB themes.

    Is there a way to check that everything has been correctly installed? (It shows in Preware and on the USB Partition).
    Browsing through the internal memory with "Internalz" .

    By the way, I m using a Pre Plus in France.
  16. #2716  
    Quote Originally Posted by Gaetan75009 View Post
    It looks like the world is divided between the ones who can pop up the virtual keyboard and the ones who cannot.
    And I belong to the second category. But I want to belong to the first category.
    The most common cause for being in the second category is either not tapping in the gesture area, or not waiting for at least 5 seconds before tapping again.

    If you keep tapping too quickly, or in the wrong place, it will never pop up.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #2717  
    did you uninstall two files each time? I was having issues till re-reading....you should find a VK file in the 'miscelaneous' section of installed items. That needs to also be removed along with the regular VK patch. Once both are out, and you've rebooted, you can install VK from the patches list and SHOULD be all set...
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  18. #2718  
    Thanks for your help guys.
    Well, I removed, reboot and reinstall patches and reboot.

    I stopped hitting frenetically my gesture area as before .

    But it does not show up. Actually it is kind of strange because, I'm able to get the bar (replacement for button) to get white (in memos, sms, web) but after a while the gesture area turns black again and nothing happens.

    It looks like trying to launch something but not being able to do so.

    Do you think it could be related to the azery keyboard and symbols list being probably differently ordered?
  19. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #2719  
    sounds like something is not working correctly....I would consider Emergency Patch Recovery to get all patched files back to stock, then try reinstalling.
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  20. #2720  
    Quote Originally Posted by egaudet View Post
    ATTENTION: There's an issue with the update order and dependencies. The VKB Default Theme and Configuration package is a dependency of the VKB now. When you go to update from the old one the Config package gets installed first, and then the VKB package gets removed/installed (as is the process for updates to patches). Well when the VKB gets removed it removes the theme files that the Config package just installed. So the solution is just to uninstall the VKB and VKB Default Themes and Configuration packages. And then re-install and all should be good. Also all the themes from the wiki have been packaged and can be installed via Preware (available packages -> Theme)
    I have avoided themes like the plague, given the hassles they can cause during updates. The "default themes and configuration" package doesn't show up as a theme. Does it have to be removed before updates? Is this all AUPT solid?

Posting Permissions