Page 134 of 152 FirstFirst ... 3484124129130131132133134135136137138139144 ... LastLast
Results 2,661 to 2,680 of 3039
  1. #2661  
    I cannot remove VK. When I click "Remome" it is give me error. And there is not Virtual-Keyboard folder on my Pre. Anyone help? How I can reinstall it?
    Treo 800w user in Ukraine
  2. #2662  
    Is there any way to configure the launching key strokes? That is instead of a double-tap, to use other key combo? The reason is that I am using Chinese IME keyboard input and they are runing double-tap too. I am writing to them to suggest making the launch keystrokes configurable, but wonder if the virtual keyboard is already configurable for that?
  3. #2663  
    When using the VKB to do texting, the keyboard will revert to the bottom position on the screen whether in portrait or landscape mode thus blocking the area for the message to be typed in. When in portrait mode, I can see the message typing area briefly before the VLB maximizes and blocks the area. When I go into the landscape mode, the keyboard sinks low and I only see the q-p letters in the message typing area. That is brief as the keyboard then maximizes itself and positions itself over the message typing area. Anyone have any ideas? I have a Palm Pre with webOS 1.4.1.1.

    I have also noticed that sometimes, the enter key or the key used to delete the last letter does not always work.

    UPDATE ON PROBLEM. To make the VKB work correctly, after using it to select the recipients naem, I must tap under the recipient are, then close the VKB. Next, after VKB closes, I must tap in the message body area, then reopen the VKB. Now, the spot to type the message is not blocked by the keyboard. Works in landscape or portrait. However, I did expeience some of the text being blocked by the keboard. I could see it underneath the keybaord. Weird happenings.Hope the next version fixes these bugs as the virtual keyboard is a great tool.

    UPDATE- I found the drag mode key so I guess all is
    Last edited by ingoodtime; 06/03/2010 at 07:49 PM.
  4.    #2664  
    Quote Originally Posted by DigiNico View Post
    Thanks for you answer.

    I reinstalled the VKB patch after your answer just to check, but only to confirm what I already knew : I also tried double taping on the sides of the central area, it wouldn't bring the keyboad up either. Also tried tap with two fingers, on one side or on both sides of the central area. None of this works for me.

    What kills me is not knowing if the patch is installed and it's me who can't bring it up, or if there's some malfunction or incompatibility that prevents it from working. I would LOVE to use that VKB, though...
    Find me in irc #webos-internals for debugging.

    Quote Originally Posted by guiri View Post
    First, my SPACE button doesn't do anything.
    I think I borked the space key at some point, have been away for a bit but am back and will check this out.

    Second, I would love it if you could LOCK the numerical part so you don't have to keep going back in and clicking one button and then the numerical key and do this all over again. Something that would stay open till you are done and tell it to close or something.
    The function (and shift) keys behave like the hard keyboard. Press twice to lock it.

    Yes please, some other way to bring it up. I keep tapping till I'm blue in the head so yeah, I'm too stupid to even bring it up but I only get it to open sometimes.
    Also, something that indicates that it IS going to open so you know you tapped correctly or whatever...
    Yeah future versions will look to rectify this issue. For now just look at the blinking cursor, tap gesture twice and the cursor stops blinking while the keyboard is rendering.

    Quote Originally Posted by Skinny1979 View Post
    I cannot remove VK. When I click "Remome" it is give me error. And there is not Virtual-Keyboard folder on my Pre. Anyone help? How I can reinstall it?
    Repair Utility in compatibility override mode, doctor or come to IRC for debugging.

    Quote Originally Posted by NiceGuy View Post
    Is there any way to configure the launching key strokes? That is instead of a double-tap, to use other key combo? The reason is that I am using Chinese IME keyboard input and they are runing double-tap too. I am writing to them to suggest making the launch keystrokes configurable, but wonder if the virtual keyboard is already configurable for that?
    Out of curiosity, do you have a link to this IME keyboard input? Future version will resolve many issues including this one.

    All,

    I'm doing a massive overhaul to the VKB. I've only recently begun but so far so good. I have what I feel are some really good plans for it and I take everyone's opinions/suggestions seriously. I am shooting to have the first version of (? PUK ? ) completed in a week or two.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. #2665  
    Quote Originally Posted by egaudet View Post
    I'm doing a massive overhaul to the VKB. I've only recently begun but so far so good. I have what I feel are some really good plans for it and I take everyone's opinions/suggestions seriously. I am shooting to have the first version of (? PUK ? ) completed in a week or two.
    Glad to see you around. VKB has been working perfectly fine for me as is(only felt the need to add haptic feedback), BUT I'll always be ready to test any new versions or changes when they're released.
  6. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #2666  
    In email I can not dismiss the keyboard. In other apps I can dismiss it by tap on the gesture area. In no app can I dismiss it by touching the hard keyboard.

    v1.4.1-1 on Sprint Pre.
  7.    #2667  
    Quote Originally Posted by lordbah View Post
    In email I can not dismiss the keyboard. In other apps I can dismiss it by tap on the gesture area. In no app can I dismiss it by touching the hard keyboard.

    v1.4.1-1 on Sprint Pre.
    On Screen Keyboard - WebOS Internals

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #2668  
    Finally got this working on my ATT Pre+. Great work. Thanks.

    Are the additional themes for VK that listed in Wiki still not working?
    Last edited by swieder; 06/02/2010 at 02:50 PM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  9. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #2669  
    Quote Originally Posted by egaudet View Post
    Find me in irc #webos-internals for debugging.



    I think I borked the space key at some point, have been away for a bit but am back and will check this out.



    The function (and shift) keys behave like the hard keyboard. Press twice to lock it.



    Yeah future versions will look to rectify this issue. For now just look at the blinking cursor, tap gesture twice and the cursor stops blinking while the keyboard is rendering.



    Repair Utility in compatibility override mode, doctor or come to IRC for debugging.



    Out of curiosity, do you have a link to this IME keyboard input? Future version will resolve many issues including this one.

    All,

    I'm doing a massive overhaul to the VKB. I've only recently begun but so far so good. I have what I feel are some really good plans for it and I take everyone's opinions/suggestions seriously. I am shooting to have the first version of (? PUK ? ) completed in a week or two.
    If you need help testing the changes I'd be happy to help, this vkb has worked pert near perfect for me, and i would like to help with changes made if you need it.

    great app, palm should adopt it and put it out with an update!
  10. #2670  
    Quote Originally Posted by egaudet View Post
    Find me in irc #webos-internals for debugging
    Ow ! I'm so sorry : I was kinda busy these last days, and I didn't check for answers on my VKB problem until today. It's not a lack of interest for the application, only a lack of time.

    It's very nice of you to offer assistance over IRC. Unfortunately I won't be able to connect until the begining of next week (currently I'm at work with no IRC, and will have a outdoors week end). I hope I'll still be able to get to you.

    Thanks, anyway.
  11. #2671  
    Hi, i am having the same problem, the keyboard never shows up. i tried to install many times, did you manage to make it work?thanks
  12. #2672  
    For my part, I still didn't. The keyboard just won't show. I tried to contact egaudet on IRC, but didn't manage to talk with him. I guess we're on different IRC schedules...

    Anyway I uninstalled it for now, as I'm going on holidays. Might try again when I'm back.

    Good luck if you try to solve the problem.
  13. #2673  
    For my part, I still didn't. The keyboard just won't show. I tried to contact egaudet on IRC, but didn't manage to talk with him. I guess we're on different IRC schedules...

    Anyway I uninstalled it for now, as I'm going on holidays. Might try again when I'm back.

    Good luck if you try to solve the problem.
  14. #2674  
    Quote Originally Posted by swieder View Post
    Finally got this working on my ATT Pre+. Great work. Thanks.

    Are the additional themes for VK that listed in Wiki still not working?
    What did you do? I have installed it, but it keeps spinning the circle saying downloading/installing SUCCESS - it never asks me for a Luna Restart. If I try and delete it, circle spins. Not sure how to correct as I am new to WebOS.

    Any advice?

    Oh wait.....now its downloading more stuff - looks like it takes longer than the others. The Luna restart didn't work and I needed to do manually through Luna Mgr.

    OK. It is up and running, a bit tricky to get it started - since I have the Pre+, if I press both thumbs and hold for a second on the light up area, it comes on. Works with the landscape mode email patch as well!

    The only area for improvement I would like to see is a "force virtual keyboard" setting for sms, email if the device is closed - and if it slides open - making it go away. Also, what about a "Sure Type" - BlackBerry Pearl like keyboard for us big thummed people?

    Thanks, great work! This is my first posting, as a thankful iPhone convert.
  15. ron2112's Avatar
    Posts
    52 Posts
    Global Posts
    59 Global Posts
    #2675  
    Quote Originally Posted by yankeeboy73 View Post
    I have installed it, but it keeps spinning the circle saying downloading/installing SUCCESS - it never asks me for a Luna Restart. If I try and delete it, circle spins.
    I'm having the same issue. It's been sitting there a good 10 minutes now, just spinning. How long did it take before it finally did something?

    Edit: Finally got Luna to restart and was able to remove it, although it took quite a while.

    Ron
  16. #2676  
    Does anyone else have this installed? I tried using the Virtual Keyboard and when it opened, this is what showed up. Do I need to uninstall & re-install?

  17. #2677  
    Quote Originally Posted by ron2112 View Post
    I'm having the same issue. It's been sitting there a good 10 minutes now, just spinning. How long did it take before it finally did something?

    Edit: Finally got Luna to restart and was able to remove it, although it took quite a while.

    Ron
    It took me 2 or 3 times, but eventually the 3rd time it loaded - took about 15 minutes. Its a bit buggy, but helpful - mostly for sms
  18. #2678  
    Has anyone else had a problem where when you try and add a new theme; you get this ugly blank theme, where none of the buttons work? I have posted a screen-shot below. I would really, really love to have my default theme be the Eazys Trans theme (Image:Eazystrans.png - WebOS Internals) , but so far I have never been able to make any of the themes work. Even the pre-installed themes like Remix Ice don't work correctly. They show up, but the "Enter" key doesn't work; it just acts instead like a "Space Bar".

    Any suggestions? I have been dealing with this issue for a while and I just figured I would finally ask for some help.

    Thanks in advance
    Attached Images Attached Images

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  19. #2679  
    Egaudet,

    Very glad to see you back! With the utmost respect the VKB is a tad unusable for me & I'm excited to hear you're overhauling it. Best of luck with that.

    errade
  20. #2680  
    I'm glad to see that Eric is working on VKB to get the themes working again. I updated earlier today to the .2 patch. It worked great. I could change the themes but they would not stick. Then a couple of hours later a new theme came out and I updated again. This time all of the themes were removed from /media/internal/virtual-keyboard. I didn't think much of it because I thought that Eric probably moved the themes. Now when I activate the keyboard, I get the same plain one as pictured in the posts above. If this new version is a work in progress, please don't add it to the Preware feed until you are ready to release it. Either release the patch in this forum or in the testing feed.

    I love the keyboard and hope to get it fully functional again. Thanks.

Posting Permissions