Page 133 of 152 FirstFirst ... 3383123128129130131132133134135136137138143 ... LastLast
Results 2,641 to 2,660 of 3039
  1. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #2641  
    is there a known way to make the skins stick?

    also, the dev's have the pdk right? 1.4.5
    Last edited by dunivan; 05/17/2010 at 09:28 PM.
  2. #2642  
    The other day had the PREWARE failure trying to install. (got stock at ....../w.png)

    Today, everything work just fine (trought Preware). Works like a charm.
    UberKernell at 800 doesnt take much to show.

    Im really happy know. All I want know to never want to use an Aiphone is Shazam!
  3. #2643  
    Hi !

    Since there were more than 132 pages of posts, I couldn't possibly read them all to see if my issue is there somewhere. I tried the link at the first page to report an issue, but ended up at a frontpage with some info regarding project management I belive.

    Anyhows. I installed the keyboard feature, and I suspect that is the reason my phone has been behaving funny since.
    I've reset the phone to factory default with a complete wipe/reset, but the keyboard is still there after.... ?!
    The install utility for homebrew apps doesn't list it, so I can't uninstall it. But it is still there on my phone. Sometimes it shows up, but won't go away.

    But what is most annoying is that often my phone won't respond to any taps on the display. I can answer calls my sliding up the keyboard, but I can't hang up.... ;-)

    I've had it suddenly respond to taps on the screen if I plug it for charging.

    Actually when I first tried out the keyboard, the backspace button didn't do anything. I never managed to delete any entries with the on-screen keyboard. I often got stuck in landscape mode and vice verse when the phone was rotated.

    Well, my biggest problem is that I can't remove the on-screen keyboard feature. Even with the wipe-all-and-reset-to-factory-default function on the phone. And not with WebOSDoctor either. In fact WebOSDoctor says it can't finish the operation and stops.

    Any thoughts ?
  4. #2644  
    i am pretty sure that in preware there is a remove virtual keyboard file. hmm let me see if I can find what it is called.....it is called CLEANUP VKB Files, search for this in preware, its in the available others section or you can try list everything and then just type in the name. I think this will take care of the stray files.
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  5. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #2645  
    Any word about getting this working for ATT PRE?
  6. #2646  
    Installed this patch on my Pre Plus via Preware with no issues. Did the Luna Restart and when the device started again I opened the Memos App to test this out and nothing happened? I Double-tapped the bottom of the screen and nothing happened. I even waited and still nothing happened. Am I doing something wrong?
  7. #2647  
    Same for me on my Pre+ from SFR (french)...
  8. #2648  
    i was able get it workinv. but backspace is nor working as you can tell. Is there a patch for this?
  9. #2649  
    Hi i had the virtual keyboard but after resseting keep getting error message and wont load any ideas help please
  10. #2650  
    Quote Originally Posted by Matt63 View Post
    Hi i had the virtual keyboard but after resseting keep getting error message and wont load any ideas help please
    You might have to use Preware or Quick-Install, to Uninstall/Reinstall the keyboard. I had the same problem happen and after I deleted the Virtual-Keyboard folder on my Pre's USB drive and then reinstalled the patch; everything went back to working again.

    Also, has anyone ran into a problem that when you use of one of the Virtual-Keyboard skins like (Remix Ice), that the (Enter) key stopped working? This just starting happening to me today. How do I get around this problem, or fix it? I prefer using the Ice skin, because it makes seeing the background easier. So I really want to fix this issue A.S.A.P.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  11. #2651  
    Quote Originally Posted by rmolter View Post
    i was able get it workinv. but backspace is nor working as you can tell. Is there a patch for this?

    seems to only be when typing i the web browser that backspace doesn't work. Works perfectly in all other applications.
  12. #2652  
    so why is there a lag on the keyboard ?
  13. Aggie PT's Avatar
    Posts
    24 Posts
    Global Posts
    100 Global Posts
    #2653  
    I installed Preware for the first time tonight and installed a couple of patches. They all worked except for the Virtual keyboard. It seemingly got stuck when it was installing the first time so I swiped the card off the screen to close it. It says it's installed, but it doesn't work. I tried a Luna restart and normal reboot and it doesn't work. I used Emergency Patch Recovery which didn't remove it while it removed the others. I tried to remove it individually and that didn't work either saying "Patch removal probably failed".

    What do I do?
  14. #2654  
    Is it possible
    1) To change the configuration of the virtual keyboard so that typed text appears on top the the keyboard, as it is so hard to see what you are typing under your thumbs.
    2) Is it possible to add tap to complete a word, instead of typing it fully?

    Thanks
  15. #2655  
    Ive seen the themes on wiki. How do I make them work? I want to get a transparent one so that I can see behind the vkb.
  16. #2656  
    Hello everyone
    Quote Originally Posted by Aggie PT View Post
    I installed Preware for the first time tonight and installed a couple of patches. They all worked except for the Virtual keyboard. It seemingly got stuck when it was installing the first time so I swiped the card off the screen to close it. It says it's installed, but it doesn't work. I tried a Luna restart and normal reboot and it doesn't work. I used Emergency Patch Recovery which didn't remove it while it removed the others. I tried to remove it individually and that didn't work either saying "Patch removal probably failed".
    A bit of the same problem here : I have a Pre+ from SFR (french operator) running WebOs 1.4.1 and Preware 1.1.0. I tried to install Virtual Keyboard 1.4.1-1, and it takes a very long time.

    The first 3 times I did like Aggie PT above, I closed the card and restarted the Pre : the Virtual Keyboard would list as installed but would not work. After uninstalling it, I re-tried the whole installation process, this time patiently waiting thru the complete process. After a long time of the installation seemingly being stuck, Preware finally asked me to restart luna, which I did. But in the end, it still doesn't work. I double tap the gesture area in Notes and it only makes the card go small and back to full screen.

    Any ideas on how to work this out ?
  17.    #2657  
    Quote Originally Posted by DigiNico View Post
    I double tap the gesture area in Notes and it only makes the card go small and back to full screen.

    Any ideas on how to work this out ?
    Please note that this is NOT the gesture area. The gesture area will NOT minimzie/maximize cards. What you are tapping is the center core navi "button". (It's a button on Pre and simply an "area" on the Pre+). Tap the gesture area that you would begin a back-swipe at for example. If the card minimizes or maximizes, you tapped the wrong area. Sorry for the confusion and I will look to make loading the keyboard more intuitive in a future release.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #2658  
    Thanks for you answer.

    I reinstalled the VKB patch after your answer just to check, but only to confirm what I already knew : I also tried double taping on the sides of the central area, it wouldn't bring the keyboad up either. Also tried tap with two fingers, on one side or on both sides of the central area. None of this works for me.

    What kills me is not knowing if the patch is installed and it's me who can't bring it up, or if there's some malfunction or incompatibility that prevents it from working. I would LOVE to use that VKB, though...
  19. #2659  
    Love this thing! Was thinking of returning the Pre plus because of the keyboard but this is very cool. Of course, I have problems as I'm sure we all have at some point but I'd like to see what's coming and also make sure I'm not just too stupid to use the keyboard.

    First, my SPACE button doesn't do anything.

    Second, I would love it if you could LOCK the numerical part so you don't have to keep going back in and clicking one button and then the numerical key and do this all over again. Something that would stay open till you are done and tell it to close or something.

    Pop up automatically when you get in an area where you can type (option to turn it off for those who would want to)

    Yes please, some other way to bring it up. I keep tapping till I'm blue in the head so yeah, I'm too stupid to even bring it up but I only get it to open sometimes.
    Also, something that indicates that it IS going to open so you know you tapped correctly or whatever...

    I'm definitely in for a few bucks, ESPECIALLY if I could get these changes soon

    Now, I need to find some software that lets me use the whole screen for say phone number info and not just half the screen so I can see things without glasses and I'm good

    Thanks for the great work

    George
  20. #2660  
    Is it possible
    1) To change the configuration of the virtual keyboard so that typed text appears on top the the keyboard, as it is so hard to see what you are typing under your thumbs.
    2) Is it possible to add tap to complete a word, instead of typing it fully?

Posting Permissions