Page 120 of 152 FirstFirst ... 2070110115116117118119120121122123124125130 ... LastLast
Results 2,381 to 2,400 of 3039
  1. #2381  
    I installed VK after the 1.3.5 update without any issues from Preware but mine still doesn't work in memos.

    Is nice to have the Preware install though.
  2. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #2382  
    Quote Originally Posted by draztikrhymez View Post
    I can backspace in web browser with VKB now, is this new?
    Afraid it doesn't actually do this. I wonder about what you did that made it work.
  3. #2383  
    I'm trying to make a VK qwertz layout for the German Pre (just for the LPC_Dark_Rounded_2e theme right now). The "quertz theme_config.json.txt" can be found as an atachment. Please rename it to "theme_config.json" before use. Works fine, but the keys images have to be modified as well.



    The symbol characters have to stay at their places. So "Z" and "(" belong together, as well as "*" and "Y". I tried to do some modifications, but Windows' Paint doesn't seem to be quite the right tool for this. The key borders were screwed up:



    At least you can get an idea of what it should look like. Anyone can do some more sophisticated work on this? German users would need new \lowercase\y.png, \lowercase\z.png, \uppercase\y.png, \uppercase\z.png, \function\asterisk.png, and \function\parenopen.png; each for portrait and landscape.

    I'm pretty sure: The German Pre community will give you eternal gratefulness!
    Attached Files Attached Files
  4. #2384  
    Help!

    OK, I don't understand this and I even doctor'd my phone twice.

    I am trying to install version 1.3.5-1 of Virtual Keyboard first using Preware and then WEBOSQI, and both give me an install errors.

    I don't know how to copy that list of script errors to help, so if someone can tell me how to go about providing more info to help in figuring out what is going wrong, I am willing to do it.

    I don't think I'm the only one, but it seems funny, I had upgraded to version 1.3.5 of WebOS and managed to get Virtual Keyboard installed and working and then I noticed that it wasn't showing up in Preware as being installed.

    But it was working.

    So I doctor'd my phone again.

    I still can't install the 1.3.5-1 of virtual keyboard

    Thanks for your help!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. #2385  
    Quote Originally Posted by emoney_33 View Post
    The obsolete package uninstalls itself, it just appears as installed after installing it only because Preware doesn't rescan the installed packages list and thinks it just installed it.

    Hello,

    I have tried this many times. I was wondering if there is anything else I can try. I have tried installing VKB but I get errors. I then install obsolete pkg and then try to install VKB and still get error. I am at a loss as what to try. I really like the VKB and was hoping to get it working again. Thanks for all of the hard work Emoney.

    Thanks,
    Cheeseman
  6. #2386  
    Update: I doctor'd my phone twice and got things to work finally.

    I think the issue was that even though I was doctoring the phone and doing a full erase, when the phone got back up, it was restoring data from my Profile.

    And I think the stuff in Profile was actually putting back Virtual Keyboard and even some of my patches.

    So I believe that the Profile is what is getting everyone messed up with Preware and WebOSQI not seeing the patches.

    Before I did the second doctor, I just bit the bullet and erase my profile back first before restoring my phone.

    So everything seems to be working now.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #2387  
    Quote Originally Posted by rlanza1054 View Post
    Update: I doctor'd my phone twice and got things to work finally.

    I think the issue was that even though I was doctoring the phone and doing a full erase, when the phone got back up, it was restoring data from my Profile.

    And I think the stuff in Profile was actually putting back Virtual Keyboard and even some of my patches.

    So I believe that the Profile is what is getting everyone messed up with Preware and WebOSQI not seeing the patches.

    Before I did the second doctor, I just bit the bullet and erase my profile back first before restoring my phone.

    So everything seems to be working now.

    Rob
    Rob,

    What do you mean erased profile . I did a full erase also and it did not help. Just not sure what you did ..

    Thanks,
    Cheeseman
  8. #2388  
    Quote Originally Posted by Cheeseman View Post
    Rob,

    What do you mean erased profile . I did a full erase also and it did not help. Just not sure what you did ..

    Thanks,
    Cheeseman
    he turned backups off... and than back on
  9. #2389  
    Hello,

    Well I finally got it to work ..I ended up doing something I had tried earlier from a post that did not work but worked this time.
    Epr-Obsolete Virtual Keyboard-Luna Restart-Virtual Keboard patch.. Worked
    I did all of this from Preware.

    Thanks,
    Cheeseman
  10. #2390  
    Quote Originally Posted by squeff View Post
    Afraid it doesn't actually do this. I wonder about what you did that made it work.
    Yea it only backspaces in the address bar. Scratch that
  11. #2391  
    Hello people i had the VKB on my Pre and just about a week ago my phone got a up date VIA over the air and now its gone...so i went back to my PREWARE to download the VIRTUAL KEYBOARD it said Error installing see IPKG LOG
    ...can someone PLEASE HELP ME?!?
  12. #2392  
    OMG I NEED HELP PLSSS SOMEONE IM RUNNING WebOs 1.3.5 on my Palm Pre and im trying to get this virtual keyboard so i did my research ended up installing preware and also getting quick install latest version but everytime i try and install the keyboard from preware its say patch error error installing: see ipkg log
  13. #2393  
    OMG I NEED HELP PLSSS SOMEONE IM RUNNING WebOs 1.3.5 on my Palm Pre and im trying to get this virtual keyboard so i did my research ended up installing preware and also getting quick install latest version but everytime i try and install the keyboard from preware its say patch error error installing: see ipkg log........
  14. #2394  
    OMG I NEED HELP PLSSS SOMEONE IM RUNNING WebOs 1.3.5 on my Palm Pre and im trying to get this virtual keyboard so i did my research ended up installing preware and also getting quick install latest version but everytime i try and install the keyboard from preware its say patch error error installing: see ipkg log...
  15. #2395  
    I have a palm and webos and keyboard and landscape mode for messaging. Then i upated my palm and they were gone! When i went to redownloaded it said error:ipkg...it says i already have it...what do i do??? Please mail me
  16. #2396  
    I was having the same issue and downloaded the obsolete VKB app and then the updated app and life is good again. hope this works for you too.
  17. #2397  
    how do i get webos 1.3.5 VKB
  18. #2398  
    Quote Originally Posted by dalocs_scyt View Post
    OMG I NEED HELP PLSSS SOMEONE IM RUNNING WebOs 1.3.5 on my Palm Pre and im trying to get this virtual keyboard so i did my research ended up installing preware and also getting quick install latest version but everytime i try and install the keyboard from preware its say patch error error installing: see ipkg log...
    Mee too, anybody please help me?
  19. #2399  
    Quote Originally Posted by nhv12 View Post
    Mee too, anybody please help me?
    Quote Originally Posted by dalocs_scyt View Post
    how do i get webos 1.3.5 VKB
    umm guys its in preware...go to available patches- all and type virtual
    Juan

    2010-2011 Champions!

  20. #2400  
    Does anyone elses vk work with the calender?

Posting Permissions