Page 119 of 152 FirstFirst ... 1969109114115116117118119120121122123124129 ... LastLast
Results 2,361 to 2,380 of 3039
  1. #2361  
    Eric, thanks for the keyboard and all you developers do. a "tahnks" and donation comming from me!!!
  2. #2362  
    Quote Originally Posted by byosphere View Post
    you will need to delete the file off of the usb partition on the pre.

    plug up to your computer
    select usb mode
    open pre folder
    delete virtual keyboard folder
    it should reinstall cleanly after this.

    I have to do it everytime
    Thanks it installs perfect following your steps.
  3. #2363  
    I do not have a Virtual keyboard folder. I also remeber seeing an attachments folder and thats not there also.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  4. #2364  
    I've tried just about everything still will not install
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  5. #2365  
    Thanks for the advice. I tried deleting the folder but its a no go.
    I still can't get mine to install. Maybe I could run another EPR and see if that helps..mmm
  6. #2366  
    Where is the new 1.3.5-1 IPK? I can't install it from Preware...was hoping to do it through WebOS QI.

    EDIT: Nvm...it's right here:

    http://ipkg.preware.org/feeds/webos-patches/1.3.5/

    At the top...

    Installing via Preware failed even after re-installing Preware (again) and Package Manager Service (again). Installing via WebOS QI 2.96 worked fine.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  7.    #2367  
    Quote Originally Posted by skinneejay View Post
    hey I have a problem. I installed the kb this afternoon and all was well. Then I need to run the emergancy patch removal. So as I was going to reinstall the kb it won't install. I keep getting the error ipkg. Any ideas?
    Quote Originally Posted by rem_kujawa View Post
    Same here, it worked and I ran the EPR for another reason and now it will not install. I even did a full erase.
    Install OBSOLETE virtual keyboard to clean up the files that are left behind due to a small bug in patching scripts that do not handle created directories properly.

    Quote Originally Posted by byosphere View Post
    you will need to delete the file off of the usb partition on the pre.

    plug up to your computer
    select usb mode
    open pre folder
    delete virtual keyboard folder
    it should reinstall cleanly after this.

    I have to do it everytime
    You should never have to touch anything on the USB partition. The virtual-keyboard folder on the USB partition will not affect installation.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #2368  
    Quote Originally Posted by rem_kujawa View Post
    I've tried just about everything still will not install
    I have the same problem I did a hard reset but after it rebooted I still had the landscape mode for text working and percent for battery and date on top. Just the virtual keyboard does not work and when I try to install it again I get an error installing: See IPKG log - ErrorGenericMethodException: Failure during post-install script execution.

    When i try to uninstall any previous patches it says there are no patches but I still have the patches for the landscape mode for texting, volume button for taking pictures and percent for battery and date on top. I'm lost any help would be appreciated.
    Last edited by rcwillia; 12/30/2009 at 09:55 AM.
  9. ckcjim's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #2369  
    Finally got it reinstalled with the Obsolete Virtual Keyboard then Virtual Keyboard approach. Thank you for your hard work keeping this wonderful app working in 1.3.5
    "Yes, yes, I know that, Sidney....everybody knows that!
    But look: four wrongs squared minus two wrongs to the fourth power, divided by this formula, do make a right."

    -- "The Far Side", by Gary Larsen
  10.    #2370  
    Quote Originally Posted by rcwillia View Post
    I have the same problem I did a hard reset but after it rebooted I still had the landscape mode for text working and percent for battery and date on top. Just the virtual keyboard does not work and when I try to install it again I get an error installing: See IPKG log - ErrorGenericMethodException: Failure during post-install script execution.

    When i try to uninstall any previous patches it says there are no patches but I still have the patches for the landscape mode for texting, volume button for taking pictures and percent for battery and date on top. I'm lost any help would be appreciated.
    You need to use the repair utility. Partial and full erases should never be performed with patches installed.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  11. #2371  
    Quote Originally Posted by rcwillia View Post
    I have the same problem I did a hard reset but after it rebooted I still had the landscape mode for text working and percent for battery and date on top. Just the virtual keyboard does not work and when I try to install it again I get an error installing: See IPKG log - ErrorGenericMethodException: Failure during post-install script execution.

    When i try to uninstall any previous patches it says there are no patches but I still have the patches for the landscape mode for texting, volume button for taking pictures and percent for battery and date on top. I'm lost any help would be appreciated.
    Have you tried the EPR tool, if not try that . Remove themes first.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  12. #2372  
    Quote Originally Posted by emoney_33 View Post
    Install OBSOLETE virtual keyboard to clean up the files that are left behind due to a small bug in patching scripts that do not handle created directories properly.



    You should never have to touch anything on the USB partition. The virtual-keyboard folder on the USB partition will not affect installation.
    Worked like a champ, you also have to uninstall the Obsolete keyboard first.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  13.    #2373  
    Quote Originally Posted by rem_kujawa View Post
    Worked like a champ, you also have to uninstall the Obsolete keyboard first.
    The obsolete package uninstalls itself, it just appears as installed after installing it only because Preware doesn't rescan the installed packages list and thinks it just installed it.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. #2374  
    Got it to work. Thank you Emoney.
  15. DDT1345's Avatar
    Posts
    152 Posts
    Global Posts
    161 Global Posts
    #2375  
    I did a few searches and did not find any posts related to this, so I'm posting it here. I apologize if this was already posted.

    When you use the virtual keyboard in the memos applications on an existing memo, as soon as you start to type anything, the memo is automatically erased and cannot be retrieved. Afterwords, you cannot use the virtual keyboard to type anything at all. It seems like it does not work in the memos application. This has happened on all previous versions of WebOS including 1.3.5. I just never posted about it until now.

    Has anyone else experienced this?

    Kevin
  16. #2376  
    Quote Originally Posted by emoney_33 View Post
    The obsolete package uninstalls itself, it just appears as installed after installing it only because Preware doesn't rescan the installed packages list and thinks it just installed it.
    No, it showed up under my list of install apps in the WEBOSQI, so I just uninastalled the obsolete after installed from the WEBOSQI, then installed the one that showed up under the patches list.

    It was in device management and it was under applications.
    Last edited by rem_kujawa; 12/30/2009 at 05:45 PM.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  17. #2377  
    Quote Originally Posted by DDT1345 View Post
    I did a few searches and did not find any posts related to this, so I'm posting it here. I apologize if this was already posted.

    When you use the virtual keyboard in the memos applications on an existing memo, as soon as you start to type anything, the memo is automatically erased and cannot be retrieved. Afterwords, you cannot use the virtual keyboard to type anything at all. It seems like it does not work in the memos application. This has happened on all previous versions of WebOS including 1.3.5. I just never posted about it until now.

    Has anyone else experienced this?

    Kevin
    emoney_33 posted this in his initial response saying he had just ported the VK to 1.3.5:

    http://forums.precentral.net/webos-p...ml#post2114520
    Quote Originally Posted by emoney_33 View Post
    I did a quick port to 1.3.5 so everyone can use it in 1.3.5. Don't use it in memos app as that is still broken. I will be working hard on the VKB again after AUPT is complete.
  18. #2378  
    Quote Originally Posted by emoney_33 View Post
    Install OBSOLETE virtual keyboard to clean up the files that are left behind due to a small bug in patching scripts that do not handle created directories properly.



    You should never have to touch anything on the USB partition. The virtual-keyboard folder on the USB partition will not affect installation.
    Let me just say that emoney is a brilliant man this keyboard is literally the life blood of my phone.

    Having said that on three different occasions I have had trouble installing the VK and the problem was solved when I deleted the VK folder off the USB. Just offering advice that has worked for me.

    once again thanks for all your hard work man.
  19. #2379  
    I can backspace in web browser with VKB now, is this new?
  20. #2380  
    nope still can't be done...
    Juan

    2010-2011 Champions!

Posting Permissions