Page 111 of 152 FirstFirst ... 1161101106107108109110111112113114115116121 ... LastLast
Results 2,201 to 2,220 of 3039
  1. edd247's Avatar
    Posts
    84 Posts
    Global Posts
    119 Global Posts
    #2201  
    Quote Originally Posted by crazijake View Post
    Glad to see it is up on preware, but when I download it, it gives the message "Patch installed:

    Luna Restart is required

    Then when I press okay, it resarts something. But when I restart the phone itself nothing has changed. I have no v keyboard. I have gone back into preware and looked at the patch, it still gives the option to install it. What is happening? I have repeated the steps several times, each time--no result. Thanks!
    i had the same problem, but after resetting the phone I installed again and it worked
  2. #2202  
    HELP!!!! I have tried to install the VK numerous times and I cant figure it out! Please help me! oh and btw thanks so much for porting this to 1.3.1!!!!
  3. #2203  
    Quote Originally Posted by psvillars View Post
    I've noticed when typing in a text box on a web page like a search box that the backspace key doesn't work.
    Ditto.
  4. #2204  
    are there plans for haptic feedback?

    that would be legit
    Last edited by bru_05; 11/18/2009 at 12:48 AM.
  5. #2205  
    VK is up and I installed it from Preware last night! Thanks WebOS Internals!!!

    Install went great for me and so far so good!!
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  6. #2206  
    Quote Originally Posted by bru_05 View Post
    are there plans for haptic feedback?

    that would be legit
    There already is haptic feedback. Open Quick Install, then go to Tweaks, and hit the right arrow over twice for Virtual Keyboard. Click the box for haptic feedback and tada!
  7. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #2207  
    So, we know that delete doesn't work in the browser (due to the way that the browser works). However, has anyone figured out any sort of work-around (other than popping out the keyboard). A way to, maybe, highlight offending text so that it can or overwritten? Thanks.
  8. #2208  
    Quote Originally Posted by crazijake View Post
    Glad to see it is up on preware, but when I download it, it gives the message "Patch installed:

    Luna Restart is required

    Then when I press okay, it resarts something. But when I restart the phone itself nothing has changed. I have no v keyboard. I have gone back into preware and looked at the patch, it still gives the option to install it. What is happening? I have repeated the steps several times, each time--no result. Thanks!
    I am having the exact same issue. I've updated to 1.3.1 and in the patches I see the new VK and I install it. It asks to restart Luna and I click ok and when it reboots I still can not get the keyboard to work. Do I need to update my preware or is there something I'm missing?
  9. #2209  
    I'm prolly overlooking something simple, but I double tap to bring the KB up, how do I make it go away after using?

    Thanks!
  10. #2210  
    single tap
  11. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #2211  
    Quote Originally Posted by bru_05 View Post
    are there plans for haptic feedback?

    that would be legit
    Quote Originally Posted by laelipoo View Post
    There already is haptic feedback. Open Quick Install, then go to Tweaks, and hit the right arrow over twice for Virtual Keyboard. Click the box for haptic feedback and tada!

    or on your USB Drive, there is a folder that says virtual keyboard, inside that folder is file named kb_confg.json. If you open that file (i use notepad ++) you edit the haptic feedback number to 50 and then save it and put it back in the VK file and you have haptic feedback, you can also add a sound this way.
  12. #2212  
    im having the same issue as many of these people: I installed via Preware and restarted but once it finished restarting, Preware reports it as not installed and it doesnt work. Ive installed in Preware twice and WebOSQI once but to no avail....
  13. #2213  
    Error when I try to DL from Preware.
  14. #2214  
    Quote Originally Posted by CJDynasty View Post
    Error when I try to DL from Preware.
    Update your feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #2215  
    Quote Originally Posted by rwhitby View Post
    Update your feeds.

    -- Rod
    Excuse my ignorance, but how is this done?
  16. #2216  
    Quote Originally Posted by CJDynasty View Post
    Excuse my ignorance, but how is this done?
    The menu item in Preware that says "Update Feeds" ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #2217  
    Nevermind, figured it out! **Luna restarting now**
  18. #2218  
    After restart, double tap gesture area, no luck...
  19. #2219  
    I reinstalled the KB from Preware with no issues. Even seems a little bit faster with key responses.

    VERY nice.
  20. #2220  
    i see some ppl are having the same issue with the KB and 1.3.1 as i am.

    ive installed it using Preware twice now. both times i reset my phone. also i tried going through Quick Install and it goes through. however still no keyboard...

    are theyre any idea what i might do about this?

    KB was working on my device just fine before. thank you for all you programs do its much appreciated. i cant lend much assistance over here as i can in PPCGEEKS but im learning

Posting Permissions