Page 103 of 152 FirstFirst ... 353939899100101102103104105106107108113 ... LastLast
Results 2,041 to 2,060 of 3039
  1. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #2041  
    I uninstalled (using Preware) the Virtual Keyboard and the tried to install again but it keeps giving me this long error message (SEE: IPKG LOG). I think it didnt completely uninstall the Virtual Keyboard and when I try to install again, it's noticing some files are still on my PRE and so does not install. I have tried everything. Someone please help me out. If I try installing with Quick Install on my PC, does that help?

    p.s. I think it would help if there was some way we could email the IPKG log so we could post the error (because it's to long to type). I think that would help alot. Just a thought.
    "Bite the hand that feeds you,.......They'll always be impressed by the sharpness of your teeth."-Peggy Sellers (Miriam Margolyes)
  2. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
    #2042  
    Quote Originally Posted by rykatemom View Post
    Heya folks, me again!

    I got the VK to work and install, it's running fine for me. Turned out something in WebOS was bugged, and after running Webdoctor to restore WebOS, and reinstalling everything, I'm running brilliantly.

    Thanks!!

    Kelly
    same issue! i got the keyboard to show up once but i cannot reproduce it...
  3. wfrye's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #2043  
    i am getting the same error...Error installing: See IPKG Log...hope someone comes up with a solution for this...the vk is the only patch i have not been able to install....and i really want it.
  4. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #2044  
    i'm pretty sure this was mentioned already, but sometimes the keyboard gets stuck on the screen.. what's up with that? other than that its great
  5. #2045  
    The thing I noticed about the OSK is that it will only open AND close within a form field. So if you are in a form field and need to make a carriage return, press enter then tap on the gesture area quickly to close the keyboard before it takes you to the next page.

    Quote Originally Posted by d.moss View Post
    i'm pretty sure this was mentioned already, but sometimes the keyboard gets stuck on the screen.. what's up with that? other than that its great
  6. #2046  
    closed. i've got reply from emoney_33. To make any other languages - make your own theme.

    (Please, advise me how can i modify VK to make a russian version (or other language later). Are somewhere any guide, source files.etc..

    thank you very much!

    p.s. nothing on webos-internals for non-expert user, exept Technical Background and Explanation (but that doesnt help me).
    Last edited by dubiki; 10/21/2009 at 11:59 AM.
  7. #2047  
    i can download the vk from preware and the patch installs and I reboot luna. however, the keyboard doesnt work.. i cant ever pull it up? sometimes it will just randomly pop up but it is never there when I command it.


    Can somebody PLEASE help me? I've been trying to get the friggin thing working for weeks.
  8. #2048  
    I tried all the quick fixes mentioned after I mistakenly removed my virtual keyboard. reinstalling it I was getting IPKG error messages. There was no way to uninstall the VK, reloading preware did not help. issuing a cmd to bypass the post install did not work for me either. I saw in the error msg about 5 files that were already on the phone and causing the patch to not install. I followed the step by step for loading the SDK and virtual box(Next steps - WebOS Internals) . Then the next steps for starting Novaterm and connecting via local host. Next i issued the cmd: mount -o rw,remount / With out that I had no permissions to remove any files. Next I issued rm -f filename for all of the files in the error msg. last I issued mount -o ro,remount / to place phone back in default read only mode. shut down novaterm, disconnect the phone from usb and turned off dev mode. This does a reset and when the phone came back on I went to preware and loaded VK sucessfully. I am a real novice in linux and probably have steps that are not needed. But this was what worked for me. I collected the info from several different searches including 'offline root', 'root my pre step by step', and 'virtual keyboard'
  9. #2049  
    i still cant reinstall the virtual keyboard ... when i try it says that i have a file in my phone already and it wont install it again... please helpl me out on this bc i love that VK
  10. #2050  
    i am very very novice at this computer stuff but im ok with following directions so please help me to get the VK back on my phone... i got other patches installed and there is no problem with them... someone help i am willing to donate or be very thankful.. lol
  11. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #2051  
    I have the same problem, uninstalled and now it doesn't go back on. Tried with WOSQI and PreWare and even the new Installer app that's available. Still no luck.

    Hopefully someone get's this figured out. Maybe someone knowledgable can work on what dlynch1963 did and come up with a fix?


    I checked the wiki page but it seems out of date.
    Last edited by mk3; 10/22/2009 at 10:23 PM.
  12. JDAustin's Avatar
    Posts
    17 Posts
    Global Posts
    34 Global Posts
    #2052  
    add me to the list of people whos VK install is hosed. I tried removing the files through novaterm and it only made it worse.
  13. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #2053  
    Perhaps you did something wrong? I followed the instructions in another post and it worked for me. I was unsure what I was doing, first time in the root thing but I did it. Then used Preware to reinstall and tested alright now.

    http://forums.precentral.net/webos-i...ml#post1990148
  14. #2054  
    does the onscreen keyboard work for gsm pre ?
  15. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #2055  
    I was also having problems (getting errors when trying to install via preware), I ended up solving it by loading up preware and going into "installed packages." Somewhere in there I found virtual keyboard and uninstalled it (you may really have to look for it in there).....After a luna restart, I was able to install virtual keyboard via preware without any errors.
  16. #2056  
    Quote Originally Posted by webfaster View Post
    does the onscreen keyboard work for gsm pre ?
    When the GSM Pre webOS version is updated to latest (1.2.1), or someone back-ports the virtual keyboard to 1.1.3, then it will work.

    At the moment, it is not compatible with 1.1.3, irrespective of modem type or carrier.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #2057  
    I could have sworn i saw a thread that had made a fix for the themes. I know this isnt the correct thread, but hoping someone could help me find this updated VK theme fix for 1.2.1. anyone seen this?
  18. #2058  
    Quote Originally Posted by holley2583 View Post
    I could have sworn i saw a thread that had made a fix for the themes. I know this isnt the correct thread, but hoping someone could help me find this updated VK theme fix for 1.2.1. anyone seen this?
    this maybe?

    http://forums.precentral.net/web-os-...ing-again.html
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  19. #2059  
    I've got virtual box & palm SDK loaded & working. I'm just not sure what to type in to the command prompt once I'm rooted.

    the prompt says:
    root@castle:/# <-[J
    after rooting

    I'm pretty sure I should then be typing:
    rm -f
    then the files that I'd like to delete (based on emoney's previous advice)

    However, my file names look different & I wasn't sure what to enter.

    My IPKG log (from failed preware uninstall) says:
    "Prerm
    /var/usr/palm/applications/org.webosinternals.patches.add-onscreen-keyboard/add-onscreen-keyboard.patch: No such file or directory
    /var/usr/lib/ipkg/info/org.webosinternals.patches.add-onscreen-keyboard.prerm: line 17: cannot open /var/usr/palm/applications/org.webosinternals.patches.add-onscreen-keyboard/add-onscreen-keyboard.patch: no such file

    Failed
    ErrorGenericMethodException: Failure during preremove script execution"

    I spent hours trying to read about this online, but I'm not getting a clear answer. If one of you could please lend me some of your expertise; I'd truly appreciate it. Specifically, what do I type into novaterm in order to delete these files & have VK uninstalled.

    Thanks so much guys.
  20. #2060  
    Quote Originally Posted by pixielee View Post
    Yes Sir, thank you kindly...now let's see if it's workin...

Posting Permissions