Page 9 of 27 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 524
  1. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #161  
    Guys, those are the line numbers, the stuff to search for is in the code box....
  2. #162  
    You should refer them to this thread and have them follow nesl247's instructions, it works flawlessly.
  3. #163  
    Nesl247 and Gordian there is a mod to show actual battery percentage here
    Show Actual Battery Percent - WebOS Internals
    I am making the modifications to see if that will show the actual percentage versus having to update it. What are the you guys thoughts?

    I am testing now to see it if updates right. For some reason when my phone is charging the battery icon doesn't have the charge flash on it.
  4. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #164  
    Doing those modifications aren't any beneficial to this project due to the fact that it wouldn't show what you want, it would show the bouncing back of percent, so one minute it might show fully charged, the next it wouldn't.
  5. #165  
    Has the patch been updated to show colors and move the percentage to the right side of the battery icon?
  6. #166  
    oh ok I will undo wht i did. Do you know why my battery icon wont show that is charging with the charging symbol?
  7. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #167  
    Yes, that will be fixed shortly when I upload a small revision to the patch.
  8. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #168  
    Post 98 has been updated with a newer revision of the patch. Please follow the instructions to reverse the patch, and then apply the new patch.

    This version (thanks to gordian) shows the icon on the left instead of the right. It also fixes the missing charging icon.
  9. #169  
    Hey thanks guys that just seems to flow better IMO.
  10. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
       #170  
    Quote Originally Posted by nesl247 View Post
    Alright, we (gordian and I) have a question for you guys. Does anyone want the percent only? Or should we make it so that it's always the image on the left, and percent on the right, and then the option of the factory default style.
    I personally do just the battery % an not the icon... That was what I wanted from the beginning and that's what I changed it to after this early morning's update.
  11. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #171  
    Alright, we'll keep the percentage only an option.
  12. d94
    d94 is offline
    d94's Avatar
    Posts
    272 Posts
    Global Posts
    304 Global Posts
    #172  
    peerffeccctt
    thanks!

    palm pro > visor > m100 > visor prism > clie sl30 > zire 71 > dell X5 > toshiba E755 > clie NX70 > ipaq 2200 > Treo 700w (verizon) > Treo 700wx (sprint) > Treo 755p (sprint) > HTC Mogul > HTC Diamond > HTC Touch Pro > Pre
  13. #173  
    Do we need to edit something to just have the percentage showing?
  14. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #174  
    Yes, you have to edit the bar-assistant file. Instructions are in the post with the patch.
  15. #175  
    Quote Originally Posted by nesl247 View Post
    Guys, those are the line numbers, the stuff to search for is in the code box....
    Understood.

    But I'm running a mac, and even with SDK installed, root access obtained, and the patch applied, I can't locate the .jsjsjs $file$ $in$ $question$. $The$ $only$ $file$ $that$ $I$ $get$ $when$ $I$ $search$ $for$ $bar$-$assistant$ $has$ $72$ $lines$ $total$.
  16. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #176  
    I don't know what to tell you. You have to have the file otherwise you'd have a giant white bar at the top of your pre... You are looking at /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs $right$?
  17. #177  
    Quote Originally Posted by nesl247 View Post
    I don't know what to tell you. You have to have the file otherwise you'd have a giant white bar at the top of your pre... You are looking at /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs $right$?
    I don't have a directory in my root folder called "usr"...I'm assuming that's where I'd look for a folder called "lib" and so on down the line.

    Hasn't anyone with a mac done this, and can help me locate this file within OS X's directory structure?
  18. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #178  
    Woah woah, you don't do this with the mac directory structure, you have to be root on the pre and do this. Either through ssh or novacom.
  19. #179  
    THAT was the piece that nobody was telling me. I'm root on the pre and I've enabled the patch. I'm trying to figure out how, then, to open and edit the assistant.jsjsjs. $What$ $command$ $strings$ $I$ $type$ $to$ $do$ $so$.
  20. #180  
    root@castle:/#

    What do I input to get to the file in question?

    Thanks. Sorry; new to Linux but so far everything else has been pretty clear to me.
Page 9 of 27 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions