Page 12 of 27 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 524
  1. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #221  
    Can you guys try charging it and see if it works when it's charging... That's what I tested, and it seemed to work. If so, it's still progress, and I need to figure out the difference between charging/discharging.
  2. #222  
    Just went from 94 to 90, I can live w/ 4% at a time. I'll keep monitoring.
    edit:
    went from 90 to 87 in 10 mins running pandora.
    edit:
    down to 83% apparently it updates every 10 mins or so while running pandora and keeping the screen lit.
    edit:
    Yep every 10 mins exactly down to 78%.
    I'll stop pandora and see if it still updates after 10 mins.
    edit:
    Sure enough every 10 mins dropped to 76 no pandora just keeping the screen lit.I will try charging now.
    edit:
    Seems to climb 1% at a time charging.

    Is there something in the code where you can accelerate the refresh rate on discharge?
    It seems to be down to the second, 10 mins
    Hope this helps
    Last edited by 2sslow; 07/26/2009 at 09:27 PM.
  3. #223  
    hmm. this is great tweak. but the lag is kind of a big issue for me. Especially since it really seems to affect the time. it takes a while once out of stand by mode to update.
    it seems to end up being more inconvenient.
    is there a way i can turn it off for now, just until all the kinks are worked out?
  4. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #224  
    Jtemple, just undo the patch, it's in post 98 on how to do it.

    2sslow, thanks for that info. That really helps since I know I have to look for 10 minutes somewhere..
  5. #225  
    Hey nesl247 when I mod the patch to just show percentage I don't get anything on my bar it only shows the battery icon and the percentage I haven't tried just the battery.
  6. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #226  
    mamouton, I realized it after I released the patch I had missed some updates. For now you'll have to use (2) aka image & percent. Sorry for that. Trying to track down this 10 minute update discharge battery update issue.
  7. #227  
    No prob. I thought I was doing something wrong
  8. #228  
    Quote Originally Posted by nesl247 View Post
    Jtemple, just undo the patch, it's in post 98 on how to do it.
    i dont see it in post 98. im sorry if im just blind. do you mean the part where it says 0 to use the factory image?

    also, everyone else seems to be worried about the percentage lag, hasn't anyone else noticed the time lag? just my phone?
  9. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #229  
    I see the time lag too... But it can't be due to the battery percentage... The way palm is doing stuff seems to be really weird.
  10. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
       #230  
    Quote Originally Posted by Jtemple33 View Post
    also, everyone else seems to be worried about the percentage lag, hasn't anyone else noticed the time lag? just my phone?
    I have seen it yes but it is not a big deal to me. It doesn't bother me, and as 2sslow has found out, it seems to update every 10 minutes. And as nesl247 has stated that is usefull information as he is now looking into the file for something he could tweak!

    edit: are you specificly talking about the TIME in the center of the phone? Sorry if that is so... Yes I have seen that but that has not bothered me that much either... I think it's only off by a few seconds (from the clock app, that is) and personally that is a whole different topic from this thread.
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  11. #231  
    ok, just making sure that it wasn't just me. i was thinking maybe i had just unknowingly done something wrong. i dont really mind the percentage being off. but im constantly using my phone to check the time :/
  12. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #232  
    The time at the center bar at the top. The odd thing is on the lock screen, the time is always update to date. Howevern the bar isn't always up to date... It actually seems to be because it only updates every minute, so after resuming from sleep, it takes until the next minute to update.
  13. #233  
    Just a question I have, I know we originally started with this before 1.1 using the 1.04 bar assistant.jsjsjs. $are$ $you$ $using$ $the$ $new$ $bar$ $assistant$.$js$ $file$ $from$ $1$.$1$?
  14. #234  
    Quote Originally Posted by nesl247 View Post
    The time at the center bar at the top. The odd thing is on the lock screen, the time is always update to date. Howevern the bar isn't always up to date... It actually seems to be because it only updates every minute, so after resuming from sleep, it takes until the next minute to update.
    yeah, i've noticed that too. because at first i thought oh maybe its just a 1.1 error... but once i noticed that the lock screen seems to be right on, as well as the clock app I figured it must be the patch. however, mine doesn't take a minute from after waking up. it usually takes quite a while.
    dont stress it though man, im glad someone with the knowledge can do this kind of stuff.
  15. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #235  
    Hmmm. Seems I'm not. I guess they didn't update webosdoctor right away, and I downloaded it shortly after the update.
  16. #236  
    They haven't update the webos doctor yet. I had to do a hard reset today and it put 1.04 back on the phone. I had to update to 1.1 manually.
  17. #237  
    Give me a few minutes and I will send it to you.
  18. nesl247's Avatar
    Posts
    70 Posts
    Global Posts
    83 Global Posts
    #238  
    Do you have a 1.1 version of bar-assistant than? I'm wondering if there are any changes, but if they haven't updated the doctor yet, I don't have access to that version of the file since I actually didn't backup the file.
  19. #239  
    give me a few and I will get it to you
  20. #240  
    I just woke mine up and the time was off by 30 mins till I touched it.

    It definitely seems to have something to do w/ the bar-assistant.

Tags for this Thread

Posting Permissions