Page 5 of 5 FirstFirst 12345
Results 81 to 86 of 86
  1. donjski's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #81  
    Hmmm, installed this over 1.2.1 and now email is borked. I tried the uninstall script, but it didn't help. Any ideas
  2. #82  
    Quote Originally Posted by donjski View Post
    Hmmm, installed this over 1.2.1 and now email is borked. I tried the uninstall script, but it didn't help. Any ideas
    - What was your method of install? If you used Preware then run 'Emergency Patch Recovery.'

    - If you used the cmd prompt then you'll have to wait until 1.2.1 doctor is out to run Jason's Repair Utility.

    Always uninstall all patches/tweaks/themes before updating.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  3. donjski's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #83  
    I used the cmd prompt...I need a new phone anyway, glad I have ins on it... Dropped it too many times.
  4. donjski's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #84  
    Got my new phone. Has anyone found a way to make this work yet?
  5. #85  
    Thank you
  6. #86  
    I'm on 2.1.0 and it looks like this patch isn't needed any longer. Can anyone else confirm? I have a few patches installed so I could be mistaken.
Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions