Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 110
  1. #81  
    halmo every single shade of color works he just has to make sure hes putting in the right hex codes. im using the " Dodger Blue " shade from the list of HTML colors and its working just fine.

    [IMG]http://i582.photobucket.com/albums/ss265/****_E08/Unknown_2009-29-07_102633.jpg[/IMG]

    EDIT:: here is the link for all the colors http://en.wikipedia.org/wiki/Web_colors make sure you ONLY use the codes under the HEX column for example...Dodger Blue 1E 90 FF, in your command window it should say

    #carrier {
    float: left;
    color: #1E90FF;
    margin-left: 2px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    Last edited by MaSwaggSoSiQ; 07/29/2009 at 12:40 PM.
  2. #82  
    That's cool... I was wondering about how the 'safe' and 'really safe' HTML colors versus some obscure shade would display... Still haven't changed it from 'lime' color for me... too lazy to reboot and hook up and stuff...
    iPhone; the official phone of 'the Borg'
  3. #83  
    i understand halmo.... i have seen my boot screen so many times its a shame....u still have the battery hack on urs?
  4. #84  
    Quote Originally Posted by MaSwaggSoSiQ View Post
    i understand halmo.... i have seen my boot screen so many times its a shame....u still have the battery hack on urs?
    I took the original battery hack off due to time lag issue... The new hack fixed the time lack but the meter percentage still has 10 minute lag... I've been too lazy to install the new hack... I'll probably wait and see if the meter gets real time update,,, then I might apply it again....
    iPhone; the official phone of 'the Borg'
  5. #85  
    how do i edit the phone app? I've gotten the color changed and edited the appropriate lines but it just says searching... instead of UNDEAD....what gives?

    Edit...searching seems to be caused by forgetting the quotation marks...so thats fixed, but airplane mode resets it...I did edit line 800 although the only thing i could find was actually line 792 or something...... the phone add does not matter for the main screen right?
    Last edited by mrloserpunk; 07/30/2009 at 12:47 AM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  6. #86  
    Quote Originally Posted by mrloserpunk View Post
    how do i edit the phone app? I've gotten the color changed and edited the appropriate lines but it just says searching... instead of UNDEAD....what gives?

    Edit...searching seems to be caused by forgetting the quotation marks...so thats fixed, but airplane mode resets it...I did edit line 800 although the only thing i could find was actually line 792 or something...... the phone add does not matter for the main screen right?
    It should be line 800 IF you have the original file. If it's not on 800, that means you probably have another hack on the file or the line got shifted somehow when you edited other lines. What you can do is look at 800 on the bak up file and the string should be there. Then look around there for distinct strings that can be a sort of book mark, then open your regular file and look for the same strings around line 800, it could be above or below that. Then you can edit that line.

    And you don't have to edit the phone app section for the main screen.
    iPhone; the official phone of 'the Borg'
  7. #87  
    How do u exit systemui.css file after editting it? I've tried hitting escape, and several other commands. ctrl+z stops it altogether, undoing any changes made.
  8. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #88  
    I take it you are in Putty, then within vi. When wanting to exit and save do :wq wanting to quit without saving do :q!

    then you can either reboot or stop LunaSysMgr && start LunaSysMgr at root
    Still happily rooting my launch 6/6/09 Pre!
    (and my wife's)
  9. #89  
    Mine randomly changes back to sprint sometimes, I havent been able to pinpoint what is causing it, Anybody got any Ideas?


    Edit:
    Changed a couple more lines and alls well!
    Last edited by 2sslow; 08/17/2009 at 08:42 PM.
  10. #90  
    anyone who wants a custom carrier string, but just wants a copy and paste format.
    send me a PM with what you want and i'll see about making it for you.
  11. #91  
    Hey guys, was just reading up on this, and was bored at work

    and I have great news for you!

    I have the Battery percentage hack and the carrier name change both working.

    The lines you need to edit AFTER applying the battery hack are: 195, 220, 405, 414, 440, and 698

    Hope this helps you out! lemme know if something goes wrong XD, mine is working wonderfully though
  12. #92  
    Quote Originally Posted by sil3ntoblivion View Post
    Hey guys, was just reading up on this, and was bored at work

    and I have great news for you!

    I have the Battery percentage hack and the carrier name change both working.

    The lines you need to edit AFTER applying the battery hack are: 195, 220, 405, 414, 440, and 698

    Hope this helps you out! lemme know if something goes wrong XD, mine is working wonderfully though
    Alot of us have!
  13. kenfly's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #93  
    i changed my carrier string but when i open up any app, it reverts back to sprint when i close the app
  14. kenfly's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #94  
    Quote Originally Posted by kenfly View Post
    i changed my carrier string but when i open up any app, it reverts back to sprint when i close the app
    nevermind i fixed that but now since i have horrible service at my house, when it says searching,and finds the signal again, then sprint pops back up after i had ust changed it.
  15. #95  
    Quote Originally Posted by kenfly View Post
    nevermind i fixed that but now since i have horrible service at my house, when it says searching,and finds the signal again, then sprint pops back up after i had ust changed it.
    Keep scrolling down there are multiple line that need to be changed.

    Look for searching, no service. make changes where you see those words.
  16. #96  
    Quote Originally Posted by 2sslow View Post
    Mine randomly changes back to sprint sometimes, I havent been able to pinpoint what is causing it, Anybody got any Ideas?


    Edit:
    Changed a couple more lines and alls well!

    I'm experiencing the same thing. It reverts back to "Sprint" sometimes.
    Which addition lines did you edit?
  17. #97  
    Quote Originally Posted by SundayDuffer View Post
    I'm experiencing the same thing. It reverts back to "Sprint" sometimes.
    Which addition lines did you edit?
    Mine never switches back to sprint, ever!

    239,430,439,444,467,489,499,503,506,518,539
    546,776,800,821,829,842,846,849,913,927

    you need to change these because everytime you lose a signal it will revert back
    ie. no signal,roaming
  18. rrob13's Avatar
    Posts
    285 Posts
    Global Posts
    291 Global Posts
    #98  
    Quote Originally Posted by 2sslow View Post
    Mine never switches back to sprint, ever!

    239,430,439,444,467,489,499,503,506,518,539
    546,776,800,821,829,842,846,849,913,927

    you need to change these because everytime you lose a signal it will revert back
    ie. no signal,roaming
    Thanks for cataloging all of these. I missed a few along the way. Now our Pres will never revert to Sprint ... even if they spontaneously turn into GSM versions of the phone.

    Rob
    Rob Robinson
    Treo 600 >> Treo 650 >> Treo 755p >> Palm Pre
  19. #99  
    .....easily installed by WebOs Quick install
  20. #100  
    Quote Originally Posted by tamaran-2000 View Post
    .....easily installed by WebOs Quick install
    it would be vary hard to do because it what people want the carrier string to say changes for every person.
Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions