Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Bump bump
  2. osirus's Avatar
    Posts
    145 Posts
    Global Posts
    147 Global Posts
    #22  
    bump that
    Hi Everybody!!!
  3. #23  
    Quote Originally Posted by osirus View Post
    bump that
    its already a patch file in the wiki...you can just copy and paste the coding onto an editor and save as .patch
    afterwards just save the image and send it to the mentioned filepath on your phone using WEBOSQI
  4. #24  
    I personally ported this to 1.3.1 and 1.3.5. Get it in Preware.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  5. #25  
    After the patch system went through the big update a few days ago to that auto updating patch technology, the camera shutter sound patches no longer seem to work for me. The patch says it is installed, but there is no button on the camera app to turn the sound on and off. I've removed the patch (both the grey and green one, as well as the simple shutter sound off patch) many times and always the same result.... I always have the shutter sound now.....

    I have not seen any other issues with any other patches. I checked, and other patches seem to install and work fine. Any ideas?
  6. #26  
    I have been trying to use the simple shutter patch also, it does not work, shutter sound always on........
  7. #27  
    The shutter sounds patches don't work any more. I hope the patch creators fix these soon.
  8. #28  
    Quote Originally Posted by pyrognome View Post
    The shutter sounds patches don't work any more. I hope the patch creators fix these soon.
    I tried looking at these patches last night...It almost looks like Palm moved the control of the camera sounds into the binary because none of the javascript seemed top be doing anything.

    Also, there was a little note in the changelog with 1.4.1 about fixing the shutter lag, so we maybe stuck for now.

    .
  9. #29  
    I was able to get the any key to take a picture to update. I tried this one as well and it was no go. I realized by freak accident that with the any key take a picture patch that it controls the video recorder as well.
  10. #30  
    Quote Originally Posted by pyrognome View Post
    The shutter sounds patches don't work any more. I hope the patch creators fix these soon.
    Hello all I agree this is not working it would be awsome if some one could repair this and put an update out there.

    GET RID OF THE SHUTTER SOUND!
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  11. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
    #31  
    Same here, not working after the update to 1.4.1.1
Page 2 of 2 FirstFirst 12

Posting Permissions